<!doctype html>

  <html class="no-js" lang="en-US">

	<head>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

			<!--[if IE]>
				<link rel="shortcut icon" href="https://cdn.techhq.com/wp-content/themes/correspondent/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/win8-tile-icon.png">
			<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-57x57.png">
			<link rel="apple-touch-icon" sizes="60x60" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-60x60.png">
			<link rel="apple-touch-icon" sizes="72x72" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-72x72.png">
			<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-76x76.png">
			<link rel="apple-touch-icon" sizes="114x114" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-114x114.png">
			<link rel="apple-touch-icon" sizes="120x120" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-120x120.png">
			<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-144x144.png">
			<link rel="apple-touch-icon" sizes="152x152" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-152x152.png">
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-180x180.png">
			<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/android-icon-192x192.png">
			<link rel="icon" type="image/png" sizes="32x32" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-32x32.png">
			<link rel="icon" type="image/png" sizes="96x96" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-96x96.png">
			<link rel="icon" type="image/png" sizes="16x16" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/favicon-16x16.png">
			<link rel="manifest" href="https://cdn1.techhq.com/wp-content/themes/correspondent/manifest.json">
			<meta name="msapplication-TileColor" content="#ffffff">
			<meta name="theme-color" content="#ffffff">

			<meta name="application-name" content="TechHQ"/>
			<meta name="msapplication-TileColor" content="#f01d4f"/>
			<meta name="msapplication-TileImage" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-144x144.png"/>
			<meta name="msapplication-square70x70logo" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/mstile-70x70.png"/>
			<meta name="msapplication-square150x150logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-150x150.png"/>
			<meta name="msapplication-wide310x150logo" content="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x150.png"/>
			<meta name="msapplication-square310x310logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x310.png"/>

		<link rel="pingback" href="https://techhq.com/xmlrpc.php">
		<meta property="fb:pages" content="348609608954411"> <meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">

        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
	<script src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/para.js"></script>

		<!-- Typekit Font  -->
     	<link rel="stylesheet" href="https://use.typekit.net/nwf1rwt.css">

		
	<!-- This site is optimized with the Yoast SEO plugin v14.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Red Hat’s Chief Agilist on being the ‘reasonable voice&#039; in DevOps - TechHQ</title>
	<meta name="description" content="For many companies today, DevOps has become a buzzword, a checkbox to be ticked – but there&#039;s no prescribed way of &#039;doing&#039; agile."/>
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Red Hat’s Chief Agilist on being the ‘reasonable voice&#039; in DevOps - TechHQ"/>
	<meta property="og:description" content="For many companies today, DevOps has become a buzzword, a checkbox to be ticked – but there&#039;s no prescribed way of &#039;doing&#039; agile."/>
	<meta property="og:url" content="https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/"/>
	<meta property="og:site_name" content="TechHQ"/>
	<meta property="article:publisher" content="https://www.facebook.com/TechHQ-348609608954411/"/>
	<meta property="article:published_time" content="2020-06-29T08:03:41+00:00"/>
	<meta property="article:modified_time" content="2020-06-29T08:20:45+00:00"/>
	<meta property="og:image" content="https://cdn2.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593.jpg"/>
	<meta property="og:image:width" content="1920"/>
	<meta property="og:image:height" content="1080"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@MJ_TechHQ"/>
	<meta name="twitter:site" content="@techhq"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techhq.com/#website","url":"https://techhq.com/","name":"TechHQ","description":"Technology and business","potentialAction":[{"@type":"SearchAction","target":"https://techhq.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/#primaryimage","inLanguage":"en-US","url":"https://cdn2.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593.jpg","width":1920,"height":1080,"caption":"Red Hat logo and sign on open-source software company office in Silicon Valley. Source: Shutterstock"},{"@type":"WebPage","@id":"https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/#webpage","url":"https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/","name":"Red Hat\u2019s Chief Agilist on being the \u2018reasonable voice' in DevOps - TechHQ","isPartOf":{"@id":"https://techhq.com/#website"},"primaryImageOfPage":{"@id":"https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/#primaryimage"},"datePublished":"2020-06-29T08:03:41+00:00","dateModified":"2020-06-29T08:20:45+00:00","author":{"@id":"https://techhq.com/#/schema/person/fbec49dd7282c78f599776fee2580e0c"},"description":"For many companies today, DevOps has become a buzzword, a checkbox to be ticked \u2013 but there's no prescribed way of 'doing' agile.","breadcrumb":{"@id":"https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/"]}]},{"@type":"BreadcrumbList","@id":"https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://techhq.com/","url":"https://techhq.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://techhq.com/tag/cio/","url":"https://techhq.com/tag/cio/","name":"CIO"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/","url":"https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/","name":"Red Hat\u2019s Chief Agilist on being the \u2018reasonable voice&#8217; in DevOps"}}]},{"@type":["Person"],"@id":"https://techhq.com/#/schema/person/fbec49dd7282c78f599776fee2580e0c","name":"Mark Jones","image":{"@type":"ImageObject","@id":"https://techhq.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a3468687083137d9d662078efcaf5168?s=96&d=retro&r=g","caption":"Mark Jones"},"description":"Mark is Editor at TechHQ.com, a publication with the objective of putting the newest and most relevant of enterprise tech on the radar of SMEs from all industries. Prior to joining the Hybrid Media team, Mark wrote about blockchain, martech and the idiosyncratic world of performance marketing.","sameAs":["https://twitter.com/MJ_TechHQ"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Feed" href="https://techhq.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Comments Feed" href="https://techhq.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps Comments Feed" href="https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.5';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-11137787-11';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-11137787-11','auto');__gaTracker('set','forceSSL',true);__gaTracker('set','anonymizeIp',true);__gaTracker('require','linkid','linkid.js');__gaTracker('set','dimension1','DevOps');__gaTracker('set','dimension2','ok');__gaTracker('set','dimension3','CIO,Digital Transformation,Operations,Software,Tech Giants');__gaTracker('set','dimension4','post');__gaTracker('set','dimension5','Insights');__gaTracker('set','displayFeaturesTask',null);__gaTracker('send','pageview',location.pathname+location.search+location.hash);__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techhq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://cdn1.techhq.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://cdn2.techhq.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn2.techhq.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='site-css-css' href='https://cdn2.techhq.com/wp-content/themes/correspondent/assets/css/style.css?ver=5.4.2' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/techhq.com","hash_tracking":"true"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://techhq.com/wp-json/'/>
<link rel='shortlink' href='https://techhq.com/?p=199683'/>
<link rel="alternate" type="application/json+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F&#038;format=xml"/>
			<link rel="amphtml" href="https://techhq.com/amp/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/"/>
			<style></style>		<style>.home .home-row-6 .group .comp-1 .content .avatar img,.home .home-row-6 .group .comp-2 .content .avatar img{height:auto!important;max-height:45px;width:auto}@media screen and (min-width:75em){.home .home-row-1 .main-featured-box .main-title-area{max-height:260px;min-height:210px}}@media (max-width:480px){.ldb-advert{display:none}.mobile-advert{display:block!important}.large-3.medium-3.small-6.columns.no-thumb-teaser{height:173px;position:relative}.large-3.medium-3.small-6.columns.no-thumb-teaser .row.columns.single-date-shares{position:absolute;bottom:0}}.mobile-advert{display:none}span.shares.blue,.entry-content span.shares{color:#009dc4;font-family:"klavika-web";font-size:17px;font-weight:bold}.ad_label:before{content:"Advertisement";color:gray;display:block;margin-top:-15px;text-transform:uppercase;text-align:center;color:#4a4a4a;font-family:"PT-Sans";font-size:15px;line-height:20px;letter-spacing:.1em;margin-bottom:10px}.infinite-block{padding-top:20px;margin-bottom:25px!important}.home .home-row-4 .stories .second-latest-box .sponsored-stories .sponsored-box .sponsored-area .avatar{height:50px!important}.mobile-advert-mpu{height:auto;display:none;padding-bottom:5px}.ad-in-article{display:none;margin:0px auto}@media (max-width:480px){.special-section{height:290px}.ad-in-article{display:block!important}.mobile-advert-mpu{display:block!important}.ad-in-article{display:block!important}}</style>
        
        
           
              
        

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- Hotjar Tracking Code for https://techhq.com/ -->
<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:1596974,hjsv:6};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script>

	</head> 

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-199683 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFDGNQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) -->

		<div class="ldb-advert">
<!--
			 /101030411/TECHHQ_LDB_1 
			<div id='div-gpt-ad-1520939416356-0' class="inner-ldb-advert">
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520939416356-0'); });
			</script>
			</div>
-->
           <!-- /101030411/TECHHQ_LDB_1 -->
            
        <div class="ldb-advert" style="width:100%;background: #fff; height:110px; margin: 0 auto; padding: 10px 0px;text-align: center;}" id='div-1'>
            <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-1');});</script>
        </div>

		</div>

<!-- previous mobile container location -->

		<div class="off-canvas-wrapper">

      <header class="header sticky_header" role="banner">

           <!-- This navs will be applied to the topbar, above all content
                To see additional nav styles, visit the /parts directory -->
                      
<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="row">
    <div class="top-bar nav-offcanvas-topbar" id="top-bar-menu">

        <a href="https://techhq.com">
            <div class="top-bar-logo large-4 show-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
            <div class="top-bar-logo large-4 hide-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
        </a>

        <!-- <div class="cta-section">
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
        </div> -->

        <div class="float-right hide-me-when-stuck">
            <div id="top-bar-left" class="top-bar-left float-left slide-in show-for-large">
                <ul id="menu-main-navigation" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown" data-close-on-click-inside="false"><li id="menu-item-175769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li id="menu-item-172290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li id="menu-item-172286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li id="menu-item-175733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>            </div>

            <div id="top-bar-right" class="top-bar-right slide-in show-for-large">
                <ul class="menu">
                    <li><a href="https://twitter.com/techhq" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
                    <li><a href="https://www.facebook.com/TechHQ-348609608954411/" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
                    <li><a href="https://www.linkedin.com/company/28143964/" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
                    <li>
                        <!-- animated search form -->
                        <div id="wrap">
                            <form action="/advanced-search" method="post">
                                <input id="keyword" name="keyword" class="keyword" type="text" value="" placeholder="What are you searching for?">
                                <input id="search_submit" value="Submit" type="submit">
                                <input id="advsearch" name="advsearch" type="hidden" value="1"/>
                            </form>
                        </div>
    <!--                    <a><i id="expand-search" class="fa fa-search search-icon-nav"></i></a>-->
                    </li>
                </ul>
            </div>
        </div>

        <div class="top-bar-right float-right hide-for-large hide-me-when-stuck">
            <ul class="menu">
                <li><a><i id="expand-search-mobile" class="fa fa-search search-icon-nav"></i></a></li>
                <li class="li-menu-icon"><button id="burger-icon" class="menu-icon" type="button" data-toggle="off-canvas"></button></li>
<!--                <li><a data-toggle="off-canvas">Menu</a></li>-->
            </ul>
        </div>

        <div class="top-bar-search float-left large-9 slide-out show-for-large hide-me-when-stuck">
            <form id="nav-search-disabled" action="/advanced-search" method="post">

                <div class="input-group large-12 medium-12 columns">
                    <span class="input-group-label">
                        <i class="fa fa-search search-icon-nav"></i>
                    </span>
                    <input id="keyword" name="keyword" class="input-group-field keyword" type="text" value="" placeholder="What are you searching for?"/>
                    <span class="input-group-label">
                        <a><i id="collapse-search" class="fa fa-times search-icon-nav"></i></a>
                    </span>
                </div>

                <input id="advsearch" name="advsearch" type="hidden" value="1"/>

            </form>
        </div>

    </div>

</div>

<div class="top-bar-search-mobile float-left slide-bottom hide-for-large">
    <form id="nav-search-mobile" action="/advanced-search" method="post">

        <div class="input-group large-12 medium-12 columns">
            <span class="input-group-label">
                <i class="fa fa-search search-icon-nav"></i>
            </span>
            <input id="keyword" name="keyword" class="input-group-field" type="text" value="" placeholder="What are you searching for?"/>
        </div>

        <input id="advsearch" name="advsearch" type="hidden" value="1"/>

    </form>
</div>


<div class="nav-primary-tags float-left large-12 slide-out show-for-large">
    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
        <h3>POPULAR TOPICS</h3>
        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
                        <span>Digital Marketing</span>
                    </div></a>
                                    <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
                        <span>Big Data</span>
                    </div></a>
                                    <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Artificial Intelligence</span>
                    </div></a>
                                    <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
                        <span>IoT</span>
                    </div></a>
                                    <a href="/tag/security"><div class="float-left nav-primary-tag-label">
                        <span>Security</span>
                    </div></a>
                        </div>
        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
                        <span>Social Media</span>
                    </div></a>
                                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
                        <span>Automation</span>
                    </div></a>
                                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
                        <span>Productivity</span>
                    </div></a>
                                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
                        <span>Supply Chain</span>
                    </div></a>
                                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
                        <span>Digital Transformation</span>
                    </div></a>
                                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
                        <span>E-commerce</span>
                    </div></a>
                                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
                        <span>Payments</span>
                    </div></a>
                                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
                        <span>Analytics</span>
                    </div></a>
                                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Business Intelligence</span>
                    </div></a>
                                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
                        <span>Apps</span>
                    </div></a>
                                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
                        <span>Cryptocurrency</span>
                    </div></a>
                                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
                        <span>Cloud</span>
                    </div></a>
                                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
                        <span>Fintech</span>
                    </div></a>
                                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
                        <span>AI</span>
                    </div></a>
                        </div>
    </div>
</div>

<script>jQuery("#expand-search").click(function(){jQuery("#top-bar-left").removeClass("slide-in");jQuery("#top-bar-right").removeClass("slide-in");jQuery("#top-bar-left").addClass("slide-out");jQuery("#top-bar-right").addClass("slide-out");if(jQuery(".top-bar-search").hasClass("slide-out")){jQuery(".top-bar-search").removeClass("slide-out");jQuery(".top-bar-search").addClass("slide-in");}
if(jQuery(".nav-primary-tags").hasClass("slide-out")){jQuery(".nav-primary-tags").removeClass("slide-out");jQuery(".nav-primary-tags").addClass("slide-in");}});jQuery("#collapse-search").click(function(){if(jQuery(".top-bar-search").hasClass("slide-in")){jQuery(".top-bar-search").removeClass("slide-in");jQuery(".top-bar-search").addClass("slide-out");}
if(jQuery(".nav-primary-tags").hasClass("slide-in")){jQuery(".nav-primary-tags").removeClass("slide-in");jQuery(".nav-primary-tags").addClass("slide-out");}
jQuery("#top-bar-left").removeClass("slide-out");jQuery("#top-bar-right").removeClass("slide-out");jQuery("#top-bar-left").addClass("slide-in");jQuery("#top-bar-right").addClass("slide-in");});jQuery("#expand-search-mobile").click(function(){if(jQuery(".header").hasClass("go-off-canvas")){jQuery(".header").removeClass("go-off-canvas");jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");jQuery(".off-canvas").removeClass("is-open");jQuery(".off-canvas").attr('aria-hidden','true');jQuery(".js-off-canvas-overlay").removeClass("is-visible is-closable");}
if(jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){jQuery(".top-bar-search-mobile").removeClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-search");jQuery("#expand-search-mobile").addClass("fa-times");jQuery(".js-off-canvas-overlay").addClass("is-visible");}
else{jQuery(".top-bar-search-mobile").addClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-times");jQuery("#expand-search-mobile").addClass("fa-search");jQuery(".js-off-canvas-overlay").removeClass("is-visible");}});jQuery("#burger-icon").click(function(){if(!jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){jQuery(".top-bar-search-mobile").addClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-times");jQuery("#expand-search-mobile").addClass("fa-search");jQuery(".js-off-canvas-overlay").removeClass("is-visible");}
if(jQuery(".header").hasClass("go-off-canvas")){jQuery(".header").removeClass("go-off-canvas");jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");}
else{jQuery(".header").addClass("go-off-canvas");jQuery("#burger-icon").removeClass("menu-icon").addClass("fa fa-times search-icon-nav");}});</script>

      </header> <!-- end .header -->

    	<div class="mobile-advert" style="">
			<div class="ad">

				<!-- /101030411/TECHHQ_MLDB_1 -->
            <div style="text-align: center" id='div-2'>
            <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-2');});</script>
        </div>
                
<!--
				<div id='div-gpt-ad-1521191169627-0' style='height:50px; width:320px;'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521191169627-0'); });
				</script>
                </div>
-->
                
			</div>
		</div>

			
<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-main-navigation-1" class="vertical menu" data-accordion-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>
		<div class="nav-primary-tags float-left large-12 slide-out">
		    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
		        <h3>POPULAR TOPICS</h3>
		        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
											                  <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
			                      <span>Digital Marketing</span>
			                  </div></a>
			              			                  <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
			                      <span>Big Data</span>
			                  </div></a>
			              			                  <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
			                      <span>Artificial Intelligence</span>
			                  </div></a>
			              			                  <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
			                      <span>IoT</span>
			                  </div></a>
			              			                  <a href="/tag/security"><div class="float-left nav-primary-tag-label">
			                      <span>Security</span>
			                  </div></a>
			              		        </div>
		        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
										                    <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
		                        <span>Social Media</span>
		                    </div></a>
		                		                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
		                        <span>Automation</span>
		                    </div></a>
		                		                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
		                        <span>Productivity</span>
		                    </div></a>
		                		                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
		                        <span>Supply Chain</span>
		                    </div></a>
		                		                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
		                        <span>Digital Transformation</span>
		                    </div></a>
		                		                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
		                        <span>E-commerce</span>
		                    </div></a>
		                		                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
		                        <span>Payments</span>
		                    </div></a>
		                		                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
		                        <span>Analytics</span>
		                    </div></a>
		                		                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
		                        <span>Business Intelligence</span>
		                    </div></a>
		                		                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
		                        <span>Apps</span>
		                    </div></a>
		                		                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
		                        <span>Cryptocurrency</span>
		                    </div></a>
		                		                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
		                        <span>Cloud</span>
		                    </div></a>
		                		                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
		                        <span>Fintech</span>
		                    </div></a>
		                		                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
		                        <span>AI</span>
		                    </div></a>
		                		        </div>
		    </div>
		</div>

    <ul class="menu social">
        <li><a href="https://twitter.com/techhq" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
        <li><a href="https://www.facebook.com/TechHQ-348609608954411/" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
        <li><a href="https://www.linkedin.com/company/28143964/" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
    </ul>
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128390164441797";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

<div id="content">

	<div id="inner-content">

		<main id="main" class="article-feed" role="main">

		    
                
<style>a{color:#141414;font-weight:bold;font-size:20px}</style>

    <article id="post-199683" class="article loop-single post-199683 post type-post status-publish format-standard has-post-thumbnail hentry category-insights tag-cio tag-digital-transformation tag-operations tag-software tag-tech-giants" role="article" itemscope itemtype="http://schema.org/BlogPosting">

        <!-- <section class="entry-content float-left width_100pc" itemprop="articleBody"> -->

        <section class="entry-content" itemprop="articleBody">

            <!-- row 1 -->
            <div class="row single-row-1" data-equalizer data-equalize-on="medium">

                <!-- social media icons -->
                <div class="large-2 medium-2 columns social-media-icons" data-equalizer-watch>
                    <div class="social-icons-group sticky_column animated fadeIn">
                        <a href="#comments-199683">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=Red+Hat%E2%80%99s+Chief+Agilist+on+being+the+%E2%80%98reasonable+voice%26%238217%3B+in+DevOps&url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Red+Hat%E2%80%99s+Chief+Agilist+on+being+the+%E2%80%98reasonable+voice%E2%80%99+in+DevOps&url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=Red+Hat%E2%80%99s+Chief+Agilist+on+being+the+%E2%80%98reasonable+voice%26%238217%3B+in+DevOps&url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Red+Hat%E2%80%99s+Chief+Agilist+on+being+the+%E2%80%98reasonable+voice%E2%80%99+in+DevOps&url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-linkedin.svg">
                        </a>
                    </div>
                </div>

                <!-- main area -->
                <div class="large-7 medium-7 columns main-area" data-equalizer-watch>


                    <!-- primary tag -->
                    <div class="row columns single-tag">

                    <!-- breadcrumbs -->

                    

                                                <a class="primary-tag" href="https://techhq.com/tag/operations/" rel="tag">
                                    OPERATIONS                                </a>
                                


                    </div>

                    <!-- title -->
                    <div class="row columns main-headlines">


                        <h1 class="entry-title single-title animated fadeInUp" itemprop="headline">
                            Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps                        </h1>
                    </div>

                    <!-- post summary -->
                    <div class="row columns post-summary">
                        Why DevOps is never just a box to check – an interview with Red Hat's Jen Krieger.                    </div>

                    <!-- date & shares -->
                    <div class="row columns single-date-shares">
                        29 June 2020                        
                    </div>

                </div>

                <div class="large-3 medium-3 columns social-icons-mobile" data-equalizer-watch>
                    <div class="social-icons-group sticky_column">
                        <a href="#comments-199683">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=Red+Hat%E2%80%99s+Chief+Agilist+on+being+the+%E2%80%98reasonable+voice%26%238217%3B+in+DevOps&url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Red+Hat%E2%80%99s+Chief+Agilist+on+being+the+%E2%80%98reasonable+voice%E2%80%99+in+DevOps&url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps" target="_blank">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=Red+Hat%E2%80%99s+Chief+Agilist+on+being+the+%E2%80%98reasonable+voice%26%238217%3B+in+DevOps&url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Red+Hat%E2%80%99s+Chief+Agilist+on+being+the+%E2%80%98reasonable+voice%E2%80%99+in+DevOps&url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps" target="_blank">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>

                    </div>
                </div>

            </div>

            <!-- row 2 -->
            <div class="row single-row-2" data-equalizer>
                <!-- featured image -->
                <div class="large-9 medium-9 columns single-featured-image" data-equalizer-watch>
                    <img width="861" height="484" src="https://cdn.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-861x484.jpg" class="attachment-thumb-861w484h size-thumb-861w484h wp-post-image" alt="Red Hat logo and sign on open-source software company office in Silicon Valley" srcset="https://cdn.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-861x484.jpg 861w, https://cdn1.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-300x169.jpg 300w, https://cdn2.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-1024x576.jpg 1024w, https://cdn2.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-768x432.jpg 768w, https://cdn.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-1536x864.jpg 1536w, https://cdn2.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-1440x810.jpg 1440w, https://cdn.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-560x315.jpg 560w, https://cdn.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-223x126.jpg 223w, https://cdn.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-800x450.jpg 800w, https://cdn2.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-375x210.jpg 375w, https://cdn1.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593-757x426.jpg 757w, https://cdn2.techhq.com/wp-content/uploads/2020/06/shutterstock_1407930593.jpg 1920w" sizes="(max-width: 861px) 100vw, 861px"/>                </div>
                <!-- author & caption -->
                <div class="large-3 medium-3 columns single-author-caption" data-equalizer-watch>
                    <!-- author -->
                    <div class="row columns single-author">
                        <div class="large-5 medium-5 columns author-thumbnail">
                            <div class="avatar"><img src="https://cdn1.techhq.com/wp-content/uploads/2018/10/author-mark_jones.png" alt="Mark Jones" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div>                        </div>
                        <div class="large-7 medium-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/markjones/" title="Posts by Mark Jones" rel="author">Mark Jones</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/MJ_TechHQ" target="_blank">
                                    @MJ_TechHQ                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:mark@hybrid.co" target="_blank">
                                    mark@hybrid.co                                </a>
                            </p>
                        </div>

                        <div class="large-12 medium-12 columns author-cta">
                            <a class="button" href="https://techhq.com/author/markjones/">
                          All stories
                      </a>
                        </div>

                    </div>

                    <!-- caption -->
                    <div class="row columns single-caption">
                        <p class="caption">
                            Red Hat logo and sign on open-source software company office in Silicon Valley. Source: Shutterstock                        </p>
                    </div>
                </div>
            </div>

            <!-- row 3 -->
            <div class="row single-row-3">
                <!-- left col -->
                <div class="large-2 medium-2 columns empty-col"></div>
                <!-- main content -->
                <div class="large-7 medium-7 columns single-content" id="article-body">




                    <!-- article -->
                    

      <p>“All companies are tech companies, we can say it over and over again,” said Red Hat’s Chief Agilist, Jen Krieger.</p>
<p>“Target is a perfect example of that, right? [&#8230;] if they didn&#8217;t have an app, and they didn&#8217;t have their technology in their store, they wouldn&#8217;t be as competitive as other stores that have that experience.</p><div class='mobile-advert-mpu' style='background:#fff'> <div class='ad-in-article'> <div style='text-align: center' id='in-article'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('in-article');});</script> </div></div></div>
<div class="see-also left"><div class="row columns" data-equalizer="left182441"><h3 class="read-next-title">READ NEXT</h3><a href=https://techhq.com/2018/10/ibm-acquires-red-hat-to-help-pave-the-way-cloudwards/><div class="large-12 medium-12 small-4 columns see-also-thumbnail" data-equalizer-watch="left182441"><img width="150" height="150" src="https://cdn1.techhq.com/wp-content/uploads/2018/10/RedHat-150x150.jpg" class="ratiosquare wp-post-image" alt="" srcset="https://cdn1.techhq.com/wp-content/uploads/2018/10/RedHat-150x150.jpg 150w, https://cdn1.techhq.com/wp-content/uploads/2018/10/RedHat-361x361.jpg 361w, https://cdn2.techhq.com/wp-content/uploads/2018/10/RedHat-160x160.jpg 160w, https://cdn1.techhq.com/wp-content/uploads/2018/10/RedHat-90x90.jpg 90w, https://cdn1.techhq.com/wp-content/uploads/2018/10/RedHat-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px"/></div><div class="large-12 medium-12 small-8 columns see-also-text" data-equalizer-watch="left182441"><h4>IBM acquires Red Hat to help pave the way cloudwards</h4></div></a></div></div>
<p>“And when I look at Red Hat, or I look at any other company that&#8217;s in this in any space where they have competitors, being able to deploy or pivot and change the direction or add a feature at a moment&#8217;s notice, is what sets you apart from any other company.”</p>
<p>Around four years ago, Jen Krieger was part of a team at the open-source software giant tasked with “getting DevOps right”. Even then, the methodology was something of a “box to be ticked,” but Krieger – already with close to 15 years’ experience in software development behind her – knew successful DevOps could not be considered a prescriptive practice.</p>
<p>DevOps emerged from agile software development, a methodology that itself emerged as <a href="http://agilemanifesto.org/">a group of developers</a> sought to gain control over the product development lifecycle. Framing the concept in an Agile Manifesto, they wanted to break down the wall between them and the customer, cut out the middleman, and to use that direct line to create and deploy better products faster.</p>
<p>But despite that manifesto being laid down, development processes still snagged on interference from those that didn’t really know what they were doing, and didn’t make time to understand anything about the technical process of how software is made.</p>
<p>What was hoped to be achieved with agile is not different to what DevOps is trying to achieve today, Krieger explained. “It&#8217;s literally the same mission. It&#8217;s just that I feel like DevOps is the developer and the operations person saying ‘okay, project managers stop trying to co-opt what we&#8217;re trying to fix’.”</p>
<p>“DevOps is about getting to the true ‘nuts and bolts’ of software development, and putting power back in the hands of the people who actually own that process and making sure they get what they need, both professionally and from a technology perspective.”</p>
<h2>DevOps at Red Hat</h2>
<p>Introducing DevOps to <a href="https://techhq.com/2018/10/ibm-acquires-red-hat-to-help-pave-the-way-cloudwards/">Red Hat</a> was, like within any other company or team, no simple task, but one that Krieger and her team achieved through a series of small wins, making processes between departments connected, and “a little bit more streamlined,” and steadily starting the conversation around DevOps methodology throughout the business.</p>
<p>From early goals of making technical debt “feel a little less heavy”, over time, the team built a fully-functional pipeline that deployed code automatically based on container technology: “our division held the keys to putting things into production for other teams that were not inside of it,” Krieger said.</p>
<p>“And so they would toss code over the wall, and  heir environment and would, like nine times out of ten, blow something up, right, because that&#8217;s just how it happens.</p>
<p>“But having them all come together to be able to deploy code without having that manual check in place, or that manual deployment in place was a huge success for the company, both from a cultural perspective and also from a technology perspective.”</p>
<h2>There’s no ‘right’ way</h2>
<p>For many companies today, DevOps has become a buzzword, a checkbox to be ticked, and while the core concept of interdepartmental agility is something no competitive company today “has the luxury of not having,” failure or ineffectiveness comes with the belief that DevOps is a prescribed framework, rather than a process, or philosophy, tailored to the culture and operations of the individual business – or even the individual developer.</p>
<p>A project manager may move cards on a collaboration board or put <a href="https://www.visual-paradigm.com/scrum/what-is-story-point-in-agile/">story points</a> on a user’s project and think it amounts to some sort of agile workflow, Krieger explained, but without doing the hard work of understanding how people interact together, and understanding what was causing them to not interact the way they should, the practice won’t become established, understood or provide a meaningful benefit to the efficiency of the company’s production process – the result can be fatigue.</p>
<p>“The problem is that if you don&#8217;t start from that mindset to think differently about how we work, and what we choose to do, you miss a lot of the points of DevOps,” Krieger said. “A lot of shorthand has happened in the industry because of that; ‘you should do Scrum, because it will make you more agile’, when in reality, it actually doesn&#8217;t feel very agile if you put it in place in a situation in which it&#8217;s not needed.”</p>
<p>Hands can’t be forced in DevOps. Project managers must assume the role of ‘servant-leaders’, ensuring how the methodology is implemented suits the nature of the company, its various projects and individuals, and achieves effective and efficient production, and happier, more productive development teams.</p>
<p>That means knowing when, for example, to “put an entire Scrum process on top of the team” when a simple work breakdown schedule will do.</p>
<p>“People adopt these processes without really understanding why they would ever do them,” said Krieger, or worse, they understand ‘the why’ to be that someone told them to do it, yet they aren’t getting any value whatsoever from the process – “and that is dangerous.”</p>
<div class="see-also wide"><div class="row columns" data-equalizer="wide188002"><h3 class="read-next-title">YOU MIGHT LIKE</h3><a href=https://techhq.com/2019/05/why-your-business-might-not-be-ready-for-devops/><div class="large-5 medium-6 small-4 columns see-also-thumbnail" data-equalizer-watch="wide188002"><img width="150" height="150" src="https://cdn2.techhq.com/wp-content/uploads/2019/05/oskar-yildiz-1429611-unsplash-150x150.png" class="ratiosquare wp-post-image" alt="" srcset="https://cdn2.techhq.com/wp-content/uploads/2019/05/oskar-yildiz-1429611-unsplash-150x150.png 150w, https://cdn1.techhq.com/wp-content/uploads/2019/05/oskar-yildiz-1429611-unsplash-361x361.png 361w, https://cdn2.techhq.com/wp-content/uploads/2019/05/oskar-yildiz-1429611-unsplash-160x160.png 160w, https://cdn.techhq.com/wp-content/uploads/2019/05/oskar-yildiz-1429611-unsplash-90x90.png 90w, https://cdn2.techhq.com/wp-content/uploads/2019/05/oskar-yildiz-1429611-unsplash-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px"/></div><div class="large-7 medium-6 small-8 columns see-also-text" data-equalizer-watch="wide188002"><p class="read-next-tag">CIO</p><h3>Why your business might not be ready for DevOps</h3></div></a></div></div>
<h2>The reasonable voice in agile</h2>
<p>As the “reasonable voice in Agile” at Red Hat, Krieger tasks herself with orchestrating a measured approach to agile processes and the techniques the team uses. It’s a non-prescriptive, fluid perspective on the development process: “I&#8217;m the one that, when somebody says, you know, ‘hey, we&#8217;re having a half an hour standoff’ – asks is that what we should be doing? Or is there some other thing that we could be pursuing to make that a little bit more successful? I&#8217;m that voice of reason.”</p>
<p>With Red Hat’s teams distributed and working together across the world, from India to the west coast of the United States, a standup can mean you’re either forcing someone to stay up late or you’re forcing somebody to get up early, Krieger explained: “sometimes having that doesn’t feel like the best way to spend peoples’ time”</p>
<p>When implementing DevOps, leaders must start with what they want their teams to do and how they want them to work together. “It’s not, ‘I want Scrum’, it’s asking ‘are people going to be happier? Are people going to be more capable of getting work done? Are people going to feel a bit more empowered?’”</p>
<p>“I always go back to the one tenet that I feel is most important, which is what are you actually trying to fix or solve – what is the problem that you&#8217;re having?”</p>
<p>Faced with ever-mounting pressure to become ‘agile’ and adopt DevOps methodology, companies make a mistake by embracing a prescribed notion of what it looks like without asking the questions whose answers will be unique to the individual outfit and its needs. This forced approach insidiously breeds fatigue in the process and the work of the developer, and that can be more damaging than not employing the approach in the first instance.</p>
<p>Allowing teams to own processes and fix or change them if they’re not working for them, and ensuring they know their value and are trusted, is key to ensuring they don’t slip out of the backdoor – and developers won’t struggle to find work elsewhere. Like the aims the Agile Manifesto set out to achieve, successful DevOps implementation is about putting the power back in the hands of the developers.</p>
<p>“It&#8217;s scary to allow teams to fail. But that&#8217;s essentially how you have to make it. You have to have to release the control and you have to make sure the team has the ability to make decisions without fear,” said Krieger.</p>
<p>“And then, and then you have to stop saying things like, ‘we&#8217;re all going to do the process this same way’ [&#8230;] I frankly, have never seen value over everybody doing things the same way.</p>
<p>“The only time that I&#8217;ve actually seen true transformative change is when people actually own their process and make it good for them. That is when I&#8217;ve seen folks actually embrace the whole tenet behind agile and get the value out of it.</p>
<p>“Otherwise, it’s just a box to check.”</p>
</p>


                    <br>

                    <div class="row columns single-tail">
                        <!-- secondary tags -->
                        <div class="large-6 medium-12 small-12 columns secondary-tags">
                                                            <a class="secondary-tag button" href="https://techhq.com/tag/cio" rel="tag">
                                    CIO                                </a>
                                                                <a class="secondary-tag button" href="https://techhq.com/tag/digital-transformation" rel="tag">
                                    Digital Transformation                                </a>
                                                        </div>

                        <!-- social sharing -->
                        <div class="large-6 medium-12 small-12 columns social-icons">
                            <span class="share">SHARE</span>
                            <ul>
                                <li>
                                    <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/facebook-icon.svg">
                            </a>
                                </li>
                                <li>
                                    <!-- <a href="http://twitter.com/intent/tweet?text=Red+Hat%E2%80%99s+Chief+Agilist+on+being+the+%E2%80%98reasonable+voice%26%238217%3B+in+DevOps&url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                                    <a href="http://twitter.com/intent/tweet?text=Red+Hat%E2%80%99s+Chief+Agilist+on+being+the+%E2%80%98reasonable+voice%E2%80%99+in+DevOps&url=https%3A%2F%2Ftechhq.com%2F2020%2F06%2Fred-hats-chief-agilist-on-being-the-reasonable-voice-in-devops%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/twitter-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/linkedin-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.reddit.com/submit?urlhttps://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/&title=Red Hat’s Chief Agilist on being the ‘reasonable voice&#8217; in DevOps" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/reddit-icon.svg">
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>

                    <!-- author tablet mobile -->
                    <div class="row columns author-tablet-mobile">
                        <!-- author pic -->
                        <div class="medium-2 small-2 columns author-pic">
                            <div class="avatar"><img src="https://cdn1.techhq.com/wp-content/uploads/2018/10/author-mark_jones.png" alt="Mark Jones" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div>                        </div>

                        <!-- author details -->
                        <div class="medium-7 small-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/markjones/" title="Posts by Mark Jones" rel="author">Mark Jones</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/MJ_TechHQ" target="_blank">
                                    @MJ_TechHQ                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:mark@hybrid.co" target="_blank">
                                    mark@hybrid.co                                </a>
                            </p>
                        </div>

                        <!-- author cta -->
                        <div class="medium-3 small-3 columns author-cta">
                            <a class="button" href="https://techhq.com/author/markjones/">
                        All stories
                    </a>
                        </div>
                    </div>

                    
                    <br>

                    <!-- 
<div id="comments-199683" class="comments-area">

    

		<ul class="vertical menu accordion-menu" data-accordion-menu>
				<li>
						<a href="#" class="join-conversation">
								<button id="fbcommentbutton-199683" class="button comments">
										<h5>JOIN THE CONVERSATION</h5>
								</button>
						</a>
						<ul class="menu vertical nested">
								<li><a href="#">
										<div id="fbcommentcontainer-199683">
						            <div class="fb-comments" data-href="https://techhq.com/2020/06/red-hats-chief-agilist-on-being-the-reasonable-voice-in-devops/" data-width="100%" data-numposts="10"></div>
						        </div>
								</a></li>
						</ul>
				</li>
		</ul>

</div><!-- #comments -->

                    <br>

                </div>
                <!-- sidebar -->
                <div class="large-3 medium-3 columns popular-stories show-for-medium">
                    <div class="side-bar-advert-1">
                        <!-- /101030411/TECHHQ_MPU_1 -->
                         <div id='div-6'>
            <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-6');});</script>
        </div>
                        
<!--
                        <div id='div-gpt-ad-1520939459600-0' style='height:250px; width:300px;'>
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1520939459600-0');
                                });
                            </script>
                        </div>
-->
                    </div>
                    <!-- sidebar -->
                    
<div id="sidebar1" class="sidebar " role="complementary">

		
  			
    <!-- This content shows up if there are no widgets defined in the backend. -->
	<div id="dsgnwrks_google_top_posts_widgets-2" class="widget google_top_posts">

			<h3 class="widgettitle">POPULAR</h3>

	   <!-- using transient - gtc-216b78776cb1c8bd7b42758deb11c51fe -->
	   <style type="text/css">.gtc-list li:after{content:"";display:block;clear:both}</style>

	   <ul class="gtc-list">

			 				 				 
						<li>
							<div class="gtc-index">01</div>
							<div class="gtc-text">
								<a class="gtc-link" href="https://techhq.com/2020/06/car-manuals-of-the-future-will-be-on-mobile/">Car manuals of the future will be on mobile</a>
							</div>
						</li>

										
					
						<li>
							<div class="gtc-index">02</div>
							<div class="gtc-text">
								<a class="gtc-link" href="https://techhq.com/2020/06/kraft-heinz-on-securing-complex-connected-fmcg-supply-chains/">Kraft Heinz on securing complex, connected FMCG supply chains</a>
							</div>
						</li>

										
					
						<li>
							<div class="gtc-index">03</div>
							<div class="gtc-text">
								<a class="gtc-link" href="https://techhq.com/2020/06/phishing-is-not-going-anywhere-and-its-getting-more-sophisticated/">Phishing isn&#8217;t going anywhere – it’s just getting more sophisticated</a>
							</div>
						</li>

										
					
						<li>
							<div class="gtc-index">04</div>
							<div class="gtc-text">
								<a class="gtc-link" href="https://techhq.com/2020/06/why-smes-are-increasing-budgets-for-cyber-insurance/">Why SMEs are increasing their cyber insurance budgets</a>
							</div>
						</li>

										
					
						<li>
							<div class="gtc-index">05</div>
							<div class="gtc-text">
								<a class="gtc-link" href="https://techhq.com/2020/06/slack-connect-ready-to-replace-email-between-businesses/">Slack Connect – ready to replace email between businesses?</a>
							</div>
						</li>

																		
		</ul><!-- using transient - gtc-27cec1e6ef1496caf390ae019d6012b99 -->

	</div>

		</div>
                </div>
            </div>



            <br>

            <!-- row 5 -->
            <div class="row expanded single-row-5">
                <div class="row">
                    <!-- read more -->
                    

                <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2020/04/a-turning-point-the-spotlights-on-retail-technology/">
                                                    <img width="359" height="196" src="https://cdn2.techhq.com/wp-content/uploads/2020/04/shutterstock_1674901912-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt=""/><br/>
                                                    <span class="title">A turning point? The spotlight&#8217;s on retail technology</span>
                    </a>
                </div>
                <p class="date">6 April 2020</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2020/04/how-edtech-will-help-mitigate-economic-disaster/">
                                                    <img width="359" height="196" src="https://cdn1.techhq.com/wp-content/uploads/2020/04/shutterstock_1171238812-359x196.png" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt=""/><br/>
                                                    <span class="title">How EdTech can help mitigate economic disaster</span>
                    </a>
                </div>
                <p class="date">3 April 2020</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2020/04/tech-trade-shows-go-virtual-for-covid-19/">
                                                    <img width="359" height="196" src="https://cdn2.techhq.com/wp-content/uploads/2020/03/shutterstock_633513077-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt=""/><br/>
                                                    <span class="title">Tech trade shows become virtual events for COVID-19</span>
                    </a>
                </div>
                <p class="date">2 April 2020</p>
            </div>
        
                </div>
            </div>

            <!-- row 6 -->
            <div class="row expanded single-row-6">
                <div class="row">
							<!-- /101030411/TECHHQ_B_1 -->
                        <div id='div-4' style="text-align: center;margin-top: 30px;">
            <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-4');});</script>
        </div>
                </div>
            </div>

            <br>

        </section>
        <!-- end article section -->

        
    </article>
    <!-- end article -->

		    
		</main> <!-- end #main -->

<div class="large-12 medium-12">
    <!-- status elements -->
    <div class="scroller-status">
        <div class="infinite-scroll-request loader-ellips">

        </div>
        <p class="infinite-scroll-last"><hr></p>
        <p class="infinite-scroll-error"></p>
    </div>

    <!-- pagination has path -->
        <p class="pagination">
        <a class="pagination__next" href="#"></a>
    </p>
</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

																																																											<footer class="footer hyb-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
								<div id="inner-footer" class="row">
										<div class="row columns footer-row-1">
												<div class="large-6 medium-6 columns footer-left">
														<div class="row columns footer-left-1">
																<img src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"/>
														</div>
														<div class="row columns footer-left-2">
																<a href="https://twitter.com/techhq"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-twitter-icon.svg"/></a>
																<a href="https://www.facebook.com/TechHQ-348609608954411/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-facebook-icon.svg"/></a>
																<a href="https://www.linkedin.com/company/28143964/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-linkedin-icon.svg"/></a>
																<a href="https://www.reddit.com/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-reddit-icon.svg"/></a>
														</div>
														<div class="row columns footer-left-3">
																<a href="/about">About</a>
																<a href="/advertise">Advertise with us</a>
																<a href="/about">Contact</a>
														</div>
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<div class="row columns footer-right-1">
																<a href="http://hybrid.co" target="_blank">
																		<img class="logo js-lazy-image" data-src="https://cdn2.techhq.com/wp-content/uploads/2018/06/hybrid-logo-menu.png"/>
																</a>
														</div>
														<div class="row columns footer-right-2">
																<a href="http://hybrid.co" target="_blank">
																		<img class="tagline js-lazy-image" data-src="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/more_compelling.png"/>
																</a>
														</div>
														<div class="row columns footer-right-3">
																<a class="footer-brands" href="http://hybrid.co/" target="_blank">Hybrid brands</a>
																<a class="footer-careers" href="http://hybrid.co/careers/" target="_blank">Jobs @ Hybrid.co</a>
														</div>
														<div class="row columns footer-right-4 hide-for-medium">
																Bristol <img class="js-lazy-image" data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Kuala Lumpur <img class="js-lazy-image data-src=" https: cdn1.techhq.com wp-content themes correspondent assets images shape-hybrid.png"> Sydney
														</div>
												</div>
										</div>
										<div class="row columns footer-row-2">
												<div class="large-6 medium-6 columns footer-left">
														&copy; 2020 Copyright TechHQ | All Rights Reserved
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<a href="/terms-of-use">Terms of use</a> <a href="/privacy-policy">Privacy Policy</a>
												</div>
										</div>
								</div> <!-- end #inner-footer -->
						</footer> <!-- end .footer -->

				</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->

		<script>$(window).bind('scroll',function(e){parallaxScroll();});function parallaxScroll(){var scrolled=$(window).scrollTop();$('.main-article .post').css('top',(0-(scrolled*.25))+'px');$('.sub-article').css('top',(0-(scrolled*.75))+'px');}</script>

		<script type="text/javascript">if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if(typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==true){(function(factory){factory(jQuery);}(function($){"use strict";var defaults={percentage:true};var $window=$(window),cache=[],scrollEventBound=false,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){var fieldsArray={hitType:'event',eventCategory:'Scroll Depth',eventAction:action,eventLabel:label,eventValue:1,nonInteraction:1};if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return;}
MonsterInsightsObject.sendEvent(fieldsArray);if(arguments.length>3){fieldsArray={hitType:'timing',timingCategory:'Scroll Depth',timingVar:action,timingValue:timing,timingLabel:label,nonInteraction:1};MonsterInsightsObject.sendEvent(fieldsArray);}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5};}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key);}});}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString();}
function init(){bindScrollDepth();}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth();};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth();}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1);}
if(inCacheArray!=-1){cache.splice(inCacheArray,1);}});};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args);};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args);}else if(!timeout){timeout=setTimeout(later,remaining);}
return result;};}
function bindScrollDepth(){scrollEventBound=true;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing);},500));}
init();};return $.scrollDepth;}));jQuery.scrollDepth();}else{setTimeout(monsterinsights_scroll_tracking_load,200);}}
monsterinsights_scroll_tracking_load();});}</script><script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/techhq.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/vendor/what-input/dist/what-input.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/foundation.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/infinite-scroll.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/lazyloading.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/jquery.sticky-kit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

				    <script>jQuery(".sticky_header").stick_in_parent({parent:'body',offset_top:0,sticky_class:'header_is_stuck'}).on("sticky_kit:stick",function(e){}).on("sticky_kit:unstick",function(e){});</script>
		
		<script>jQuery(".menu-item-175733").click(function(){if(jQuery(".nav-primary-tags").hasClass("slide-out")){jQuery(".nav-primary-tags").removeClass("slide-out");jQuery(".nav-primary-tags").addClass("slide-in");jQuery(".menu-item-175733").addClass("expanded");}
else if(jQuery(".nav-primary-tags").hasClass("slide-in")){jQuery(".nav-primary-tags").removeClass("slide-in");jQuery(".menu-item-175733").removeClass("expanded");jQuery(".nav-primary-tags").addClass("slide-out");}});</script>
		<script type="text/javascript">jQuery('#inner-box').on('click',function(){console.log('click');fbq('track','ViewContent',{value:1,currency:'usd',content_ids:'iframe',content_type:'iframe_hover'});jQuery(this).css('display','none');});</script>

	</body>
</html> <!-- end page -->


<script>var nextSlotId=1;var nextMpu2SlotId=1;var sidebarIndex=0;var articleIndex=0;var nextExtraSlotId=1;function generateNextSlotName(){var id=nextSlotId++;return'adslot'+id;}
function generateMpu2NextSlotName(){var id=nextMpu2SlotId++;return'admpu2slot'+id;}
function generateExtraNextSlotName(){var id=nextExtraSlotId++;return'extraslot'+id;}
function moreContent(){var slotName=generateNextSlotName();var slotMpu2Name=generateMpu2NextSlotName();var slotExtraName=generateExtraNextSlotName();var slotDiv=document.createElement('div');slotDiv.id=slotName;var slotMpu2Div=document.createElement('div');slotMpu2Div.id=slotMpu2Name;var slotExtraDiv=document.createElement('div');slotExtraDiv.id=slotExtraName;slotExtraDiv.setAttribute("style","height:250px;width:300px;margin: 0 auto;float:left;margin-left:10px;margin-bottom:15px;");sidebarIndex++;var x=document.getElementsByClassName("sidebar");var c=x[sidebarIndex].children;c[0].append(slotDiv);c[2].append(slotMpu2Div);articleIndex++;var x=document.getElementsByClassName("loop-single");var c=x[articleIndex].children;var gc=c[0].children;c[0].insertBefore(slotExtraDiv,gc[2]);var gc=c[0].children;c[0].removeChild(gc[3]);googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/Tech-MPU1',[300,250],slotName).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotName);googletag.pubads().refresh([slot]);});googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/Tech-MPU2',[300,250],slotMpu2Name).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotMpu2Name);googletag.pubads().refresh([slot]);});googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/PMP_targeting_MPU_2',[300,250],slotExtraName).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotExtraName);googletag.pubads().refresh([slot]);});}
var nextPenSlugs=["https:\/\/techhq.com\/2020\/06\/why-banking-is-now-embracing-open-source-technology\/","https:\/\/techhq.com\/2020\/06\/how-reverse-logistics-technology-will-tackle-a-tsunami-of-returns\/","https:\/\/techhq.com\/2020\/06\/does-facial-recognition-technology-still-have-its-place-in-transport\/","https:\/\/techhq.com\/2020\/06\/amazon-launches-no-code-app-builder-honeycode\/","https:\/\/techhq.com\/2020\/06\/google-employees-call-for-an-end-to-all-technology-contracts-with-police\/","https:\/\/techhq.com\/2020\/06\/slack-connect-ready-to-replace-email-between-businesses\/","https:\/\/techhq.com\/2020\/06\/kraft-heinz-on-securing-complex-connected-fmcg-supply-chains\/","https:\/\/techhq.com\/2020\/06\/mit-cisco-schaffen-sie-das-perfekte-und-digitale-sicherheitsteam-wir-sagen-ihnen-wie\/","https:\/\/techhq.com\/2020\/06\/why-the-best-chatbots-have-a-human-fail-safe\/","https:\/\/techhq.com\/2020\/06\/how-the-ai-hardware-market-will-emerge-stronger-from-2020\/"];function getPenPath(){var slug=nextPenSlugs[this.loadCount];if(slug){return slug;}}
var container=jQuery('.article-feed').infiniteScroll({path:getPenPath,append:'.article',status:'.scroller-status',hideNav:'.pagination'});container.on('append.infiniteScroll',function(event,response,path,items){jQuery('#content').foundation();FB.XFBML.parse();jQuery("p:has(iframe)").addClass("responsive-embed");jQuery(".social-icons-group.sticky_column").stick_in_parent({parent:'.entry-content',offset_top:150,sticky_class:'is_stuck'}).on("sticky_kit:stick",function(e){jQuery(".social-icons-group.sticky_column.is_stuck .sticky_hide").addClass('fadeOutUp');}).on("sticky_kit:unstick",function(e){jQuery(".social-icons-group.sticky_column .sticky_hide").removeClass('fadeOutUp');});var copy_ldb_ad=jQuery(".advert").first().html();jQuery(".advert").html(copy_ldb_ad);moreContent();});jQuery(".social-icons-group.sticky_column").stick_in_parent({parent:'.entry-content',sticky_class:'is_stuck'}).on("sticky_kit:stick",function(e){jQuery(".social-icons-group.sticky_column.is_stuck .sticky_hide").addClass('fadeOutUp');}).on("sticky_kit:unstick",function(e){jQuery(".social-icons-group.sticky_column .sticky_hide").removeClass('fadeOutUp');});jQuery(document.body).trigger("sticky_kit:recalc");</script>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2809/40 objects using memcached
Page Caching using memcached 
Content Delivery Network via cdn.techhq.com
Database Caching 1/68 queries in 0.057 seconds using memcached

Served from: techhq.com @ 2020-06-29 09:20:47 by W3 Total Cache
-->