<!doctype html>

  <html class="no-js"  lang="en-US">

	<head>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

			<!--[if IE]>
				<link rel="shortcut icon" href="https://cdn.techhq.com/wp-content/themes/correspondent/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/win8-tile-icon.png">
			<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-57x57.png">
			<link rel="apple-touch-icon" sizes="60x60" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-60x60.png">
			<link rel="apple-touch-icon" sizes="72x72" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-72x72.png">
			<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-76x76.png">
			<link rel="apple-touch-icon" sizes="114x114" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-114x114.png">
			<link rel="apple-touch-icon" sizes="120x120" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-120x120.png">
			<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-144x144.png">
			<link rel="apple-touch-icon" sizes="152x152" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-152x152.png">
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-180x180.png">
			<link rel="icon" type="image/png" sizes="192x192"  href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/android-icon-192x192.png">
			<link rel="icon" type="image/png" sizes="32x32" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-32x32.png">
			<link rel="icon" type="image/png" sizes="96x96" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-96x96.png">
			<link rel="icon" type="image/png" sizes="16x16" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/favicon-16x16.png">
			<link rel="manifest" href="https://cdn1.techhq.com/wp-content/themes/correspondent/manifest.json">
			<meta name="msapplication-TileColor" content="#ffffff">
			<meta name="theme-color" content="#ffffff">

			<meta name="application-name" content="TechHQ"/>
			<meta name="msapplication-TileColor" content="#f01d4f" />
			<meta name="msapplication-TileImage" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-144x144.png" />
			<meta name="msapplication-square70x70logo" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/mstile-70x70.png" />
			<meta name="msapplication-square150x150logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-150x150.png" />
			<meta name="msapplication-wide310x150logo" content="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x150.png" />
			<meta name="msapplication-square310x310logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x310.png" />

		<link rel="pingback" href="https://techhq.com/xmlrpc.php">
		<meta property="fb:pages" content="348609608954411"> <meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHFDGNQ');</script>
<!-- End Google Tag Manager --><!--
<script>function vqTrackId(){return '37ca546a-6a2e-4d3d-b299-870807d32aa2';} (function(d, e) { var el = d.createElement(e); el.sa = function(an, av){this.setAttribute(an, av); return this;}; el.sa('id', 'vq_tracking').sa('src', '//t.visitorqueue.com/p/tracking.min.js?id='+vqTrackId()).sa('async', 1).sa('data-id', vqTrackId()); d.getElementsByTagName(e)[0].parentNode.appendChild(el); })(document, 'script'); </script>

<script> (function(ss,ex){ window.ldfdr=window.ldfdr||function(){(ldfdr._q=ldfdr._q||[]).push([].slice.call(arguments));}; (function(d,s){ fs=d.getElementsByTagName(s)[0]; function ce(src){ var cs=d.createElement(s); cs.src=src; cs.async=1; fs.parentNode.insertBefore(cs,fs); }; ce('https://sc.lfeeder.com/lftracker_v1_'+ss+(ex?'_'+ex:'')+'.js'); })(document,'script'); })('lYNOR8xEJBO7WQJZ'); </script>

 Leadinfo tracking code 
<script>
(function(l,e,a,d,i,n,f,o){if(!l[i]){l.GlobalLeadinfoNamespace=l.GlobalLeadinfoNamespace||[];
l.GlobalLeadinfoNamespace.push(i);l[i]=function(){(l[i].q=l[i].q||[]).push(arguments)};l[i].t=l[i].t||n;
l[i].q=l[i].q||[];o=e.createElement(a);f=e.getElementsByTagName(a)[0];o.async=1;o.src=d;f.parentNode.insertBefore(o,f);}
}(window,document,"script","https://cdn.leadinfo.net/ping.js","leadinfo","LI-61648953083B9"));
</script>

<script>window._nQc="89733423";</script>
<script async src="https://serve.albacross.com/track.js"></script>


    <script>
    !function(){var e="rest.happierleads.com/v3/script?clientId=n7Bitsx3mfcHHUt5qGe11J&version=3.0.0",
    t=document.createElement("script");window.location.protocol.split(":")[0];
    t.src="https://"+e;var c=document.getElementsByTagName("script")[0];
    t.onload = function(){ new Happierleads.default };
    c.parentNode.insertBefore(t,c)}();
    </script>-->
   

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/101030411/TECHHQ_LDB_1', [728, 90], 'div-gpt-ad-1595758502395-0').addService(googletag.pubads());
	  googletag.defineSlot('/101030411/TECHHQ_LDB_3', [728, 90], 'div-gpt-ad-1595759386336-0').addService(googletag.pubads());
	  googletag.defineSlot('/101030411/TECHHQ_MPU_1', [300, 250], 'div-gpt-ad-1595758569531-0').addService(googletag.pubads());
	   googletag.defineSlot('/101030411/TECHHQ_LDB_2', [728, 90], 'div-gpt-ad-1595758634907-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
	<script src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/para.js"></script>

		<!-- Typekit Font  -->
     	<link rel="stylesheet" href="https://use.typekit.net/nwf1rwt.css">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CISO onboarding: navigating the enterprise security landscape</title>
	<meta name="description" content="Having more data isn&#039;t the issue – visibility is key to cybersecurity success, smoothing CISO onboarding and post-M&amp;A activity." />
	<link rel="canonical" href="https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CISO onboarding: navigating the enterprise security landscape" />
	<meta property="og:description" content="Having more data isn&#039;t the issue – visibility is key to cybersecurity success, smoothing CISO onboarding and post-M&amp;A activity." />
	<meta property="og:url" content="https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/" />
	<meta property="og:site_name" content="TechHQ" />
	<meta property="article:publisher" content="https://www.facebook.com/TechHQ-348609608954411/" />
	<meta property="article:published_time" content="2022-12-06T17:31:46+00:00" />
	<meta property="article:modified_time" content="2022-12-06T21:41:04+00:00" />
	<meta property="og:image" content="https://cdn.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="810" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="James Tyrrell" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@more__hybrid" />
	<meta name="twitter:site" content="@techhq" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="James Tyrrell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/","url":"https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/","name":"CISO onboarding: navigating the enterprise security landscape","isPartOf":{"@id":"https://techhq.com/#website"},"primaryImageOfPage":{"@id":"https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/#primaryimage"},"image":{"@id":"https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/#primaryimage"},"thumbnailUrl":"https://cdn.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px.jpg","datePublished":"2022-12-06T17:31:46+00:00","dateModified":"2022-12-06T21:41:04+00:00","author":{"@id":"https://techhq.com/#/schema/person/e64cf887c4afba993ff0b38ce9aef887"},"description":"Having more data isn't the issue – visibility is key to cybersecurity success, smoothing CISO onboarding and post-M&A activity.","breadcrumb":{"@id":"https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/#primaryimage","url":"https://cdn.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px.jpg","contentUrl":"https://cdn.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px.jpg","width":"1440","height":"810","caption":"Attention to detail: cyber maps will help enterprises and their CISO's get ahead. Image credit: Shutterstock."},{"@type":"BreadcrumbList","@id":"https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://techhq.com/"},{"@type":"ListItem","position":2,"name":"Artificial Intelligence","item":"https://techhq.com/tag/artificial-intelligence/"},{"@type":"ListItem","position":3,"name":"CISO onboarding: navigating the cybersecurity landscape"}]},{"@type":"WebSite","@id":"https://techhq.com/#website","url":"https://techhq.com/","name":"TechHQ","description":"Technology and business","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://techhq.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://techhq.com/#/schema/person/e64cf887c4afba993ff0b38ce9aef887","name":"James Tyrrell","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://techhq.com/#/schema/person/image/","url":"https://cdn1.techhq.com/wp-content/uploads/2022/07/thumbnail_author-blue-James-Tyler-125x125.png","contentUrl":"https://cdn1.techhq.com/wp-content/uploads/2022/07/thumbnail_author-blue-James-Tyler-125x125.png","caption":"James Tyrrell"},"description":"James enjoys researching and writing about technology and the teamwork that makes the breakthroughs happen. He's always on the lookout for interesting plays in the industry and can't wait to share the latest insights with TechHQ readers. You'll find him at Hybrid's headquarters in Bristol, UK.","sameAs":["https://twitter.com/more__hybrid"],"url":"https://techhq.com/author/james-tyrrellhybrid-co/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//plausible.io' />
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Feed" href="https://techhq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Comments Feed" href="https://techhq.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-11137787-11"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techhq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://cdn1.techhq.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://cdn1.techhq.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://cdn2.techhq.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn2.techhq.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css' href='https://cdn2.techhq.com/wp-content/themes/correspondent/assets/css/style.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/techhq.com","hash_tracking":"true","ua":"UA-11137787-11","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.2' id='ppress-select2-js'></script>
<script type='text/javascript' async defer data-domain='techhq.com' data-api='https://plausible.io/api/event' src='https://plausible.io/js/plausible.outbound-links.js?ver=1.2.4' id='plausible-analytics-js'></script>
<script type='text/javascript' id='plausible-analytics-js-after'>
window.plausible = window.plausible || function() { (window.plausible.q = window.plausible.q || []).push(arguments) }
</script>
<link rel="https://api.w.org/" href="https://techhq.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techhq.com/wp-json/wp/v2/posts/219914" /><link rel='shortlink' href='https://techhq.com/?p=219914' />
<link rel="alternate" type="application/json+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style></style>		<style>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</style>
  

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- Hotjar Tracking Code for https://techhq.com/ 
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1596974,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
-->
	</head> 

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-219914 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFDGNQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) -->

		<div class="ldb-advert">

		
		<!-- /101030411/TECHHQ_LDB_1 -->
<div id='div-gpt-ad-1595758502395-0' style='width: 728px; height: 120px; margin: 0 auto; padding: 10px 0px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595758502395-0'); });
  </script>
</div>
<style>
.archive-row-2 .main-row .wrapper-padding .mixed-teasers article .main-title-area .main-title h2{
	font-size: 32px;
    line-height: 36px;
}
</style>

		</div>

<!-- previous mobile container location -->

		<div class="off-canvas-wrapper">

      <header class="header sticky_header" role="banner">

           <!-- This navs will be applied to the topbar, above all content
                To see additional nav styles, visit the /parts directory -->
                      
<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="row">
    <div class="top-bar nav-offcanvas-topbar" id="top-bar-menu">

        <a href="https://techhq.com">
            <div class="top-bar-logo large-4 show-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
            <div class="top-bar-logo large-4 hide-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
        </a>

        <!-- <div class="cta-section">
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
        </div> -->

        <div class="float-right hide-me-when-stuck">
            <div id="top-bar-left" class="top-bar-left float-left slide-in show-for-large">
                <ul id="menu-main-navigation" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown" data-close-on-click-inside="false"><li id="menu-item-218670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218670"><a href="https://techhq.com/category/q4-series/">Data + BI</a></li>
<li id="menu-item-175769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li id="menu-item-172290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li id="menu-item-172286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li id="menu-item-175733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>            </div>

            <div id="top-bar-right" class="top-bar-right slide-in show-for-large">
                <ul class="menu">
                    <li><a href="https://twitter.com/techhq"  target="_blank" ><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
                    <li><a href="https://www.facebook.com/TechHQ-348609608954411/"  target="_blank" ><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
                    <li><a href="https://www.linkedin.com/company/28143964/"  target="_blank" ><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
                    <li>
                        <!-- animated search form -->
                        <div id="wrap">
                            <form action="/advanced-search" method="post">
                                <input id="keyword" name="keyword" class="keyword" type="text" value="" placeholder="What are you searching for?">
                                <input id="search_submit" value="Submit" type="submit">
                                <input id="advsearch" name="advsearch" type="hidden" value="1" />
                            </form>
                        </div>
    <!--                    <a><i id="expand-search" class="fa fa-search search-icon-nav"></i></a>-->
                    </li>
                </ul>
            </div>
        </div>

        <div class="top-bar-right float-right hide-for-large hide-me-when-stuck">
            <ul class="menu">
                <li><a><i id="expand-search-mobile" class="fa fa-search search-icon-nav"></i></a></li>
                <li class="li-menu-icon"><button id="burger-icon" class="menu-icon" type="button" data-toggle="off-canvas"></button></li>
<!--                <li><a data-toggle="off-canvas">Menu</a></li>-->
            </ul>
        </div>

        <div class="top-bar-search float-left large-9 slide-out show-for-large hide-me-when-stuck">
            <form id="nav-search-disabled" action="/advanced-search" method="post">

                <div class="input-group large-12 medium-12 columns">
                    <span class="input-group-label">
                        <i class="fa fa-search search-icon-nav"></i>
                    </span>
                    <input id="keyword" name="keyword" class="input-group-field keyword" type="text" value="" placeholder="What are you searching for?"/>
                    <span class="input-group-label">
                        <a><i id="collapse-search" class="fa fa-times search-icon-nav"></i></a>
                    </span>
                </div>

                <input id="advsearch" name="advsearch" type="hidden" value="1" />

            </form>
        </div>

    </div>

</div>

<div class="top-bar-search-mobile float-left slide-bottom hide-for-large">
    <form id="nav-search-mobile" action="/advanced-search" method="post">

        <div class="input-group large-12 medium-12 columns">
            <span class="input-group-label">
                <i class="fa fa-search search-icon-nav"></i>
            </span>
            <input id="keyword" name="keyword" class="input-group-field" type="text" value="" placeholder="What are you searching for?"/>
        </div>

        <input id="advsearch" name="advsearch" type="hidden" value="1" />

    </form>
</div>


<div class="nav-primary-tags float-left large-12 slide-out show-for-large">
    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
        <h3>POPULAR TOPICS</h3>
        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
                        <span>Digital Marketing</span>
                    </div></a>
                                    <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
                        <span>Big Data</span>
                    </div></a>
                                    <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Artificial Intelligence</span>
                    </div></a>
                                    <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
                        <span>IoT</span>
                    </div></a>
                                    <a href="/tag/security"><div class="float-left nav-primary-tag-label">
                        <span>Security</span>
                    </div></a>
                        </div>
        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
                        <span>Social Media</span>
                    </div></a>
                                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
                        <span>Automation</span>
                    </div></a>
                                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
                        <span>Productivity</span>
                    </div></a>
                                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
                        <span>Supply Chain</span>
                    </div></a>
                                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
                        <span>Digital Transformation</span>
                    </div></a>
                                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
                        <span>E-commerce</span>
                    </div></a>
                                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
                        <span>Payments</span>
                    </div></a>
                                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
                        <span>Analytics</span>
                    </div></a>
                                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Business Intelligence</span>
                    </div></a>
                                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
                        <span>Apps</span>
                    </div></a>
                                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
                        <span>Cryptocurrency</span>
                    </div></a>
                                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
                        <span>Cloud</span>
                    </div></a>
                                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
                        <span>Fintech</span>
                    </div></a>
                                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
                        <span>AI</span>
                    </div></a>
                        </div>
    </div>
</div>

<script>
jQuery("#expand-search").click(function(){

    jQuery("#top-bar-left").removeClass("slide-in");
    jQuery("#top-bar-right").removeClass("slide-in");
    jQuery("#top-bar-left").addClass("slide-out");
    jQuery("#top-bar-right").addClass("slide-out");

    if(jQuery(".top-bar-search").hasClass("slide-out")){
        jQuery(".top-bar-search").removeClass("slide-out");
        jQuery(".top-bar-search").addClass("slide-in");
    }

    if(jQuery(".nav-primary-tags").hasClass("slide-out")){
        jQuery(".nav-primary-tags").removeClass("slide-out");
        jQuery(".nav-primary-tags").addClass("slide-in");
    }

});

jQuery("#collapse-search").click(function(){

    if(jQuery(".top-bar-search").hasClass("slide-in")){
        jQuery(".top-bar-search").removeClass("slide-in");
        jQuery(".top-bar-search").addClass("slide-out");
    }

    if(jQuery(".nav-primary-tags").hasClass("slide-in")){
        jQuery(".nav-primary-tags").removeClass("slide-in");
        jQuery(".nav-primary-tags").addClass("slide-out");
    }

    jQuery("#top-bar-left").removeClass("slide-out");
    jQuery("#top-bar-right").removeClass("slide-out");
    jQuery("#top-bar-left").addClass("slide-in");
    jQuery("#top-bar-right").addClass("slide-in");

});

jQuery("#expand-search-mobile").click(function(){

    //close mobile menu
    if(jQuery(".header").hasClass("go-off-canvas")){
        jQuery(".header").removeClass("go-off-canvas");
        jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");
        jQuery(".off-canvas").removeClass("is-open");
        jQuery(".off-canvas").attr('aria-hidden', 'true');
        jQuery(".js-off-canvas-overlay").removeClass("is-visible is-closable");
    }

    if(jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){
        jQuery(".top-bar-search-mobile").removeClass("slide-bottom");
        //jQuery(".top-bar-search-mobile").addClass("show");
        jQuery("#expand-search-mobile").removeClass("fa-search");
        jQuery("#expand-search-mobile").addClass("fa-times");
        jQuery(".js-off-canvas-overlay").addClass("is-visible");
    }
    else {
        jQuery(".top-bar-search-mobile").addClass("slide-bottom");
        jQuery("#expand-search-mobile").removeClass("fa-times");
        jQuery("#expand-search-mobile").addClass("fa-search");
        jQuery(".js-off-canvas-overlay").removeClass("is-visible");
    }

});

jQuery("#burger-icon").click(function(){

    //close search
    if(!jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){
        jQuery(".top-bar-search-mobile").addClass("slide-bottom");
        jQuery("#expand-search-mobile").removeClass("fa-times");
        jQuery("#expand-search-mobile").addClass("fa-search");
        jQuery(".js-off-canvas-overlay").removeClass("is-visible");
    }

    if(jQuery(".header").hasClass("go-off-canvas")){
        jQuery(".header").removeClass("go-off-canvas");
        jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");

    }
    else {
        jQuery(".header").addClass("go-off-canvas");
        jQuery("#burger-icon").removeClass("menu-icon").addClass("fa fa-times search-icon-nav");
    }

});


</script>

      </header> 
	  <!-- end .header 

    	<div class="mobile-advert" style="">
			<div class="ad">
                
			</div>
		</div>-->

			
<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-main-navigation-1" class="vertical menu" data-accordion-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218670"><a href="https://techhq.com/category/q4-series/">Data + BI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>
		<div class="nav-primary-tags float-left large-12 slide-out">
		    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
		        <h3>POPULAR TOPICS</h3>
		        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
											                  <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
			                      <span>Digital Marketing</span>
			                  </div></a>
			              			                  <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
			                      <span>Big Data</span>
			                  </div></a>
			              			                  <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
			                      <span>Artificial Intelligence</span>
			                  </div></a>
			              			                  <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
			                      <span>IoT</span>
			                  </div></a>
			              			                  <a href="/tag/security"><div class="float-left nav-primary-tag-label">
			                      <span>Security</span>
			                  </div></a>
			              		        </div>
		        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
										                    <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
		                        <span>Social Media</span>
		                    </div></a>
		                		                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
		                        <span>Automation</span>
		                    </div></a>
		                		                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
		                        <span>Productivity</span>
		                    </div></a>
		                		                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
		                        <span>Supply Chain</span>
		                    </div></a>
		                		                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
		                        <span>Digital Transformation</span>
		                    </div></a>
		                		                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
		                        <span>E-commerce</span>
		                    </div></a>
		                		                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
		                        <span>Payments</span>
		                    </div></a>
		                		                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
		                        <span>Analytics</span>
		                    </div></a>
		                		                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
		                        <span>Business Intelligence</span>
		                    </div></a>
		                		                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
		                        <span>Apps</span>
		                    </div></a>
		                		                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
		                        <span>Cryptocurrency</span>
		                    </div></a>
		                		                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
		                        <span>Cloud</span>
		                    </div></a>
		                		                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
		                        <span>Fintech</span>
		                    </div></a>
		                		                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
		                        <span>AI</span>
		                    </div></a>
		                		        </div>
		    </div>
		</div>

    <ul class="menu social">
        <li><a href="https://twitter.com/techhq" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
        <li><a href="https://www.facebook.com/TechHQ-348609608954411/"  target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
        <li><a href="https://www.linkedin.com/company/28143964/"  target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
    </ul>
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128390164441797";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="content">

	<div id="inner-content">

		<main id="main" class="article-feed" role="main">

		    
                
<style>
    a {

        color: #141414;
        font-weight: bold;
        font-size: 20px;
    }
</style>

    <article id="post-219914" class="article loop-single post-219914 post type-post status-publish format-standard has-post-thumbnail hentry category-insights category-latest tag-artificial-intelligence tag-big-data tag-business-intelligence tag-cybersecurity tag-digital-transformation tag-productivity" role="article" itemscope itemtype="http://schema.org/BlogPosting">

        <!-- <section class="entry-content float-left width_100pc" itemprop="articleBody"> -->

        <section class="entry-content" itemprop="articleBody">

            <!-- row 1 -->
            <div class="row single-row-1" data-equalizer data-equalize-on="medium">

                <!-- social media icons -->
                <div class="large-2 medium-2 columns social-media-icons" data-equalizer-watch>
                    <div class="social-icons-group sticky_column animated fadeIn">
                        <a href="#comments-219914">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=CISO+onboarding%3A+navigating+the+cybersecurity+landscape&url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=CISO+onboarding%3A+navigating+the+cybersecurity+landscape&url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=CISO+onboarding%3A+navigating+the+cybersecurity+landscape&url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=CISO+onboarding%3A+navigating+the+cybersecurity+landscape&url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-linkedin.svg">
                        </a>
                    </div>
                </div>

                <!-- main area -->
                <div class="large-7 medium-7 columns main-area" data-equalizer-watch>


                    <!-- primary tag -->
                    <div class="row columns single-tag">

                    <!-- breadcrumbs -->

                    

                                                <a class="primary-tag" href="https://techhq.com/tag/business-intelligence/" rel="tag">
                                    BUSINESS INTELLIGENCE                                </a>
                                


                    </div>

                    <!-- title -->
                    <div class="row columns main-headlines">


                        <h1 class="entry-title single-title animated fadeInUp" itemprop="headline">
                            CISO onboarding: navigating the cybersecurity landscape                        </h1>
                    </div>

                    <!-- post summary -->
                    <div class="row columns post-summary">
                        Having more data isn't the issue – visibility is key to cybersecurity success, smoothing CISO onboarding and post-M&A activity.                    </div>

                    <!-- date & shares -->
                    <div class="row columns single-date-shares">
                        6 December 2022                        
                    </div>

                </div>

                <div class="large-3 medium-3 columns social-icons-mobile" data-equalizer-watch>
                    <div class="social-icons-group sticky_column">
                        <a href="#comments-219914">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=CISO+onboarding%3A+navigating+the+cybersecurity+landscape&url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=CISO+onboarding%3A+navigating+the+cybersecurity+landscape&url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape" target="_blank">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=CISO+onboarding%3A+navigating+the+cybersecurity+landscape&url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=CISO+onboarding%3A+navigating+the+cybersecurity+landscape&url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape" target="_blank">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>

                    </div>
                </div>

            </div>

            <!-- row 2 -->
            <div class="row single-row-2" data-equalizer>
                <!-- featured image -->
                <div class="large-9 medium-9 columns single-featured-image" data-equalizer-watch>
                    <img width="861" height="484" src="https://cdn1.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px-861x484.jpg" class="attachment-thumb-861w484h size-thumb-861w484h wp-post-image" alt="CISO onboarding" decoding="async" srcset="https://cdn1.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px-861x484.jpg 861w, https://cdn2.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px-300x169.jpg 300w, https://cdn1.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px-1024x576.jpg 1024w, https://cdn.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px-768x432.jpg 768w, https://cdn.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px.jpg 1440w, https://cdn.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px-560x315.jpg 560w, https://cdn2.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px-223x126.jpg 223w, https://cdn2.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px-800x450.jpg 800w, https://cdn2.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px-375x210.jpg 375w, https://cdn2.techhq.com/wp-content/uploads/2022/12/CISO-onboarding-1440px-757x426.jpg 757w" sizes="(max-width: 861px) 100vw, 861px" />                </div>
                <!-- author & caption -->
                <div class="large-3 medium-3 columns single-author-caption" data-equalizer-watch>
                    <!-- author -->
                    <div class="row columns single-author">
                        <div class="large-5 medium-5 columns author-thumbnail">
                            <div class="avatar"><img data-del="avatar" src='https://cdn1.techhq.com/wp-content/uploads/2022/07/thumbnail_author-blue-James-Tyler-125x125.png' class='avatar pp-user-avatar avatar-96wp-user-avatar wp-user-avatar- photo ' height='96' width='96'/></div>                        </div>
                        <div class="large-7 medium-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/james-tyrrellhybrid-co/" title="Posts by James Tyrrell" rel="author">James Tyrrell</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/more__hybrid" target="_blank">
                                    @more__hybrid                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:james.tyrrell@hybrid.co" target="_blank">
                                    james.tyrrell@hybrid.co                                </a>
                            </p>
                        </div>

                        <div class="large-12 medium-12 columns author-cta">
                            <a class="button" href="https://techhq.com/author/james-tyrrellhybrid-co/">
                          All stories
                      </a>
                        </div>

                    </div>

                    <!-- caption -->
                    <div class="row columns single-caption">
                        <p class="caption">
                            Attention to detail: cyber maps will help enterprises and their CISO&#8217;s get ahead. Image credit: Shutterstock.                        </p>
                    </div>
                </div>
            </div>

            <!-- row 3 -->
            <div class="row single-row-3">
                <!-- left col -->
                <div class="large-2 medium-2 columns empty-col"></div>
                <!-- main content -->
                <div class="large-7 medium-7 columns single-content" id="article-body">




                    <!-- article -->
                    

      
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date='2022-12-07 09:18:46'>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</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-12-07 09:18:46'></div>
                </td>
            </tr>
        </table><p>In large organizations, fixing cybersecurity issues can feel like a high-stakes game of whac-a-mole. Endpoint detection and response (EDR) systems do make a difference and generate valuable high-fidelity data. But while all may seem well on paper, real life can get in the way. Devices come and go, systems become obsolete, and there are unexpected events that are tough to plan for. Things become more complex still when companies merge, acquire firms or make new hires, particularly if that involves CISO onboarding.</p>
<div class="see-also left"><div class="row columns" data-equalizer="left219449"><h3 class="read-next-title">READ NEXT</h3><a href=https://techhq.com/2022/11/raising-cybersecurity-awareness-to-help-firms-and-employees/><div class="large-12 medium-12 small-4 columns see-also-thumbnail" data-equalizer-watch="left219449"><img width="150" height="150" src="https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_1025409565_1440px-150x150.jpg" class="ratiosquare wp-post-image" alt="cybersecurity awareness" decoding="async" loading="lazy" srcset="https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_1025409565_1440px-150x150.jpg 150w, https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_1025409565_1440px-361x361.jpg 361w, https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_1025409565_1440px-160x160.jpg 160w, https://cdn.techhq.com/wp-content/uploads/2022/11/shutterstock_1025409565_1440px-167x167.jpg 167w, https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_1025409565_1440px-409x409.jpg 409w, https://cdn.techhq.com/wp-content/uploads/2022/11/shutterstock_1025409565_1440px-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="large-12 medium-12 small-8 columns see-also-text" data-equalizer-watch="left219449"><h4>Raising cybersecurity awareness – how to enrich the experience</h4></div></a></div></div>
<p>At the enterprise scale, there’s a good chance that companies may find themselves running multiple cybersecurity systems. It may not happen by design, but large international operations can become fragmented. Different departments will have their own preferences, and business units may not share the same origins. Company growth doesn’t always run in a straight line from A to B, and – as anyone who’s worked in a large organization will testify – things can end up being complicated.</p><div class='mobile-advert-mpu' style='background:#fff'> <div class='ad-in-article'> <div style='text-align: center' id='in-article'> <script type='text/javascript'> googletag.cmd.push(function(){googletag.display('in-article');}); </script> </div></div></div>
<h2>CISO onboarding win</h2>
<p>The good news for activities such as CISO onboarding, is that enterprises are unlikely to have a shortage of cybersecurity data. The tricky part is often piecing that information together. “Our goal is to help organizations get ahead of that,” Allen Rogers, Chief Product Officer at US-UK cyber asset and controls management firm <a href="https://noeticcyber.com/">Noetic</a>, told TechHQ. “Insight may already be available, but in siloed tools that only operate in their own lane.”</p>
<p>To join everything together, Noetic has developed what it dubs a ‘continuous cyber asset management and controls platform’. More than just another cybersecurity dashboard, the platform gives customers something different and arguably even more practical.</p>
<p>Step one involves ingesting all of the previously siloed data sets. These could relate to cloud infrastructure, vulnerability management, or CMDB (configuration management database) information – to highlight just a few examples. “Aggregating data from these sources gives a holistic view of those assets,” adds Rogers.</p>
<h2>Actionable insights</h2>
<p>Agentless connectors make the process straightforward and can accommodate multiple data types. What’s more, connectors ship with different queries that allow users to quickly identify cybersecurity coverage gaps. And, being bi-directional, connectors can perform actions based on the results of the queries. What’s more, because the system looks across all data sets, it can report information such as all machines that have vulnerabilities, collating information regardless of the underlying tools.</p>
<div class="see-also left"><div class="row columns" data-equalizer="left218109"><h3 class="read-next-title">READ NEXT</h3><a href=https://techhq.com/2022/09/malware-protection-deep-learning-leads-cybersecurity-charge/><div class="large-12 medium-12 small-4 columns see-also-thumbnail" data-equalizer-watch="left218109"><img width="150" height="150" src="https://cdn.techhq.com/wp-content/uploads/2022/09/shutterstock_1062915266_1440px-150x150.jpg" class="ratiosquare wp-post-image" alt="Malware protection" decoding="async" loading="lazy" srcset="https://cdn.techhq.com/wp-content/uploads/2022/09/shutterstock_1062915266_1440px-150x150.jpg 150w, https://cdn.techhq.com/wp-content/uploads/2022/09/shutterstock_1062915266_1440px-361x361.jpg 361w, https://cdn2.techhq.com/wp-content/uploads/2022/09/shutterstock_1062915266_1440px-160x160.jpg 160w, https://cdn1.techhq.com/wp-content/uploads/2022/09/shutterstock_1062915266_1440px-167x167.jpg 167w, https://cdn2.techhq.com/wp-content/uploads/2022/09/shutterstock_1062915266_1440px-409x409.jpg 409w, https://cdn2.techhq.com/wp-content/uploads/2022/09/shutterstock_1062915266_1440px-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="large-12 medium-12 small-8 columns see-also-text" data-equalizer-watch="left218109"><h4>Malware protection: deep learning leads cybersecurity charge</h4></div></a></div></div>
<p>Having a high-level view makes it straightforward to identify any machines that don’t have EDR protection, for example. And the ability to fill such cybersecurity gaps is definitely one of the big wins. Plus, having that data to hand helps with compliance activity. “We’re not just interested in the details, but also in their relationships,” said Rogers.</p>
<p>The graph database view offers an intuitive picture of an organization’s assets and can help users prioritize activity. For CISO onboarding, where new hires have to rapidly get to grips with where an enterprise stands from a risk perspective and make recommendations, this is a major benefit. Also, further down the road, having an objective measure of what’s going on makes for fewer awkward conversations.</p>
<p>Following M&amp;A activity, firms can zero-in on pain points much sooner than if they had to stitch data together manually and try to combine the results from different tools on a case-by-case basis. Noetic estimates that – in the average enterprise environment – organizations may have more than 45 security tools running with conflicting roles and siloed results.</p>
<h2>Continuous assessment</h2>
<p>Rogers is one of the co-founders of the US-UK firm and brings 30 years of experience to Noetic. He was previously part of the Resilient Systems team and served as Director of Engineering when the cybersecurity company was acquired by IBM Security. Together with the other members of Noetic’s leadership, he wants to help organizations not just see through that mass of data, but to be able to assess their infrastructure continuously.</p>
<p>“Automation is great if you have a high level of confidence in sources and tasks that are reproducible,” he points out. And once users are in a position to trust the data at their fingertips, they are much more willing to roll out time-saving ‘find once, fix continuously’ style operations.</p>
<p>Platforms such as Noetic’s, and other systems that can unify siloed operating data, people, and computing assets, offer a new way of mapping the cybersecurity landscape. And this re-shaped ‘cyber cartography’, as some have called it, will allow enterprises to get ahead in multiple ways. We’ve already touched on the merits of being able to put unified data in front of new hires – for example, during CISO onboarding.</p>
<p>Other business benefits include enriching the decision-making process. For example, choices that were made on CVSS scores alone can now be contextualized alongside other operating data. Do vulnerabilities relate to machines being used in production versus assets deployed in a less critical area of the organization?</p>
<p>Such features help security teams in quickly identifying which parts of the enterprise need their attention first. And it gives them objective data to back up those decisions. The pitch for enterprises to take a fresh look at their cybersecurity landscape and dig into insights that they likely already have, is a strong one.</p>
</p>


                    <br>

                    <div class="row columns single-tail">
                        <!-- secondary tags -->
                        <div class="large-6 medium-12 small-12 columns secondary-tags">
                                                            <a class="secondary-tag button" href="https://techhq.com/tag/artificial-intelligence" rel="tag">
                                    Artificial Intelligence                                </a>
                                                                <a class="secondary-tag button" href="https://techhq.com/tag/big-data" rel="tag">
                                    Big Data                                </a>
                                                        </div>

                        <!-- social sharing -->
                        <div class="large-6 medium-12 small-12 columns social-icons">
                            <span class="share">SHARE</span>
                            <ul>
                                <li>
                                    <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/facebook-icon.svg">
                            </a>
                                </li>
                                <li>
                                    <!-- <a href="http://twitter.com/intent/tweet?text=CISO+onboarding%3A+navigating+the+cybersecurity+landscape&url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                                    <a href="http://twitter.com/intent/tweet?text=CISO+onboarding%3A+navigating+the+cybersecurity+landscape&url=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/twitter-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/linkedin-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.reddit.com/submit?urlhttps://techhq.com/2022/12/ciso-onboarding-navigating-the-cybersecurity-landscape/&title=CISO onboarding: navigating the cybersecurity landscape" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/reddit-icon.svg">
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>

                    <!-- author tablet mobile -->
                    <div class="row columns author-tablet-mobile">
                        <!-- author pic -->
                        <div class="medium-2 small-2 columns author-pic">
                            <div class="avatar"><img data-del="avatar" src='https://cdn1.techhq.com/wp-content/uploads/2022/07/thumbnail_author-blue-James-Tyler-125x125.png' class='avatar pp-user-avatar avatar-96wp-user-avatar wp-user-avatar- photo ' height='96' width='96'/></div>                        </div>

                        <!-- author details -->
                        <div class="medium-7 small-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/james-tyrrellhybrid-co/" title="Posts by James Tyrrell" rel="author">James Tyrrell</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/more__hybrid" target="_blank">
                                    @more__hybrid                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:james.tyrrell@hybrid.co" target="_blank">
                                    james.tyrrell@hybrid.co                                </a>
                            </p>
                        </div>

                        <!-- author cta -->
                        <div class="medium-3 small-3 columns author-cta">
                            <a class="button" href="https://techhq.com/author/james-tyrrellhybrid-co/">
                        All stories
                    </a>
                        </div>
                    </div>

                    
                    <br>

                    
                    <br>

                </div>
                <!-- sidebar -->
                <div class="large-3 medium-3 columns popular-stories show-for-medium">
                    <div class="side-bar-advert-1">
                        <!-- /101030411/TECHHQ_MPU_1 -->
                         <div id='div-6'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-6');
                });

            </script>
        </div>
                        
<!--
                        <div id='div-gpt-ad-1520939459600-0' style='height:250px; width:300px;'>
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1520939459600-0');
                                });
                            </script>
                        </div>
-->
                    </div>
                    <!-- sidebar -->
                    <!-- /101030411/TECHHQ_MPU_1 -->
<div id='div-gpt-ad-1595758569531-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595758569531-0'); });
  </script>
</div>                </div>
            </div>



            <br>

            <!-- row 5 -->
            <div class="row expanded single-row-5">
                <div class="row">
                    <!-- read more -->
                    

                <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/12/state-actor-cybersecurity-threats-in-2023/">
                                                    <img width="359" height="196" src="https://cdn1.techhq.com/wp-content/uploads/2022/12/shutterstock_13395871011-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="China, Russia, and Iran are the three great cybersecurity threats in 2023." decoding="async" loading="lazy" /><br/>
                                                    <span class="title">State-actor cybersecurity threats in 2023</span>
                    </a>
                </div>
                <p class="date">6 December 2022</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/12/selecting-an-acoustic-vehicle-alerting-system-sound-for-e-scooters/">
                                                    <img width="359" height="196" src="https://cdn2.techhq.com/wp-content/uploads/2022/12/acoustic-vehicle-alerting-system-1440px-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="acoustic vehicle alerting system" decoding="async" loading="lazy" /><br/>
                                                    <span class="title">Designing the purr of the e-mobility engine</span>
                    </a>
                </div>
                <p class="date">6 December 2022</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/12/cybersecurity-threats-to-protect-against-in-2023-ransomware-still-king/">
                                                    <img width="359" height="196" src="https://cdn2.techhq.com/wp-content/uploads/2022/12/shutterstock_3149594061-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="Ransomware remains the biggest issue in 2023." decoding="async" loading="lazy" /><br/>
                                                    <span class="title">Cybersecurity threats to protect against in 2023 &#8212; ransomware still king</span>
                    </a>
                </div>
                <p class="date">5 December 2022</p>
            </div>
        
                </div>
            </div>

            <!-- row 6
            <div class="row expanded single-row-6">
                <div class="row">
							
                        <div id='div-4' style="text-align: center;margin-top: 30px;">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-4');
                });

            </script>
        </div>
                </div>
            </div> -->

            

        </section>
        <!-- end article section -->

        
    </article>
    <!-- end article -->

		    
		</main> <!-- end #main -->

<div class="large-12 medium-12">
    <!-- status elements -->
    <div class="scroller-status">
        <div class="infinite-scroll-request loader-ellips">

        </div>
        <p class="infinite-scroll-last"><hr></p>
        <p class="infinite-scroll-error"></p>
    </div>

    <!-- pagination has path -->
        <p class="pagination">
        <a class="pagination__next" href="#"></a>
    </p>
</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

																																																											<footer class="footer hyb-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
								<div id="inner-footer" class="row">
										<div class="row columns footer-row-1">
												<div class="large-6 medium-6 columns footer-left">
														<div class="row columns footer-left-1">
																<img src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"/>
														</div>
														<div class="row columns footer-left-2">
																<a href="https://twitter.com/techhq"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-twitter-icon.svg"/></a>
																<a href="https://www.facebook.com/TechHQ-348609608954411/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-facebook-icon.svg"/></a>
																<a href="https://www.linkedin.com/company/28143964/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-linkedin-icon.svg"/></a>
																<a href="https://www.reddit.com/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-reddit-icon.svg"/></a>
														</div>
														<div class="row columns footer-left-3">
																<a href="/about">About</a>
																<a href="/advertise">Advertise with us</a>
																<a href="/about">Contact</a>
														</div>
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<div class="row columns footer-right-1">
																<a href="http://hybrid.co" target="_blank">
																		<img class="logo js-lazy-image" style="width:160px;" data-src="https://cdn2.techhq.com/wp-content/uploads/2022/12/logo2.png"/>
																</a>
														</div>
														<div class="row columns footer-right-2">
														</div>
														<div class="row columns footer-right-3">
																<a class="footer-brands" href="http://hybrid.co/" target="_blank">Hybrid brands</a>
																<a class="footer-careers" href="http://hybrid.co/careers/" target="_blank">Jobs @ Hybrid.co</a>
														</div>
														<div class="row columns footer-right-4 hide-for-medium">
																Bristol <img class="js-lazy-image" data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Kuala Lumpur <img class="js-lazy-image data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Sydney
														</div>
												</div>
										</div>
										<div class="row columns footer-row-2">
												<div class="large-6 medium-6 columns footer-left">
														&copy; 2022 Copyright TechHQ | All Rights Reserved
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<a href="/terms-of-use">Terms of use</a> <a href="/privacy-policy">Privacy Policy</a>
												</div>
										</div>
								</div> <!-- end #inner-footer -->
						</footer> <!-- end .footer -->

				</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->

		<script>
				$(window).bind('scroll',function(e){
				    parallaxScroll();
				});

				function parallaxScroll(){
				    var scrolled = $(window).scrollTop();
				    $('.main-article .post').css('top',(0-(scrolled*.25))+'px');
				    // $('.home #sidebar1').css('top',(0-(scrolled*.55))+'px');
				    $('.sub-article').css('top',(0-(scrolled*.75))+'px');
				}
		</script>

					<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/techhq.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"14bf8d3c74","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/vendor/what-input/dist/what-input.min.js?ver=6.1.1' id='what-input-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/foundation.js?ver=6.2.3' id='foundation-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/infinite-scroll.pkgd.min.js?ver=6.1.1' id='infinite-scroll-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/scripts.js?ver=6.1.1' id='site-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/lazyloading.js?ver=1.0.5' id='lazyload2-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/jquery.sticky-kit.min.js?ver=6.1.1' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.1.1' id='the_content-hook-script-js'></script>
<script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-12-07 09:18:46' type='text/javascript' src='https://trinitymedia.ai/player/trinity/13daddd8463ca0d756832685400bf54b/?postHash=ffff33e1158d2bbed08dc837931004bc&#038;language&#038;voiceGender&#038;pageURL=https%3A%2F%2Ftechhq.com%2F2022%2F12%2Fciso-onboarding-navigating-the-cybersecurity-landscape%2F&#038;postConfig&#038;ver=6.1.1' id='trinity-player-js'></script>

				    <script>
		        jQuery(".sticky_header").stick_in_parent({parent: 'body', offset_top:0, sticky_class: 'header_is_stuck' })
		            .on("sticky_kit:stick", function(e) {
		                // jQuery(".top-bar-logo").html('<a href="https://techhq.com"><img class="logo-main-nav" src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/logo-techHQ.png"></a>');
										// jQuery(".logo-white").removeClass('hide');
										// jQuery(".logo-black").addClass('hide');
		            })
		            .on("sticky_kit:unstick", function(e) {
		                // jQuery(".top-bar-logo").html('<a href="https://techhq.com"><img class="logo-main-nav show-for-medium" src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg"><img class="logo-main-nav hide-for-medium" src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"></a>');
										// jQuery(".logo-black").removeClass('hide');
										// jQuery(".logo-white").addClass('hide');
		            });
		    </script>
		
		<script>
				jQuery(".menu-item-175733").click(function(){

				    if(jQuery(".nav-primary-tags").hasClass("slide-out")){
				        jQuery(".nav-primary-tags").removeClass("slide-out");
				        jQuery(".nav-primary-tags").addClass("slide-in");
								jQuery(".menu-item-175733").addClass("expanded");

				    }

				    else if(jQuery(".nav-primary-tags").hasClass("slide-in")){
				        jQuery(".nav-primary-tags").removeClass("slide-in");
								jQuery(".menu-item-175733").removeClass("expanded");
				        jQuery(".nav-primary-tags").addClass("slide-out");
				    }

				});
		</script>
		<script type="text/javascript">
			jQuery('#inner-box').on('click', function() {
				console.log('click');
				fbq('track', 'ViewContent', {
				    value: 1,
				    currency: 'usd',
				    content_ids: 'iframe',
				    content_type: 'iframe_hover'
				  });
				jQuery(this).css('display', 'none');

			});
		</script>

	</body>
</html> <!-- end page -->


<script>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</script>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 159/178 objects using disk
Page Caching using disk 
Content Delivery Network via cdn.techhq.com
Database Caching 3/17 queries in 0.153 seconds using disk

Served from: techhq.com @ 2022-12-07 09:18:46 by W3 Total Cache
-->