<!doctype html>

  <html class="no-js"  lang="en-US">

	<head>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

			<!--[if IE]>
				<link rel="shortcut icon" href="https://cdn.techhq.com/wp-content/themes/correspondent/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/win8-tile-icon.png">
			<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-57x57.png">
			<link rel="apple-touch-icon" sizes="60x60" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-60x60.png">
			<link rel="apple-touch-icon" sizes="72x72" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-72x72.png">
			<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-76x76.png">
			<link rel="apple-touch-icon" sizes="114x114" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-114x114.png">
			<link rel="apple-touch-icon" sizes="120x120" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-120x120.png">
			<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-144x144.png">
			<link rel="apple-touch-icon" sizes="152x152" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-152x152.png">
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-180x180.png">
			<link rel="icon" type="image/png" sizes="192x192"  href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/android-icon-192x192.png">
			<link rel="icon" type="image/png" sizes="32x32" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-32x32.png">
			<link rel="icon" type="image/png" sizes="96x96" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-96x96.png">
			<link rel="icon" type="image/png" sizes="16x16" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/favicon-16x16.png">
			<link rel="manifest" href="https://cdn1.techhq.com/wp-content/themes/correspondent/manifest.json">
			<meta name="msapplication-TileColor" content="#ffffff">
			<meta name="theme-color" content="#ffffff">

			<meta name="application-name" content="TechHQ"/>
			<meta name="msapplication-TileColor" content="#f01d4f" />
			<meta name="msapplication-TileImage" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-144x144.png" />
			<meta name="msapplication-square70x70logo" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/mstile-70x70.png" />
			<meta name="msapplication-square150x150logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-150x150.png" />
			<meta name="msapplication-wide310x150logo" content="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x150.png" />
			<meta name="msapplication-square310x310logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x310.png" />

		<link rel="pingback" href="https://techhq.com/xmlrpc.php">
		<meta property="fb:pages" content="348609608954411"> <meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHFDGNQ');</script>
<!-- End Google Tag Manager --><!--
<script>function vqTrackId(){return '37ca546a-6a2e-4d3d-b299-870807d32aa2';} (function(d, e) { var el = d.createElement(e); el.sa = function(an, av){this.setAttribute(an, av); return this;}; el.sa('id', 'vq_tracking').sa('src', '//t.visitorqueue.com/p/tracking.min.js?id='+vqTrackId()).sa('async', 1).sa('data-id', vqTrackId()); d.getElementsByTagName(e)[0].parentNode.appendChild(el); })(document, 'script'); </script>

<script> (function(ss,ex){ window.ldfdr=window.ldfdr||function(){(ldfdr._q=ldfdr._q||[]).push([].slice.call(arguments));}; (function(d,s){ fs=d.getElementsByTagName(s)[0]; function ce(src){ var cs=d.createElement(s); cs.src=src; cs.async=1; fs.parentNode.insertBefore(cs,fs); }; ce('https://sc.lfeeder.com/lftracker_v1_'+ss+(ex?'_'+ex:'')+'.js'); })(document,'script'); })('lYNOR8xEJBO7WQJZ'); </script>

 Leadinfo tracking code 
<script>
(function(l,e,a,d,i,n,f,o){if(!l[i]){l.GlobalLeadinfoNamespace=l.GlobalLeadinfoNamespace||[];
l.GlobalLeadinfoNamespace.push(i);l[i]=function(){(l[i].q=l[i].q||[]).push(arguments)};l[i].t=l[i].t||n;
l[i].q=l[i].q||[];o=e.createElement(a);f=e.getElementsByTagName(a)[0];o.async=1;o.src=d;f.parentNode.insertBefore(o,f);}
}(window,document,"script","https://cdn.leadinfo.net/ping.js","leadinfo","LI-61648953083B9"));
</script>

<script>window._nQc="89733423";</script>
<script async src="https://serve.albacross.com/track.js"></script>


    <script>
    !function(){var e="rest.happierleads.com/v3/script?clientId=n7Bitsx3mfcHHUt5qGe11J&version=3.0.0",
    t=document.createElement("script");window.location.protocol.split(":")[0];
    t.src="https://"+e;var c=document.getElementsByTagName("script")[0];
    t.onload = function(){ new Happierleads.default };
    c.parentNode.insertBefore(t,c)}();
    </script>-->
   

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/101030411/TECHHQ_LDB_1', [728, 90], 'div-gpt-ad-1595758502395-0').addService(googletag.pubads());
	  googletag.defineSlot('/101030411/TECHHQ_LDB_3', [728, 90], 'div-gpt-ad-1595759386336-0').addService(googletag.pubads());
	  googletag.defineSlot('/101030411/TECHHQ_MPU_1', [300, 250], 'div-gpt-ad-1595758569531-0').addService(googletag.pubads());
	   googletag.defineSlot('/101030411/TECHHQ_LDB_2', [728, 90], 'div-gpt-ad-1595758634907-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
	<script src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/para.js"></script>

		<!-- Typekit Font  -->
     	<link rel="stylesheet" href="https://use.typekit.net/nwf1rwt.css">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Navigating products to market without overspend - TechHQ</title>
	<meta name="description" content="How do you get products from the idea stage to market without overspending - and without the communication issues that dog some projects?" />
	<link rel="canonical" href="https://techhq.com/2022/11/navigating-products-to-market-without-overspend/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Navigating products to market without overspend - TechHQ" />
	<meta property="og:description" content="How do you get products from the idea stage to market without overspending - and without the communication issues that dog some projects?" />
	<meta property="og:url" content="https://techhq.com/2022/11/navigating-products-to-market-without-overspend/" />
	<meta property="og:site_name" content="TechHQ" />
	<meta property="article:publisher" content="https://www.facebook.com/TechHQ-348609608954411/" />
	<meta property="article:published_time" content="2022-11-25T21:39:06+00:00" />
	<meta property="og:image" content="https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="810" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Tony Fyler" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@more__hybrid" />
	<meta name="twitter:site" content="@techhq" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tony Fyler" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://techhq.com/2022/11/navigating-products-to-market-without-overspend/","url":"https://techhq.com/2022/11/navigating-products-to-market-without-overspend/","name":"Navigating products to market without overspend - TechHQ","isPartOf":{"@id":"https://techhq.com/#website"},"primaryImageOfPage":{"@id":"https://techhq.com/2022/11/navigating-products-to-market-without-overspend/#primaryimage"},"image":{"@id":"https://techhq.com/2022/11/navigating-products-to-market-without-overspend/#primaryimage"},"thumbnailUrl":"https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871.jpg","datePublished":"2022-11-25T21:39:06+00:00","dateModified":"2022-11-25T21:39:06+00:00","author":{"@id":"https://techhq.com/#/schema/person/c54d469b68f01ec45df6ab594cb318ec"},"description":"How do you get products from the idea stage to market without overspending - and without the communication issues that dog some projects?","breadcrumb":{"@id":"https://techhq.com/2022/11/navigating-products-to-market-without-overspend/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techhq.com/2022/11/navigating-products-to-market-without-overspend/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://techhq.com/2022/11/navigating-products-to-market-without-overspend/#primaryimage","url":"https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871.jpg","contentUrl":"https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871.jpg","width":"1440","height":"810","caption":"Get the best experience out of your designers through empathy and clear communication."},{"@type":"BreadcrumbList","@id":"https://techhq.com/2022/11/navigating-products-to-market-without-overspend/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://techhq.com/"},{"@type":"ListItem","position":2,"name":"Analytics","item":"https://techhq.com/tag/analytics/"},{"@type":"ListItem","position":3,"name":"Navigating products to market without overspend"}]},{"@type":"WebSite","@id":"https://techhq.com/#website","url":"https://techhq.com/","name":"TechHQ","description":"Technology and business","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://techhq.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://techhq.com/#/schema/person/c54d469b68f01ec45df6ab594cb318ec","name":"Tony Fyler","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://techhq.com/#/schema/person/image/","url":"https://cdn2.techhq.com/wp-content/uploads/2022/11/author-blue-Tony-Fyler-125x125.png","contentUrl":"https://cdn2.techhq.com/wp-content/uploads/2022/11/author-blue-Tony-Fyler-125x125.png","caption":"Tony Fyler"},"description":"Tony Fyler is a writer/editor based in Bristol, UK. Across a broad career, he has covered everything from cybersecurity to vehicle telemetry and monitoring systems, to the hacking (and spoofing) of technology, from cellphones to airplanes.","sameAs":["https://twitter.com/more__hybrid"],"url":"https://techhq.com/author/tonyfyler/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//plausible.io' />
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Feed" href="https://techhq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Comments Feed" href="https://techhq.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-11137787-11"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techhq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://cdn1.techhq.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://cdn1.techhq.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://cdn2.techhq.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn2.techhq.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://cdn2.techhq.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://cdn.techhq.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css' href='https://cdn2.techhq.com/wp-content/themes/correspondent/assets/css/style.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/techhq.com","hash_tracking":"true","ua":"UA-11137787-11","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.2.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.2.0' id='ppress-select2-js'></script>
<script type='text/javascript' async defer data-domain='techhq.com' data-api='https://plausible.io/api/event' src='https://plausible.io/js/plausible.outbound-links.js?ver=1.2.4' id='plausible-analytics-js'></script>
<script type='text/javascript' id='plausible-analytics-js-after'>
window.plausible = window.plausible || function() { (window.plausible.q = window.plausible.q || []).push(arguments) }
</script>
<link rel="https://api.w.org/" href="https://techhq.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techhq.com/wp-json/wp/v2/posts/219704" /><link rel='shortlink' href='https://techhq.com/?p=219704' />
<link rel="alternate" type="application/json+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style></style>		<style>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</style>
  

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- Hotjar Tracking Code for https://techhq.com/ 
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1596974,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
-->
	</head> 

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-219704 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFDGNQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) -->

		<div class="ldb-advert">

		
		<!-- /101030411/TECHHQ_LDB_1 -->
<div id='div-gpt-ad-1595758502395-0' style='width: 728px; height: 120px; margin: 0 auto; padding: 10px 0px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595758502395-0'); });
  </script>
</div>
<style>
.archive-row-2 .main-row .wrapper-padding .mixed-teasers article .main-title-area .main-title h2{
	font-size: 32px;
    line-height: 36px;
}
</style>

		</div>

<!-- previous mobile container location -->

		<div class="off-canvas-wrapper">

      <header class="header sticky_header" role="banner">

           <!-- This navs will be applied to the topbar, above all content
                To see additional nav styles, visit the /parts directory -->
                      
<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="row">
    <div class="top-bar nav-offcanvas-topbar" id="top-bar-menu">

        <a href="https://techhq.com">
            <div class="top-bar-logo large-4 show-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
            <div class="top-bar-logo large-4 hide-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
        </a>

        <!-- <div class="cta-section">
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
        </div> -->

        <div class="float-right hide-me-when-stuck">
            <div id="top-bar-left" class="top-bar-left float-left slide-in show-for-large">
                <ul id="menu-main-navigation" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown" data-close-on-click-inside="false"><li id="menu-item-218670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218670"><a href="https://techhq.com/category/q4-series/">Data + BI</a></li>
<li id="menu-item-175769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li id="menu-item-172290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li id="menu-item-172286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li id="menu-item-175733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>            </div>

            <div id="top-bar-right" class="top-bar-right slide-in show-for-large">
                <ul class="menu">
                    <li><a href="https://twitter.com/techhq"  target="_blank" ><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
                    <li><a href="https://www.facebook.com/TechHQ-348609608954411/"  target="_blank" ><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
                    <li><a href="https://www.linkedin.com/company/28143964/"  target="_blank" ><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
                    <li>
                        <!-- animated search form -->
                        <div id="wrap">
                            <form action="/advanced-search" method="post">
                                <input id="keyword" name="keyword" class="keyword" type="text" value="" placeholder="What are you searching for?">
                                <input id="search_submit" value="Submit" type="submit">
                                <input id="advsearch" name="advsearch" type="hidden" value="1" />
                            </form>
                        </div>
    <!--                    <a><i id="expand-search" class="fa fa-search search-icon-nav"></i></a>-->
                    </li>
                </ul>
            </div>
        </div>

        <div class="top-bar-right float-right hide-for-large hide-me-when-stuck">
            <ul class="menu">
                <li><a><i id="expand-search-mobile" class="fa fa-search search-icon-nav"></i></a></li>
                <li class="li-menu-icon"><button id="burger-icon" class="menu-icon" type="button" data-toggle="off-canvas"></button></li>
<!--                <li><a data-toggle="off-canvas">Menu</a></li>-->
            </ul>
        </div>

        <div class="top-bar-search float-left large-9 slide-out show-for-large hide-me-when-stuck">
            <form id="nav-search-disabled" action="/advanced-search" method="post">

                <div class="input-group large-12 medium-12 columns">
                    <span class="input-group-label">
                        <i class="fa fa-search search-icon-nav"></i>
                    </span>
                    <input id="keyword" name="keyword" class="input-group-field keyword" type="text" value="" placeholder="What are you searching for?"/>
                    <span class="input-group-label">
                        <a><i id="collapse-search" class="fa fa-times search-icon-nav"></i></a>
                    </span>
                </div>

                <input id="advsearch" name="advsearch" type="hidden" value="1" />

            </form>
        </div>

    </div>

</div>

<div class="top-bar-search-mobile float-left slide-bottom hide-for-large">
    <form id="nav-search-mobile" action="/advanced-search" method="post">

        <div class="input-group large-12 medium-12 columns">
            <span class="input-group-label">
                <i class="fa fa-search search-icon-nav"></i>
            </span>
            <input id="keyword" name="keyword" class="input-group-field" type="text" value="" placeholder="What are you searching for?"/>
        </div>

        <input id="advsearch" name="advsearch" type="hidden" value="1" />

    </form>
</div>


<div class="nav-primary-tags float-left large-12 slide-out show-for-large">
    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
        <h3>POPULAR TOPICS</h3>
        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
                        <span>Digital Marketing</span>
                    </div></a>
                                    <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
                        <span>Big Data</span>
                    </div></a>
                                    <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Artificial Intelligence</span>
                    </div></a>
                                    <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
                        <span>IoT</span>
                    </div></a>
                                    <a href="/tag/security"><div class="float-left nav-primary-tag-label">
                        <span>Security</span>
                    </div></a>
                        </div>
        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
                        <span>Social Media</span>
                    </div></a>
                                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
                        <span>Automation</span>
                    </div></a>
                                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
                        <span>Productivity</span>
                    </div></a>
                                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
                        <span>Supply Chain</span>
                    </div></a>
                                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
                        <span>Digital Transformation</span>
                    </div></a>
                                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
                        <span>E-commerce</span>
                    </div></a>
                                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
                        <span>Payments</span>
                    </div></a>
                                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
                        <span>Analytics</span>
                    </div></a>
                                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Business Intelligence</span>
                    </div></a>
                                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
                        <span>Apps</span>
                    </div></a>
                                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
                        <span>Cryptocurrency</span>
                    </div></a>
                                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
                        <span>Cloud</span>
                    </div></a>
                                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
                        <span>Fintech</span>
                    </div></a>
                                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
                        <span>AI</span>
                    </div></a>
                        </div>
    </div>
</div>

<script>
jQuery("#expand-search").click(function(){

    jQuery("#top-bar-left").removeClass("slide-in");
    jQuery("#top-bar-right").removeClass("slide-in");
    jQuery("#top-bar-left").addClass("slide-out");
    jQuery("#top-bar-right").addClass("slide-out");

    if(jQuery(".top-bar-search").hasClass("slide-out")){
        jQuery(".top-bar-search").removeClass("slide-out");
        jQuery(".top-bar-search").addClass("slide-in");
    }

    if(jQuery(".nav-primary-tags").hasClass("slide-out")){
        jQuery(".nav-primary-tags").removeClass("slide-out");
        jQuery(".nav-primary-tags").addClass("slide-in");
    }

});

jQuery("#collapse-search").click(function(){

    if(jQuery(".top-bar-search").hasClass("slide-in")){
        jQuery(".top-bar-search").removeClass("slide-in");
        jQuery(".top-bar-search").addClass("slide-out");
    }

    if(jQuery(".nav-primary-tags").hasClass("slide-in")){
        jQuery(".nav-primary-tags").removeClass("slide-in");
        jQuery(".nav-primary-tags").addClass("slide-out");
    }

    jQuery("#top-bar-left").removeClass("slide-out");
    jQuery("#top-bar-right").removeClass("slide-out");
    jQuery("#top-bar-left").addClass("slide-in");
    jQuery("#top-bar-right").addClass("slide-in");

});

jQuery("#expand-search-mobile").click(function(){

    //close mobile menu
    if(jQuery(".header").hasClass("go-off-canvas")){
        jQuery(".header").removeClass("go-off-canvas");
        jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");
        jQuery(".off-canvas").removeClass("is-open");
        jQuery(".off-canvas").attr('aria-hidden', 'true');
        jQuery(".js-off-canvas-overlay").removeClass("is-visible is-closable");
    }

    if(jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){
        jQuery(".top-bar-search-mobile").removeClass("slide-bottom");
        //jQuery(".top-bar-search-mobile").addClass("show");
        jQuery("#expand-search-mobile").removeClass("fa-search");
        jQuery("#expand-search-mobile").addClass("fa-times");
        jQuery(".js-off-canvas-overlay").addClass("is-visible");
    }
    else {
        jQuery(".top-bar-search-mobile").addClass("slide-bottom");
        jQuery("#expand-search-mobile").removeClass("fa-times");
        jQuery("#expand-search-mobile").addClass("fa-search");
        jQuery(".js-off-canvas-overlay").removeClass("is-visible");
    }

});

jQuery("#burger-icon").click(function(){

    //close search
    if(!jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){
        jQuery(".top-bar-search-mobile").addClass("slide-bottom");
        jQuery("#expand-search-mobile").removeClass("fa-times");
        jQuery("#expand-search-mobile").addClass("fa-search");
        jQuery(".js-off-canvas-overlay").removeClass("is-visible");
    }

    if(jQuery(".header").hasClass("go-off-canvas")){
        jQuery(".header").removeClass("go-off-canvas");
        jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");

    }
    else {
        jQuery(".header").addClass("go-off-canvas");
        jQuery("#burger-icon").removeClass("menu-icon").addClass("fa fa-times search-icon-nav");
    }

});


</script>

      </header> 
	  <!-- end .header 

    	<div class="mobile-advert" style="">
			<div class="ad">
                
			</div>
		</div>-->

			
<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-main-navigation-1" class="vertical menu" data-accordion-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218670"><a href="https://techhq.com/category/q4-series/">Data + BI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>
		<div class="nav-primary-tags float-left large-12 slide-out">
		    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
		        <h3>POPULAR TOPICS</h3>
		        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
											                  <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
			                      <span>Digital Marketing</span>
			                  </div></a>
			              			                  <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
			                      <span>Big Data</span>
			                  </div></a>
			              			                  <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
			                      <span>Artificial Intelligence</span>
			                  </div></a>
			              			                  <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
			                      <span>IoT</span>
			                  </div></a>
			              			                  <a href="/tag/security"><div class="float-left nav-primary-tag-label">
			                      <span>Security</span>
			                  </div></a>
			              		        </div>
		        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
										                    <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
		                        <span>Social Media</span>
		                    </div></a>
		                		                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
		                        <span>Automation</span>
		                    </div></a>
		                		                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
		                        <span>Productivity</span>
		                    </div></a>
		                		                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
		                        <span>Supply Chain</span>
		                    </div></a>
		                		                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
		                        <span>Digital Transformation</span>
		                    </div></a>
		                		                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
		                        <span>E-commerce</span>
		                    </div></a>
		                		                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
		                        <span>Payments</span>
		                    </div></a>
		                		                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
		                        <span>Analytics</span>
		                    </div></a>
		                		                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
		                        <span>Business Intelligence</span>
		                    </div></a>
		                		                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
		                        <span>Apps</span>
		                    </div></a>
		                		                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
		                        <span>Cryptocurrency</span>
		                    </div></a>
		                		                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
		                        <span>Cloud</span>
		                    </div></a>
		                		                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
		                        <span>Fintech</span>
		                    </div></a>
		                		                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
		                        <span>AI</span>
		                    </div></a>
		                		        </div>
		    </div>
		</div>

    <ul class="menu social">
        <li><a href="https://twitter.com/techhq" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
        <li><a href="https://www.facebook.com/TechHQ-348609608954411/"  target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
        <li><a href="https://www.linkedin.com/company/28143964/"  target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
    </ul>
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128390164441797";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="content">

	<div id="inner-content">

		<main id="main" class="article-feed" role="main">

		    
                
<style>
    a {

        color: #141414;
        font-weight: bold;
        font-size: 20px;
    }
</style>

    <article id="post-219704" class="article loop-single post-219704 post type-post status-publish format-standard has-post-thumbnail hentry category-insights tag-analytics tag-business-intelligence tag-digital-marketing tag-product-strategy" role="article" itemscope itemtype="http://schema.org/BlogPosting">

        <!-- <section class="entry-content float-left width_100pc" itemprop="articleBody"> -->

        <section class="entry-content" itemprop="articleBody">

            <!-- row 1 -->
            <div class="row single-row-1" data-equalizer data-equalize-on="medium">

                <!-- social media icons -->
                <div class="large-2 medium-2 columns social-media-icons" data-equalizer-watch>
                    <div class="social-icons-group sticky_column animated fadeIn">
                        <a href="#comments-219704">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=Navigating+products+to+market+without+overspend&url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Navigating+products+to+market+without+overspend&url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=Navigating+products+to+market+without+overspend&url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Navigating+products+to+market+without+overspend&url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-linkedin.svg">
                        </a>
                    </div>
                </div>

                <!-- main area -->
                <div class="large-7 medium-7 columns main-area" data-equalizer-watch>


                    <!-- primary tag -->
                    <div class="row columns single-tag">

                    <!-- breadcrumbs -->

                    

                                                <a class="primary-tag" href="https://techhq.com/tag/product-strategy/" rel="tag">
                                    PRODUCT STRATEGY                                </a>
                                


                    </div>

                    <!-- title -->
                    <div class="row columns main-headlines">


                        <h1 class="entry-title single-title animated fadeInUp" itemprop="headline">
                            Navigating products to market without overspend                        </h1>
                    </div>

                    <!-- post summary -->
                    <div class="row columns post-summary">
                        How do you work with creatives to ensure your products get to market smoothly?                    </div>

                    <!-- date & shares -->
                    <div class="row columns single-date-shares">
                        25 November 2022                        
                    </div>

                </div>

                <div class="large-3 medium-3 columns social-icons-mobile" data-equalizer-watch>
                    <div class="social-icons-group sticky_column">
                        <a href="#comments-219704">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=Navigating+products+to+market+without+overspend&url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Navigating+products+to+market+without+overspend&url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend" target="_blank">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=Navigating+products+to+market+without+overspend&url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Navigating+products+to+market+without+overspend&url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend" target="_blank">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>

                    </div>
                </div>

            </div>

            <!-- row 2 -->
            <div class="row single-row-2" data-equalizer>
                <!-- featured image -->
                <div class="large-9 medium-9 columns single-featured-image" data-equalizer-watch>
                    <img width="861" height="484" src="https://cdn2.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871-861x484.jpg" class="attachment-thumb-861w484h size-thumb-861w484h wp-post-image" alt="Developing products smoothly." decoding="async" srcset="https://cdn2.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871-861x484.jpg 861w, https://cdn.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871-300x169.jpg 300w, https://cdn2.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871-1024x576.jpg 1024w, https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871-768x432.jpg 768w, https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871.jpg 1440w, https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871-560x315.jpg 560w, https://cdn2.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871-223x126.jpg 223w, https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871-800x450.jpg 800w, https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871-375x210.jpg 375w, https://cdn.techhq.com/wp-content/uploads/2022/11/shutterstock_15158435871-757x426.jpg 757w" sizes="(max-width: 861px) 100vw, 861px" />                </div>
                <!-- author & caption -->
                <div class="large-3 medium-3 columns single-author-caption" data-equalizer-watch>
                    <!-- author -->
                    <div class="row columns single-author">
                        <div class="large-5 medium-5 columns author-thumbnail">
                            <div class="avatar"><img data-del="avatar" src='https://cdn2.techhq.com/wp-content/uploads/2022/11/author-blue-Tony-Fyler-125x125.png' class='avatar pp-user-avatar avatar-96wp-user-avatar wp-user-avatar- photo ' height='96' width='96'/></div>                        </div>
                        <div class="large-7 medium-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/tonyfyler/" title="Posts by Tony Fyler" rel="author">Tony Fyler</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/more__hybrid" target="_blank">
                                    @more__hybrid                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:fyler@hybrid.co" target="_blank">
                                    fyler@hybrid.co                                </a>
                            </p>
                        </div>

                        <div class="large-12 medium-12 columns author-cta">
                            <a class="button" href="https://techhq.com/author/tonyfyler/">
                          All stories
                      </a>
                        </div>

                    </div>

                    <!-- caption -->
                    <div class="row columns single-caption">
                        <p class="caption">
                            Get the best experience out of your designers through empathy and clear communication.                        </p>
                    </div>
                </div>
            </div>

            <!-- row 3 -->
            <div class="row single-row-3">
                <!-- left col -->
                <div class="large-2 medium-2 columns empty-col"></div>
                <!-- main content -->
                <div class="large-7 medium-7 columns single-content" id="article-body">




                    <!-- article -->
                    

      <p>When you’re bringing products to market, no company has money to burn just for the sake of it. In <a href="https://techhq.com/2022/11/delivering-products-without-overspend-valuable-lessons-from-creatives/">Part 1</a> of this article, we sat down with Rex Chekal, Principal Product Designer at <a href="https://txidigital.com/">TXI Digital</a>, a product innovation firm that specializes in digital health products, to explore the pitfalls of product design – and how not to spend an unnecessary fortune on the way from ideas to marketable products.</p>
<p>Rex highlighted the importance of spending money on research to ensure there was a solid market for the idea, and how crucial it is to ensure clear lines of communication between designers and decision-makers.</p><div class='mobile-advert-mpu' style='background:#fff'> <div class='ad-in-article'> <div style='text-align: center' id='in-article'> <script type='text/javascript'> googletag.cmd.push(function(){googletag.display('in-article');}); </script> </div></div></div>
<p>While we had him in the chair, we asked him how to navigate the communication pitfalls in product design, and to keep control of costs once the process has begun.</p>
<div class="see-also left"><div class="row columns" data-equalizer="left219699"><h3 class="read-next-title">READ NEXT</h3><a href=https://techhq.com/2022/11/delivering-products-without-overspend-valuable-lessons-from-creatives/><div class="large-12 medium-12 small-4 columns see-also-thumbnail" data-equalizer-watch="left219699"><img width="150" height="150" src="https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_6050201901-150x150.jpg" class="ratiosquare wp-post-image" alt="Designing products without overspend." decoding="async" loading="lazy" srcset="https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_6050201901-150x150.jpg 150w, https://cdn.techhq.com/wp-content/uploads/2022/11/shutterstock_6050201901-361x361.jpg 361w, https://cdn1.techhq.com/wp-content/uploads/2022/11/shutterstock_6050201901-160x160.jpg 160w, https://cdn.techhq.com/wp-content/uploads/2022/11/shutterstock_6050201901-167x167.jpg 167w, https://cdn.techhq.com/wp-content/uploads/2022/11/shutterstock_6050201901-409x409.jpg 409w, https://cdn2.techhq.com/wp-content/uploads/2022/11/shutterstock_6050201901-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="large-12 medium-12 small-8 columns see-also-text" data-equalizer-watch="left219699"><h4>Delivering products without overspend – valuable lessons from creatives</h4></div></a></div></div>
<h2>The need for empathy</h2>
<p>THQ:</p>
<p>Imagine a company has a distinct idea, and a strong reputation. How do you maintain trust while telling truth to power if your analysis doesn’t support the design they want to go with?</p>
<p>RC:</p>
<p>You go in with understanding. After all, if they’re a domain expert, maybe they started their business 20 years ago and had great success.</p>
<p>The trouble is that there is a founder fallacy kind of happens in those circumstances, where if you’ve succeeded once, you believe you’re going to continue in the same vein.</p>
<p>Those are some of the most difficult clients to work with. But you have to refocus their energy to get them enthusiastic about testing their ideas. Do they still have their finger on the pulse? You can use that engagement as a teaching experience, or if necessary a humbling experience? Go in with empathy, so that you can change their perspective culturally around where ideas come from and who owns them.</p>
<p>THQ:</p>
<p>So there’s almost a kind of mutual job interview where decision-makers and designers try to find a meeting of minds?</p>
<p>RC:</p>
<p>Yes &#8211; when we start to engage with a client and explain our process, some of the things that I&#8217;m looking for and I want them to be looking for in us are the company culture. What do their teams look like? What are the values on teams? How integrated are their teams, especially in the product design space? All of those things start to speak to the hierarchy in the value systems that a company has. So I can start to understand how I can best negotiate these waters, and do my best work.</p>
<div class="see-also left"><div class="row columns" data-equalizer="left218796"><h3 class="read-next-title">READ NEXT</h3><a href=https://techhq.com/2022/10/business-intelligence-platforms-analyst-software-tools/><div class="large-12 medium-12 small-4 columns see-also-thumbnail" data-equalizer-watch="left218796"><img width="150" height="150" src="https://cdn1.techhq.com/wp-content/uploads/2022/10/shutterstock_7813973741-150x150.jpg" class="ratiosquare wp-post-image" alt="How to make money" decoding="async" loading="lazy" srcset="https://cdn1.techhq.com/wp-content/uploads/2022/10/shutterstock_7813973741-150x150.jpg 150w, https://cdn1.techhq.com/wp-content/uploads/2022/10/shutterstock_7813973741-361x361.jpg 361w, https://cdn1.techhq.com/wp-content/uploads/2022/10/shutterstock_7813973741-160x160.jpg 160w, https://cdn.techhq.com/wp-content/uploads/2022/10/shutterstock_7813973741-167x167.jpg 167w, https://cdn1.techhq.com/wp-content/uploads/2022/10/shutterstock_7813973741-409x409.jpg 409w, https://cdn.techhq.com/wp-content/uploads/2022/10/shutterstock_7813973741-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="large-12 medium-12 small-8 columns see-also-text" data-equalizer-watch="left218796"><h4>Bringing data science to the boardroom</h4></div></a></div></div>
<h2>Corporate Tinder?</h2>
<p>THQ:</p>
<p>So – at least when we’re dealing with two companies – getting a match of company culture is vital to streamlined, on-budget product development?</p>
<p>RC:</p>
<p>More or less. Technology is everywhere. You can hire firms all over the world, you can have a company in India just build whatever you tell them to build. But to get down and do real hard work, you need to really focus on the company’s culture and how that&#8217;s going to work. Do they value diversity of opinion, do they value user-centered research? Those are the things that are going to make or break a relationship between decision-makers and product designers.</p>
<p>THQ:</p>
<p>So just as the product development process is going to go much more smoothly if you research hard before you begin, the communication relationship is going to go much more smoothly if you feel each other out before you decide to work together, so your ideas on <em>how </em>to work together are in sync?</p>
<p>RC:</p>
<p>Pretty much. The more levels there are between the designer and the decider, the more scope there is for feature creep, which tends to cost the company money it hadn’t intended to spend, and for distortion of communication, and the lack of buy-in that can cause.</p>
<p>THQ:</p>
<p>You said it was important to go in with empathy. Is that important for the communication that makes for effective, on-budget product development?</p>
<div class="see-also left"><div class="row columns" data-equalizer="left218361"><h3 class="read-next-title">READ NEXT</h3><a href=https://techhq.com/2022/09/big-data-making-the-most-of-data-science/><div class="large-12 medium-12 small-4 columns see-also-thumbnail" data-equalizer-watch="left218361"><img width="150" height="150" src="https://cdn1.techhq.com/wp-content/uploads/2022/09/shutterstock_6867502841-150x150.jpg" class="ratiosquare wp-post-image" alt="Data science" decoding="async" loading="lazy" srcset="https://cdn1.techhq.com/wp-content/uploads/2022/09/shutterstock_6867502841-150x150.jpg 150w, https://cdn1.techhq.com/wp-content/uploads/2022/09/shutterstock_6867502841-361x361.jpg 361w, https://cdn1.techhq.com/wp-content/uploads/2022/09/shutterstock_6867502841-160x160.jpg 160w, https://cdn1.techhq.com/wp-content/uploads/2022/09/shutterstock_6867502841-167x167.jpg 167w, https://cdn.techhq.com/wp-content/uploads/2022/09/shutterstock_6867502841-409x409.jpg 409w, https://cdn2.techhq.com/wp-content/uploads/2022/09/shutterstock_6867502841-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="large-12 medium-12 small-8 columns see-also-text" data-equalizer-watch="left218361"><h4>Big Data: Making the Most of Data Science</h4></div></a></div></div>
<h2>The perils of efficiency-driven business</h2>
<p>RC:</p>
<p>Yes, but it’s tricky. I feel like corporate business is failing at innovation, and it&#8217;s because of that lack of empathy at the top. More empathy generally leads to more innovation, because you can put yourself in the other person’s shoes and understand their goals for the product you’re developing.</p>
<p>I think that lack of empathy comes from the majority of businesses being driven off shareholder value, and efficiency gains. That&#8217;s why companies like Twitter or Facebook, these big tech monoliths, are in an acquisition strategy, rather than an innovation strategy. It&#8217;s easier to buy a startup that started a new product that was based on human-centered need than to do it within their own company, because they have obligations to their board.</p>
<h2>The pathway to progress</h2>
<p>THQ:</p>
<p>If we&#8217;re talking about communication, and we&#8217;re talking about clarity, and we&#8217;re talking about empathy, what needs to be done? What should companies ask their product development partners before they begin?</p>
<p>RC:</p>
<p>They should be asking their partners about their culture and trying to understand how they work on teams. What does their process look like? This is the equivalent of a corporate first date, so the idea is to get a mutual idea of the culture, the team, and the things that drive them.</p>
<p>That two-way process will establish any red flags, any likely difficulties with communication, receptivity to ideas, and any syncing issues between the approaches of the desgners and the decision-makers.</p>
<p>Get that right, and do the research before the project begins. Establish an ability to communicate, and ideally, open yourself up to the idea that even if you have a lot of experience in the product area, you may not know enough to guarantee a win on a newly developed item.</p>
<p>Do all that, and you should be on course for a strong, positive relationship between your decision-makers and your designers. And once that’s in place, your products should have a streamlined, cost-effective path to market.</p>
</p>


                    <br>

                    <div class="row columns single-tail">
                        <!-- secondary tags -->
                        <div class="large-6 medium-12 small-12 columns secondary-tags">
                                                            <a class="secondary-tag button" href="https://techhq.com/tag/analytics" rel="tag">
                                    Analytics                                </a>
                                                                <a class="secondary-tag button" href="https://techhq.com/tag/business-intelligence" rel="tag">
                                    Business Intelligence                                </a>
                                                        </div>

                        <!-- social sharing -->
                        <div class="large-6 medium-12 small-12 columns social-icons">
                            <span class="share">SHARE</span>
                            <ul>
                                <li>
                                    <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/facebook-icon.svg">
                            </a>
                                </li>
                                <li>
                                    <!-- <a href="http://twitter.com/intent/tweet?text=Navigating+products+to+market+without+overspend&url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                                    <a href="http://twitter.com/intent/tweet?text=Navigating+products+to+market+without+overspend&url=https%3A%2F%2Ftechhq.com%2F2022%2F11%2Fnavigating-products-to-market-without-overspend%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/twitter-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/linkedin-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.reddit.com/submit?urlhttps://techhq.com/2022/11/navigating-products-to-market-without-overspend/&title=Navigating products to market without overspend" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/reddit-icon.svg">
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>

                    <!-- author tablet mobile -->
                    <div class="row columns author-tablet-mobile">
                        <!-- author pic -->
                        <div class="medium-2 small-2 columns author-pic">
                            <div class="avatar"><img data-del="avatar" src='https://cdn2.techhq.com/wp-content/uploads/2022/11/author-blue-Tony-Fyler-125x125.png' class='avatar pp-user-avatar avatar-96wp-user-avatar wp-user-avatar- photo ' height='96' width='96'/></div>                        </div>

                        <!-- author details -->
                        <div class="medium-7 small-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/tonyfyler/" title="Posts by Tony Fyler" rel="author">Tony Fyler</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/more__hybrid" target="_blank">
                                    @more__hybrid                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:fyler@hybrid.co" target="_blank">
                                    fyler@hybrid.co                                </a>
                            </p>
                        </div>

                        <!-- author cta -->
                        <div class="medium-3 small-3 columns author-cta">
                            <a class="button" href="https://techhq.com/author/tonyfyler/">
                        All stories
                    </a>
                        </div>
                    </div>

                    
                    <br>

                    
                    <br>

                </div>
                <!-- sidebar -->
                <div class="large-3 medium-3 columns popular-stories show-for-medium">
                    <div class="side-bar-advert-1">
                        <!-- /101030411/TECHHQ_MPU_1 -->
                         <div id='div-6'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-6');
                });

            </script>
        </div>
                        
<!--
                        <div id='div-gpt-ad-1520939459600-0' style='height:250px; width:300px;'>
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1520939459600-0');
                                });
                            </script>
                        </div>
-->
                    </div>
                    <!-- sidebar -->
                    <!-- /101030411/TECHHQ_MPU_1 -->
<div id='div-gpt-ad-1595758569531-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595758569531-0'); });
  </script>
</div>                </div>
            </div>



            <br>

            <!-- row 5 -->
            <div class="row expanded single-row-5">
                <div class="row">
                    <!-- read more -->
                    

                <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/11/reimagining-engineering-simulation-software-a-start-ups-story/">
                                                    <img width="359" height="196" src="https://cdn1.techhq.com/wp-content/uploads/2022/11/engineering-simulation-software-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="engineering simulation software" decoding="async" loading="lazy" /><br/>
                                                    <span class="title">Reimagining engineering simulation software – a start-up’s story</span>
                    </a>
                </div>
                <p class="date">25 November 2022</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/11/elon-musk-the-new-king-of-twitter/">
                                                    <img width="359" height="196" src="https://cdn2.techhq.com/wp-content/uploads/2022/11/000_32NZ7QA1-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="The battle for Twitter didn&#039;t stop with Elon Musk&#039;s acquisition." decoding="async" loading="lazy" /><br/>
                                                    <span class="title">Elon Musk &#8211; the new king of Twitter</span>
                    </a>
                </div>
                <p class="date">25 November 2022</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/11/contact-center-solutions-dial-up-self-service-offerings/">
                                                    <img width="359" height="196" src="https://cdn.techhq.com/wp-content/uploads/2022/11/contact-center-solutions-1440px-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="contact center solutions" decoding="async" loading="lazy" /><br/>
                                                    <span class="title">Contact center solutions dial-up self-service offerings</span>
                    </a>
                </div>
                <p class="date">25 November 2022</p>
            </div>
        
                </div>
            </div>

            <!-- row 6
            <div class="row expanded single-row-6">
                <div class="row">
							
                        <div id='div-4' style="text-align: center;margin-top: 30px;">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-4');
                });

            </script>
        </div>
                </div>
            </div> -->

            

        </section>
        <!-- end article section -->

        
    </article>
    <!-- end article -->

		    
		</main> <!-- end #main -->

<div class="large-12 medium-12">
    <!-- status elements -->
    <div class="scroller-status">
        <div class="infinite-scroll-request loader-ellips">

        </div>
        <p class="infinite-scroll-last"><hr></p>
        <p class="infinite-scroll-error"></p>
    </div>

    <!-- pagination has path -->
        <p class="pagination">
        <a class="pagination__next" href="#"></a>
    </p>
</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

																																																											<footer class="footer hyb-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
								<div id="inner-footer" class="row">
										<div class="row columns footer-row-1">
												<div class="large-6 medium-6 columns footer-left">
														<div class="row columns footer-left-1">
																<img src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"/>
														</div>
														<div class="row columns footer-left-2">
																<a href="https://twitter.com/techhq"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-twitter-icon.svg"/></a>
																<a href="https://www.facebook.com/TechHQ-348609608954411/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-facebook-icon.svg"/></a>
																<a href="https://www.linkedin.com/company/28143964/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-linkedin-icon.svg"/></a>
																<a href="https://www.reddit.com/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-reddit-icon.svg"/></a>
														</div>
														<div class="row columns footer-left-3">
																<a href="/about">About</a>
																<a href="/advertise">Advertise with us</a>
																<a href="/about">Contact</a>
														</div>
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<div class="row columns footer-right-1">
																<a href="http://hybrid.co" target="_blank">
																		<img class="logo js-lazy-image" data-src="https://cdn2.techhq.com/wp-content/uploads/2018/06/hybrid-logo-menu.png"/>
																</a>
														</div>
														<div class="row columns footer-right-2">
																<a href="http://hybrid.co" target="_blank">
																		<img class="tagline js-lazy-image" data-src="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/more_compelling.png"/>
																</a>
														</div>
														<div class="row columns footer-right-3">
																<a class="footer-brands" href="http://hybrid.co/" target="_blank">Hybrid brands</a>
																<a class="footer-careers" href="http://hybrid.co/careers/" target="_blank">Jobs @ Hybrid.co</a>
														</div>
														<div class="row columns footer-right-4 hide-for-medium">
																Bristol <img class="js-lazy-image" data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Kuala Lumpur <img class="js-lazy-image data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Sydney
														</div>
												</div>
										</div>
										<div class="row columns footer-row-2">
												<div class="large-6 medium-6 columns footer-left">
														&copy; 2022 Copyright TechHQ | All Rights Reserved
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<a href="/terms-of-use">Terms of use</a> <a href="/privacy-policy">Privacy Policy</a>
												</div>
										</div>
								</div> <!-- end #inner-footer -->
						</footer> <!-- end .footer -->

				</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->

		<script>
				$(window).bind('scroll',function(e){
				    parallaxScroll();
				});

				function parallaxScroll(){
				    var scrolled = $(window).scrollTop();
				    $('.main-article .post').css('top',(0-(scrolled*.25))+'px');
				    // $('.home #sidebar1').css('top',(0-(scrolled*.55))+'px');
				    $('.sub-article').css('top',(0-(scrolled*.75))+'px');
				}
		</script>

					<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/techhq.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"84af436978","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/vendor/what-input/dist/what-input.min.js?ver=6.1.1' id='what-input-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/foundation.js?ver=6.2.3' id='foundation-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/infinite-scroll.pkgd.min.js?ver=6.1.1' id='infinite-scroll-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/scripts.js?ver=6.1.1' id='site-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/lazyloading.js?ver=1.0.5' id='lazyload2-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/jquery.sticky-kit.min.js?ver=6.1.1' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.1.1' id='the_content-hook-script-js'></script>
<script type='text/javascript' id='the_content-hook-script-js-after'>
console.warn('TRINITY_WP', 'Hide player in for post ID: 219704, enabled: 0, posthash: 62bc8f3a8154fb505534d0f892a3d032, is no text: ', 'TS: 2022-11-26 05:52:04')
</script>

				    <script>
		        jQuery(".sticky_header").stick_in_parent({parent: 'body', offset_top:0, sticky_class: 'header_is_stuck' })
		            .on("sticky_kit:stick", function(e) {
		                // jQuery(".top-bar-logo").html('<a href="https://techhq.com"><img class="logo-main-nav" src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/logo-techHQ.png"></a>');
										// jQuery(".logo-white").removeClass('hide');
										// jQuery(".logo-black").addClass('hide');
		            })
		            .on("sticky_kit:unstick", function(e) {
		                // jQuery(".top-bar-logo").html('<a href="https://techhq.com"><img class="logo-main-nav show-for-medium" src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg"><img class="logo-main-nav hide-for-medium" src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"></a>');
										// jQuery(".logo-black").removeClass('hide');
										// jQuery(".logo-white").addClass('hide');
		            });
		    </script>
		
		<script>
				jQuery(".menu-item-175733").click(function(){

				    if(jQuery(".nav-primary-tags").hasClass("slide-out")){
				        jQuery(".nav-primary-tags").removeClass("slide-out");
				        jQuery(".nav-primary-tags").addClass("slide-in");
								jQuery(".menu-item-175733").addClass("expanded");

				    }

				    else if(jQuery(".nav-primary-tags").hasClass("slide-in")){
				        jQuery(".nav-primary-tags").removeClass("slide-in");
								jQuery(".menu-item-175733").removeClass("expanded");
				        jQuery(".nav-primary-tags").addClass("slide-out");
				    }

				});
		</script>
		<script type="text/javascript">
			jQuery('#inner-box').on('click', function() {
				console.log('click');
				fbq('track', 'ViewContent', {
				    value: 1,
				    currency: 'usd',
				    content_ids: 'iframe',
				    content_type: 'iframe_hover'
				  });
				jQuery(this).css('display', 'none');

			});
		</script>

	</body>
</html> <!-- end page -->


<script>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</script>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 157/166 objects using disk
Page Caching using disk 
Content Delivery Network via cdn.techhq.com
Database Caching 4/15 queries in 0.019 seconds using disk

Served from: techhq.com @ 2022-11-26 05:52:04 by W3 Total Cache
-->