<!doctype html>

  <html class="no-js" lang="en-US">

	<head>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

			<!--[if IE]>
				<link rel="shortcut icon" href="https://cdn.techhq.com/wp-content/themes/correspondent/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/win8-tile-icon.png">
			<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-57x57.png">
			<link rel="apple-touch-icon" sizes="60x60" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-60x60.png">
			<link rel="apple-touch-icon" sizes="72x72" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-72x72.png">
			<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-76x76.png">
			<link rel="apple-touch-icon" sizes="114x114" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-114x114.png">
			<link rel="apple-touch-icon" sizes="120x120" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-120x120.png">
			<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-144x144.png">
			<link rel="apple-touch-icon" sizes="152x152" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-152x152.png">
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-180x180.png">
			<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/android-icon-192x192.png">
			<link rel="icon" type="image/png" sizes="32x32" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-32x32.png">
			<link rel="icon" type="image/png" sizes="96x96" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-96x96.png">
			<link rel="icon" type="image/png" sizes="16x16" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/favicon-16x16.png">
			<link rel="manifest" href="https://cdn1.techhq.com/wp-content/themes/correspondent/manifest.json">
			<meta name="msapplication-TileColor" content="#ffffff">
			<meta name="theme-color" content="#ffffff">

			<meta name="application-name" content="TechHQ"/>
			<meta name="msapplication-TileColor" content="#f01d4f"/>
			<meta name="msapplication-TileImage" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-144x144.png"/>
			<meta name="msapplication-square70x70logo" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/mstile-70x70.png"/>
			<meta name="msapplication-square150x150logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-150x150.png"/>
			<meta name="msapplication-wide310x150logo" content="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x150.png"/>
			<meta name="msapplication-square310x310logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x310.png"/>

		<link rel="pingback" href="https://techhq.com/xmlrpc.php">
		<meta property="fb:pages" content="348609608954411"> <meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHFDGNQ');</script>
<!-- End Google Tag Manager --><!--
<script>function vqTrackId(){return '37ca546a-6a2e-4d3d-b299-870807d32aa2';} (function(d, e) { var el = d.createElement(e); el.sa = function(an, av){this.setAttribute(an, av); return this;}; el.sa('id', 'vq_tracking').sa('src', '//t.visitorqueue.com/p/tracking.min.js?id='+vqTrackId()).sa('async', 1).sa('data-id', vqTrackId()); d.getElementsByTagName(e)[0].parentNode.appendChild(el); })(document, 'script'); </script>

<script> (function(ss,ex){ window.ldfdr=window.ldfdr||function(){(ldfdr._q=ldfdr._q||[]).push([].slice.call(arguments));}; (function(d,s){ fs=d.getElementsByTagName(s)[0]; function ce(src){ var cs=d.createElement(s); cs.src=src; cs.async=1; fs.parentNode.insertBefore(cs,fs); }; ce('https://sc.lfeeder.com/lftracker_v1_'+ss+(ex?'_'+ex:'')+'.js'); })(document,'script'); })('lYNOR8xEJBO7WQJZ'); </script>

 Leadinfo tracking code 
<script>
(function(l,e,a,d,i,n,f,o){if(!l[i]){l.GlobalLeadinfoNamespace=l.GlobalLeadinfoNamespace||[];
l.GlobalLeadinfoNamespace.push(i);l[i]=function(){(l[i].q=l[i].q||[]).push(arguments)};l[i].t=l[i].t||n;
l[i].q=l[i].q||[];o=e.createElement(a);f=e.getElementsByTagName(a)[0];o.async=1;o.src=d;f.parentNode.insertBefore(o,f);}
}(window,document,"script","https://cdn.leadinfo.net/ping.js","leadinfo","LI-61648953083B9"));
</script>

<script>window._nQc="89733423";</script>
<script async src="https://serve.albacross.com/track.js"></script>


    <script>
    !function(){var e="rest.happierleads.com/v3/script?clientId=n7Bitsx3mfcHHUt5qGe11J&version=3.0.0",
    t=document.createElement("script");window.location.protocol.split(":")[0];
    t.src="https://"+e;var c=document.getElementsByTagName("script")[0];
    t.onload = function(){ new Happierleads.default };
    c.parentNode.insertBefore(t,c)}();
    </script>-->
   

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/101030411/TECHHQ_LDB_1',[728,90],'div-gpt-ad-1595758502395-0').addService(googletag.pubads());googletag.defineSlot('/101030411/TECHHQ_LDB_3',[728,90],'div-gpt-ad-1595759386336-0').addService(googletag.pubads());googletag.defineSlot('/101030411/TECHHQ_MPU_1',[300,250],'div-gpt-ad-1595758569531-0').addService(googletag.pubads());googletag.defineSlot('/101030411/TECHHQ_LDB_2',[728,90],'div-gpt-ad-1595758634907-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
	<script src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/para.js"></script>

		<!-- Typekit Font  -->
     	<link rel="stylesheet" href="https://use.typekit.net/nwf1rwt.css">

		<meta name='robots' content='max-image-preview:large'/>

	<!-- This site is optimized with the Yoast SEO plugin v14.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Passwordless authentication better for securing the business? - TechHQ</title>
	<meta name="description" content="Passwordless authentication can offer better security and greater convenience to end-users, but can we expect a passwordless future any time soon?"/>
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Passwordless authentication better for securing the business? - TechHQ"/>
	<meta property="og:description" content="Passwordless authentication can offer better security and greater convenience to end-users, but can we expect a passwordless future any time soon?"/>
	<meta property="og:url" content="https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/"/>
	<meta property="og:site_name" content="TechHQ"/>
	<meta property="article:publisher" content="https://www.facebook.com/TechHQ-348609608954411/"/>
	<meta property="article:published_time" content="2022-05-06T12:05:38+00:00"/>
	<meta property="article:modified_time" content="2022-05-06T12:14:42+00:00"/>
	<meta property="og:image" content="https://cdn2.techhq.com/wp-content/uploads/2022/05/000_8VN3NV-scaled.jpg"/>
	<meta property="og:image:width" content="2560"/>
	<meta property="og:image:height" content="1676"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@thecrystalcrown"/>
	<meta name="twitter:site" content="@techhq"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techhq.com/#website","url":"https://techhq.com/","name":"TechHQ","description":"Technology and business","potentialAction":[{"@type":"SearchAction","target":"https://techhq.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/#primaryimage","inLanguage":"en-US","url":"https://cdn2.techhq.com/wp-content/uploads/2022/05/000_8VN3NV-scaled.jpg","width":2560,"height":1676,"caption":"Raz Rafaeli, founder and CEO of Israeli start-up company Secret Double Octopus, is developing a passwordless authentication that works across all business systems and applications, whether on-premise or in the cloud, online and offline. (Photo by Emmanuel DUNAND / AFP)"},{"@type":"WebPage","@id":"https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/#webpage","url":"https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/","name":"Passwordless authentication better for securing the business? - TechHQ","isPartOf":{"@id":"https://techhq.com/#website"},"primaryImageOfPage":{"@id":"https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/#primaryimage"},"datePublished":"2022-05-06T12:05:38+00:00","dateModified":"2022-05-06T12:14:42+00:00","author":{"@id":"https://techhq.com/#/schema/person/9baa62ba1a49cf14dc2916cda0f60bcb"},"description":"Passwordless authentication can offer better security and greater convenience to end-users, but can we expect a passwordless future any time soon?","breadcrumb":{"@id":"https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/"]}]},{"@type":"BreadcrumbList","@id":"https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://techhq.com/","url":"https://techhq.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://techhq.com/tag/cybersecurity/","url":"https://techhq.com/tag/cybersecurity/","name":"cybersecurity"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/","url":"https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/","name":"Passwordless authentication better for securing the business?"}}]},{"@type":["Person"],"@id":"https://techhq.com/#/schema/person/9baa62ba1a49cf14dc2916cda0f60bcb","name":"Joe Devanesan","image":{"@type":"ImageObject","@id":"https://techhq.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/269ffba64778cd22ce4c820497b7342e?s=96&d=retro&r=g","caption":"Joe Devanesan"},"description":"Joe's interest in tech began when, as a child, he first saw footage of the Apollo space missions. He still holds out hope to either see the first man on Mars, or Jetson\u2019s-style flying cars in his lifetime.","sameAs":["https://www.linkedin.com/in/johanan-devanesan-37a82831/","https://twitter.com/thecrystalcrown"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Feed" href="https://techhq.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Comments Feed" href="https://techhq.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.5';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-11137787-11';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-11137787-11','auto');__gaTracker('set','forceSSL',true);__gaTracker('set','anonymizeIp',true);__gaTracker('require','linkid','linkid.js');__gaTracker('set','dimension1','passwordless authentication');__gaTracker('set','dimension2','good');__gaTracker('set','dimension3','cybersecurity,Security');__gaTracker('set','dimension4','post');__gaTracker('set','dimension5','Insights');__gaTracker('set','displayFeaturesTask',null);__gaTracker('send','pageview',location.pathname+location.search+location.hash);__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techhq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://cdn2.techhq.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all'/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://cdn2.techhq.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn2.techhq.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='site-css-css' href='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/css/style.css?ver=5.9.3' type='text/css' media='all'/>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/techhq.com","hash_tracking":"true"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://techhq.com/wp-json/"/><link rel="alternate" type="application/json" href="https://techhq.com/wp-json/wp/v2/posts/215516"/><link rel='shortlink' href='https://techhq.com/?p=215516'/>
<link rel="alternate" type="application/json+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F&#038;format=xml"/>
			<link rel="amphtml" href="https://techhq.com/amp/2022/05/passwordless-authentication-better-for-securing-the-business/"/>
			<style></style>		<style>.home .home-row-6 .group .comp-1 .content .avatar img,.home .home-row-6 .group .comp-2 .content .avatar img{height:auto!important;max-height:45px;width:auto}@media screen and (min-width:75em){.home .home-row-1 .main-featured-box .main-title-area{max-height:260px;min-height:210px}}@media screen and (max-width:720px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.75,.75);-webkit-transform:scale(.75,.75);-o-transform:scale(.75,.75);-ms-transform:scale(.75,.75);transform:scale(.75,.75);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left;margin:5px 0 -20px 50px!important}}@media screen and (max-width:550px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.67,.67);-webkit-transform:scale(.67,.67);-o-transform:scale(.67,.67);-ms-transform:scale(.67,.67);transform:scale(.67,.67);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left}}@media screen and (max-width:520px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.62,.62);-webkit-transform:scale(.62,.62);-o-transform:scale(.62,.62);-ms-transform:scale(.62,.62);transform:scale(.62,.62);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left;margin:5px 0 -45px 30px!important}}@media screen and (max-width:480px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.58,.58);-webkit-transform:scale(.58,.58);-o-transform:scale(.58,.58);-ms-transform:scale(.58,.58);transform:scale(.58,.58);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left}}@media screen and (max-width:430px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.51,.51);-webkit-transform:scale(.51,.51);-o-transform:scale(.51,.51);-ms-transform:scale(.51,.51);transform:scale(.51,.51);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left;margin:0px 0 -61px 7px!important}}@media screen and (max-width:375px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.48,.48);-webkit-transform:scale(.48,.48);-o-transform:scale(.48,.48);-ms-transform:scale(.48,.48);transform:scale(.48,.48);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left;margin:0px 0 -67px 4px!important}}.mobile-advert-mpu,.mobile-advert{display:none}.large-3.medium-3.small-6.columns.no-thumb-teaser{height:120px;position:relative}.large-3.medium-3.small-6.columns.no-thumb-teaser .row.columns.single-date-shares{position:absolute;bottom:0}} 		.mobile-advert {display:none}span.shares.blue,.entry-content span.shares{color:#009dc4;font-family:"klavika-web";font-size:17px;font-weight:bold}.ad_label:before{content:"Advertisement";color:gray;display:block;margin-top:-15px;text-transform:uppercase;text-align:center;color:#4a4a4a;font-family:"PT-Sans";font-size:15px;line-height:20px;letter-spacing:.1em;margin-bottom:10px}.infinite-block{padding-top:20px;margin-bottom:25px!important}.home .home-row-4 .stories .second-latest-box .sponsored-stories .sponsored-box .sponsored-area .avatar{height:50px!important}.mobile-advert-mpu{height:auto;display:none;padding-bottom:5px}.ad-in-article{display:none;margin:0px auto}@media (max-width:480px){.special-section{height:290px}.ad-in-article{display:block!important}.mobile-advert-mpu{display:block!important}.ad-in-article{display:block!important}}</style>
  

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- Hotjar Tracking Code for https://techhq.com/ 
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1596974,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
-->
	</head> 

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-215516 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFDGNQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) -->

		<div class="ldb-advert">

		
		<!-- /101030411/TECHHQ_LDB_1 -->
<div id='div-gpt-ad-1595758502395-0' style='width: 728px; height: 120px; margin: 0 auto; padding: 10px 0px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595758502395-0');});</script>
</div>
<style>.archive-row-2 .main-row .wrapper-padding .mixed-teasers article .main-title-area .main-title h2{font-size:32px;line-height:36px}</style>

		</div>

<!-- previous mobile container location -->

		<div class="off-canvas-wrapper">

      <header class="header sticky_header" role="banner">

           <!-- This navs will be applied to the topbar, above all content
                To see additional nav styles, visit the /parts directory -->
                      
<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="row">
    <div class="top-bar nav-offcanvas-topbar" id="top-bar-menu">

        <a href="https://techhq.com">
            <div class="top-bar-logo large-4 show-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
            <div class="top-bar-logo large-4 hide-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
        </a>

        <!-- <div class="cta-section">
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
        </div> -->

        <div class="float-right hide-me-when-stuck">
            <div id="top-bar-left" class="top-bar-left float-left slide-in show-for-large">
                <ul id="menu-main-navigation" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown" data-close-on-click-inside="false"><li id="menu-item-175769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li id="menu-item-172290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li id="menu-item-172286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li id="menu-item-175733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>            </div>

            <div id="top-bar-right" class="top-bar-right slide-in show-for-large">
                <ul class="menu">
                    <li><a href="https://twitter.com/techhq" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
                    <li><a href="https://www.facebook.com/TechHQ-348609608954411/" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
                    <li><a href="https://www.linkedin.com/company/28143964/" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
                    <li>
                        <!-- animated search form -->
                        <div id="wrap">
                            <form action="/advanced-search" method="post">
                                <input id="keyword" name="keyword" class="keyword" type="text" value="" placeholder="What are you searching for?">
                                <input id="search_submit" value="Submit" type="submit">
                                <input id="advsearch" name="advsearch" type="hidden" value="1"/>
                            </form>
                        </div>
    <!--                    <a><i id="expand-search" class="fa fa-search search-icon-nav"></i></a>-->
                    </li>
                </ul>
            </div>
        </div>

        <div class="top-bar-right float-right hide-for-large hide-me-when-stuck">
            <ul class="menu">
                <li><a><i id="expand-search-mobile" class="fa fa-search search-icon-nav"></i></a></li>
                <li class="li-menu-icon"><button id="burger-icon" class="menu-icon" type="button" data-toggle="off-canvas"></button></li>
<!--                <li><a data-toggle="off-canvas">Menu</a></li>-->
            </ul>
        </div>

        <div class="top-bar-search float-left large-9 slide-out show-for-large hide-me-when-stuck">
            <form id="nav-search-disabled" action="/advanced-search" method="post">

                <div class="input-group large-12 medium-12 columns">
                    <span class="input-group-label">
                        <i class="fa fa-search search-icon-nav"></i>
                    </span>
                    <input id="keyword" name="keyword" class="input-group-field keyword" type="text" value="" placeholder="What are you searching for?"/>
                    <span class="input-group-label">
                        <a><i id="collapse-search" class="fa fa-times search-icon-nav"></i></a>
                    </span>
                </div>

                <input id="advsearch" name="advsearch" type="hidden" value="1"/>

            </form>
        </div>

    </div>

</div>

<div class="top-bar-search-mobile float-left slide-bottom hide-for-large">
    <form id="nav-search-mobile" action="/advanced-search" method="post">

        <div class="input-group large-12 medium-12 columns">
            <span class="input-group-label">
                <i class="fa fa-search search-icon-nav"></i>
            </span>
            <input id="keyword" name="keyword" class="input-group-field" type="text" value="" placeholder="What are you searching for?"/>
        </div>

        <input id="advsearch" name="advsearch" type="hidden" value="1"/>

    </form>
</div>


<div class="nav-primary-tags float-left large-12 slide-out show-for-large">
    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
        <h3>POPULAR TOPICS</h3>
        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
                        <span>Digital Marketing</span>
                    </div></a>
                                    <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
                        <span>Big Data</span>
                    </div></a>
                                    <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Artificial Intelligence</span>
                    </div></a>
                                    <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
                        <span>IoT</span>
                    </div></a>
                                    <a href="/tag/security"><div class="float-left nav-primary-tag-label">
                        <span>Security</span>
                    </div></a>
                        </div>
        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
                        <span>Social Media</span>
                    </div></a>
                                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
                        <span>Automation</span>
                    </div></a>
                                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
                        <span>Productivity</span>
                    </div></a>
                                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
                        <span>Supply Chain</span>
                    </div></a>
                                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
                        <span>Digital Transformation</span>
                    </div></a>
                                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
                        <span>E-commerce</span>
                    </div></a>
                                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
                        <span>Payments</span>
                    </div></a>
                                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
                        <span>Analytics</span>
                    </div></a>
                                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Business Intelligence</span>
                    </div></a>
                                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
                        <span>Apps</span>
                    </div></a>
                                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
                        <span>Cryptocurrency</span>
                    </div></a>
                                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
                        <span>Cloud</span>
                    </div></a>
                                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
                        <span>Fintech</span>
                    </div></a>
                                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
                        <span>AI</span>
                    </div></a>
                        </div>
    </div>
</div>

<script>jQuery("#expand-search").click(function(){jQuery("#top-bar-left").removeClass("slide-in");jQuery("#top-bar-right").removeClass("slide-in");jQuery("#top-bar-left").addClass("slide-out");jQuery("#top-bar-right").addClass("slide-out");if(jQuery(".top-bar-search").hasClass("slide-out")){jQuery(".top-bar-search").removeClass("slide-out");jQuery(".top-bar-search").addClass("slide-in");}
if(jQuery(".nav-primary-tags").hasClass("slide-out")){jQuery(".nav-primary-tags").removeClass("slide-out");jQuery(".nav-primary-tags").addClass("slide-in");}});jQuery("#collapse-search").click(function(){if(jQuery(".top-bar-search").hasClass("slide-in")){jQuery(".top-bar-search").removeClass("slide-in");jQuery(".top-bar-search").addClass("slide-out");}
if(jQuery(".nav-primary-tags").hasClass("slide-in")){jQuery(".nav-primary-tags").removeClass("slide-in");jQuery(".nav-primary-tags").addClass("slide-out");}
jQuery("#top-bar-left").removeClass("slide-out");jQuery("#top-bar-right").removeClass("slide-out");jQuery("#top-bar-left").addClass("slide-in");jQuery("#top-bar-right").addClass("slide-in");});jQuery("#expand-search-mobile").click(function(){if(jQuery(".header").hasClass("go-off-canvas")){jQuery(".header").removeClass("go-off-canvas");jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");jQuery(".off-canvas").removeClass("is-open");jQuery(".off-canvas").attr('aria-hidden','true');jQuery(".js-off-canvas-overlay").removeClass("is-visible is-closable");}
if(jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){jQuery(".top-bar-search-mobile").removeClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-search");jQuery("#expand-search-mobile").addClass("fa-times");jQuery(".js-off-canvas-overlay").addClass("is-visible");}
else{jQuery(".top-bar-search-mobile").addClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-times");jQuery("#expand-search-mobile").addClass("fa-search");jQuery(".js-off-canvas-overlay").removeClass("is-visible");}});jQuery("#burger-icon").click(function(){if(!jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){jQuery(".top-bar-search-mobile").addClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-times");jQuery("#expand-search-mobile").addClass("fa-search");jQuery(".js-off-canvas-overlay").removeClass("is-visible");}
if(jQuery(".header").hasClass("go-off-canvas")){jQuery(".header").removeClass("go-off-canvas");jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");}
else{jQuery(".header").addClass("go-off-canvas");jQuery("#burger-icon").removeClass("menu-icon").addClass("fa fa-times search-icon-nav");}});</script>

      </header> 
	  <!-- end .header 

    	<div class="mobile-advert" style="">
			<div class="ad">
                
			</div>
		</div>-->

			
<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-main-navigation-1" class="vertical menu" data-accordion-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>
		<div class="nav-primary-tags float-left large-12 slide-out">
		    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
		        <h3>POPULAR TOPICS</h3>
		        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
											                  <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
			                      <span>Digital Marketing</span>
			                  </div></a>
			              			                  <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
			                      <span>Big Data</span>
			                  </div></a>
			              			                  <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
			                      <span>Artificial Intelligence</span>
			                  </div></a>
			              			                  <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
			                      <span>IoT</span>
			                  </div></a>
			              			                  <a href="/tag/security"><div class="float-left nav-primary-tag-label">
			                      <span>Security</span>
			                  </div></a>
			              		        </div>
		        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
										                    <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
		                        <span>Social Media</span>
		                    </div></a>
		                		                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
		                        <span>Automation</span>
		                    </div></a>
		                		                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
		                        <span>Productivity</span>
		                    </div></a>
		                		                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
		                        <span>Supply Chain</span>
		                    </div></a>
		                		                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
		                        <span>Digital Transformation</span>
		                    </div></a>
		                		                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
		                        <span>E-commerce</span>
		                    </div></a>
		                		                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
		                        <span>Payments</span>
		                    </div></a>
		                		                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
		                        <span>Analytics</span>
		                    </div></a>
		                		                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
		                        <span>Business Intelligence</span>
		                    </div></a>
		                		                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
		                        <span>Apps</span>
		                    </div></a>
		                		                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
		                        <span>Cryptocurrency</span>
		                    </div></a>
		                		                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
		                        <span>Cloud</span>
		                    </div></a>
		                		                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
		                        <span>Fintech</span>
		                    </div></a>
		                		                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
		                        <span>AI</span>
		                    </div></a>
		                		        </div>
		    </div>
		</div>

    <ul class="menu social">
        <li><a href="https://twitter.com/techhq" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
        <li><a href="https://www.facebook.com/TechHQ-348609608954411/" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
        <li><a href="https://www.linkedin.com/company/28143964/" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
    </ul>
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128390164441797";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

<div id="content">

	<div id="inner-content">

		<main id="main" class="article-feed" role="main">

		    
                
<style>a{color:#141414;font-weight:bold;font-size:20px}</style>

    <article id="post-215516" class="article loop-single post-215516 post type-post status-publish format-standard has-post-thumbnail hentry category-insights tag-cybersecurity tag-security" role="article" itemscope itemtype="http://schema.org/BlogPosting">

        <!-- <section class="entry-content float-left width_100pc" itemprop="articleBody"> -->

        <section class="entry-content" itemprop="articleBody">

            <!-- row 1 -->
            <div class="row single-row-1" data-equalizer data-equalize-on="medium">

                <!-- social media icons -->
                <div class="large-2 medium-2 columns social-media-icons" data-equalizer-watch>
                    <div class="social-icons-group sticky_column animated fadeIn">
                        <a href="#comments-215516">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=Passwordless+authentication+better+for+securing+the+business%3F&url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Passwordless+authentication+better+for+securing+the+business%3F&url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=Passwordless+authentication+better+for+securing+the+business%3F&url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Passwordless+authentication+better+for+securing+the+business%3F&url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-linkedin.svg">
                        </a>
                    </div>
                </div>

                <!-- main area -->
                <div class="large-7 medium-7 columns main-area" data-equalizer-watch>


                    <!-- primary tag -->
                    <div class="row columns single-tag">

                    <!-- breadcrumbs -->

                    

                                                <a class="primary-tag" href="https://techhq.com/tag/cybersecurity/" rel="tag">
                                    CYBERSECURITY                                </a>
                                


                    </div>

                    <!-- title -->
                    <div class="row columns main-headlines">


                        <h1 class="entry-title single-title animated fadeInUp" itemprop="headline">
                            Passwordless authentication better for securing the business?                        </h1>
                    </div>

                    <!-- post summary -->
                    <div class="row columns post-summary">
                        It’s clear that passwordless alternatives offer better security and greater convenience to end-users, but can we expect a passwordless future any time soon?                    </div>

                    <!-- date & shares -->
                    <div class="row columns single-date-shares">
                        6 May 2022                        
                    </div>

                </div>

                <div class="large-3 medium-3 columns social-icons-mobile" data-equalizer-watch>
                    <div class="social-icons-group sticky_column">
                        <a href="#comments-215516">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=Passwordless+authentication+better+for+securing+the+business%3F&url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Passwordless+authentication+better+for+securing+the+business%3F&url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?" target="_blank">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=Passwordless+authentication+better+for+securing+the+business%3F&url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Passwordless+authentication+better+for+securing+the+business%3F&url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?" target="_blank">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>

                    </div>
                </div>

            </div>

            <!-- row 2 -->
            <div class="row single-row-2" data-equalizer>
                <!-- featured image -->
                <div class="large-9 medium-9 columns single-featured-image" data-equalizer-watch>
                    <img width="861" height="484" src="https://cdn.techhq.com/wp-content/uploads/2022/05/000_8VN3NV-861x484.jpg" class="attachment-thumb-861w484h size-thumb-861w484h wp-post-image" alt="It’s clear that passwordless authentication alternatives offer better security and greater convenience to end-users, but can we expect a passwordless future any time soon?" srcset="https://cdn.techhq.com/wp-content/uploads/2022/05/000_8VN3NV-861x484.jpg 861w, https://cdn.techhq.com/wp-content/uploads/2022/05/000_8VN3NV-1440x810.jpg 1440w, https://cdn1.techhq.com/wp-content/uploads/2022/05/000_8VN3NV-560x315.jpg 560w, https://cdn1.techhq.com/wp-content/uploads/2022/05/000_8VN3NV-223x126.jpg 223w, https://cdn.techhq.com/wp-content/uploads/2022/05/000_8VN3NV-800x450.jpg 800w, https://cdn1.techhq.com/wp-content/uploads/2022/05/000_8VN3NV-375x210.jpg 375w, https://cdn1.techhq.com/wp-content/uploads/2022/05/000_8VN3NV-757x426.jpg 757w" sizes="(max-width: 861px) 100vw, 861px"/>                </div>
                <!-- author & caption -->
                <div class="large-3 medium-3 columns single-author-caption" data-equalizer-watch>
                    <!-- author -->
                    <div class="row columns single-author">
                        <div class="large-5 medium-5 columns author-thumbnail">
                            <div class="avatar"><img src="https://cdn.techhq.com/wp-content/uploads/2020/03/author-Joe-Devanesan.png" alt="Joe Devanesan" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div>                        </div>
                        <div class="large-7 medium-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/joedevanesan/" title="Posts by Joe Devanesan" rel="author">Joe Devanesan</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/thecrystalcrown" target="_blank">
                                    @thecrystalcrown                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:joe.devanesan@hybrid.co" target="_blank">
                                    joe.devanesan@hybrid.co                                </a>
                            </p>
                        </div>

                        <div class="large-12 medium-12 columns author-cta">
                            <a class="button" href="https://techhq.com/author/joedevanesan/">
                          All stories
                      </a>
                        </div>

                    </div>

                    <!-- caption -->
                    <div class="row columns single-caption">
                        <p class="caption">
                            Raz Rafaeli, founder and CEO of Israeli start-up company Secret Double Octopus, is developing a passwordless authentication that works across all business systems and applications, whether on-premise or in the cloud, online and offline. (Photo by Emmanuel DUNAND / AFP)                        </p>
                    </div>
                </div>
            </div>

            <!-- row 3 -->
            <div class="row single-row-3">
                <!-- left col -->
                <div class="large-2 medium-2 columns empty-col"></div>
                <!-- main content -->
                <div class="large-7 medium-7 columns single-content" id="article-body">




                    <!-- article -->
                    

      <p>According to a study by Nordpass, nowadays people use around 100 passwords to access various sites and applications on the web. With so many passwords to keep track of, users are still struggling to generate passwords of sufficient strength to offer a good level of security. Are passwords always going to present these issues? Is there a better alternative?</p>
<p><span style="font-weight: 400;"><div class="see-also left"><div class="row columns" data-equalizer="left188420"><h3 class="read-next-title">READ NEXT</h3><a href=https://techhq.com/2019/05/can-biometrics-protect-smes-from-data-breaches/><div class="large-12 medium-12 small-4 columns see-also-thumbnail" data-equalizer-watch="left188420"><img width="150" height="150" src="https://cdn1.techhq.com/wp-content/uploads/2019/05/Tuesday-Top-Image-150x150.png" class="ratiosquare wp-post-image" alt="Fingerprint scanner" loading="lazy" srcset="https://cdn1.techhq.com/wp-content/uploads/2019/05/Tuesday-Top-Image-150x150.png 150w, https://cdn.techhq.com/wp-content/uploads/2019/05/Tuesday-Top-Image-361x361.png 361w, https://cdn.techhq.com/wp-content/uploads/2019/05/Tuesday-Top-Image-160x160.png 160w, https://cdn2.techhq.com/wp-content/uploads/2019/05/Tuesday-Top-Image-90x90.png 90w, https://cdn.techhq.com/wp-content/uploads/2019/05/Tuesday-Top-Image-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px"/></div><div class="large-12 medium-12 small-8 columns see-also-text" data-equalizer-watch="left188420"><h4>Can biometrics protect SMEs from data breaches?</h4></div></a></div></div></span></p><div class='mobile-advert-mpu' style='background:#fff'> <div class='ad-in-article'> <div style='text-align: center' id='in-article'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('in-article');});</script> </div></div></div>
<h3><strong>The problem with passwords  </strong></h3>
<p><a href="https://techhq.com/2021/06/the-time-is-right-to-embrace-passwordless-authentication/">No one likes passwords</a>. They slow us down, are hard to keep track of, and even harder to generate whenever you want to create a new account somewhere. But like it or not, they have been our primary method of securing access for years, which is why it’s no surprise that password attacks are so popular among hackers, with an astonishing <a href="https://www.microsoft.com/security/blog/2021/05/12/securing-a-new-world-of-hybrid-work-what-to-know-and-what-to-do/#:~:text=Hackers%20launch%20an%20average%20of,ransomware%20has%20become%20incredibly%20problematic.">50 million credential attacks</a> launched every day. However, it’s exactly the kinds of frustrations that users have with passwords that make these attacks successful, and why hackers keep coming back for more.</p>
<p>When people go about their daily lives, they <a href="https://techhq.com/2021/09/as-microsoft-announces-passwordless-authentication-are-we-ready-to-forego-passwords/">prioritize convenience above all else and passwords try to upset this</a>. To speed up the process, when people are asked to create a new password, they’ll generally put down what first comes to mind &#8211; a familiar word like the name of a childhood pet or street they used to live on, perhaps with a couple of numbers on the end. Fear that they might forget it causes people to create guessable, and therefore weak, passwords. Yet all it can take is a quick look at someone’s social media and a bad actor may quickly find the clues needed to hack into your accounts using common <a href="https://info.cybertecsecurity.com/phishing-vishing-and-smishing-whats-the-difference">social engineering attacks</a>.</p>
<p>To make things even easier on their memory, people try to use the same password in lots of places. In fact, one survey found that <a href="https://specopssoft.com/blog/password-security-survey-reveals-accounts-at-risk/?utm_source=Infosecurity&amp;utm_medium=blog&amp;utm_campaign=Infosecurity%20Magazine%20blog">29% of people reuse the same passwords</a> across all online accounts. This means if a hacker found their way into one account, they’d have access to every single one. Not only is this dangerous for your personal data, but if you’re using the same password at work, <a href="https://techhq.com/2022/05/world-password-day-security/">your company would be put in danger of getting breached</a>. Once a hacker compromises your credentials, they are often sold on the Dark Web and could be used by multiple bad actors to extract more information or even impersonate you.</p>
<h3><strong>Is there a safer alternative to passwords?</strong></h3>
<p>Although requirements for a strong password are getting more and more stringent, <a href="https://www.nomios.com/news-blog/password-problem/">95% of IT professionals</a> believe passwords <a href="https://techhq.com/2022/04/us-fed-warns-of-state-hackers-targeting-industrial-control-systems/">pose a risk to their organization</a>. Over the years, other methods of validating identities online have been introduced, begging the question: could these alternative methods cause passwords to become obsolete one day?</p>
<p><strong>Multi-Factor Authentication </strong></p>
<p>Multi-factor authentication is now used widely, where the user is required to <a href="https://techhq.com/2018/11/mfa-or-2fa-how-secure-is-multi-factor-authentication/">give at least one other method of verifying their identity</a> before gaining access. This could be inputting a code generated by an authenticator app or sent to the user’s phone, but there are several ways multi-factor authentication can be achieved. MFA effectively adds <a href="https://techhq.com/2022/03/cybersecurity-myths-awareness-are-compromising-your-data-and-how-to-address-them/">another layer of security making it harder</a> for a hacker to break in and is <a href="https://techhq.com/2021/08/heres-how-the-us-government-and-big-tech-will-tackle-cybersecurity-threats/">strongly recommended by most security experts</a>. In fact, many advise looking elsewhere if an application or piece of software you want to use doesn’t have MFA among its features. However, although an improvement on standard passwords, bad actors have been known to launch MFA schemes where they can do things like intercept SMS-based codes, so they are not entirely foolproof.</p>
<h4><strong>Key-Based Passwordless Authentication</strong></h4>
<p><a href="https://techhq.com/2022/03/why-post-quantum-cryptography-is-a-key-security-differentiator/">Using cryptography</a>, key-based authentication confirms a user’s identity with keys stored in secure locations. The user’s private key is used by a server to decrypt the corresponding public key, giving them access. This is a promising alternative or addition to passwords, <a href="https://techhq.com/2022/05/the-us-revs-its-quantum-technology-efforts-to-keep-pace-with-security-threats/">offering much stronger security, so long as only authorized users</a> have access to their private key and it is not compromised.</p>
<h4><strong>Biometric Authentication </strong></h4>
<p>Biometric authentication uses someone’s unique physical features as a means of identification, <a href="https://techhq.com/2021/10/regulation-on-facial-recognition-needed/">for example facial or finger recognition</a>. Not only is this method faster for users, it also avoids any need to remember a password. Many big companies have <a href="https://techhq.com/2021/07/are-voice-biometrics-the-unique-gamechanger-ai-chatbots-need/">implemented biometric authentication</a> methods, for example, Apple’s Touch ID introduced in 2013, with other major tech companies like Samsung following suit shortly after. It is predicted that <a href="https://www.juniperresearch.com/press/facial-recognition-hardware-to-feature-on-over-800">1.3 billion devices will support biometrics by 2024</a>. Of course there are other biometric authentication methods like voice recognition or retina scanning but these generally tend to be more costly and require specially dedicated hardware.</p>
<p><span style="font-weight: 400;"><div class="see-also wide"><div class="row columns" data-equalizer="wide215339"><h3 class="read-next-title">YOU MIGHT LIKE</h3><a href=https://techhq.com/2022/04/gm-production-resurgence-indicating-stronger-chip-supply-in-2022/><div class="large-5 medium-6 small-4 columns see-also-thumbnail" data-equalizer-watch="wide215339"><img width="150" height="150" src="https://cdn1.techhq.com/wp-content/uploads/2022/04/000_9X42QN-150x150.jpg" class="ratiosquare wp-post-image" alt="GM production resurgence indicating stronger chip supply in 2022?" loading="lazy" srcset="https://cdn1.techhq.com/wp-content/uploads/2022/04/000_9X42QN-150x150.jpg 150w, https://cdn.techhq.com/wp-content/uploads/2022/04/000_9X42QN-361x361.jpg 361w, https://cdn2.techhq.com/wp-content/uploads/2022/04/000_9X42QN-160x160.jpg 160w, https://cdn.techhq.com/wp-content/uploads/2022/04/000_9X42QN-167x167.jpg 167w, https://cdn.techhq.com/wp-content/uploads/2022/04/000_9X42QN-409x409.jpg 409w, https://cdn2.techhq.com/wp-content/uploads/2022/04/000_9X42QN-90x90.jpg 90w, https://cdn1.techhq.com/wp-content/uploads/2022/04/000_9X42QN-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px"/></div><div class="large-7 medium-6 small-8 columns see-also-text" data-equalizer-watch="wide215339"><p class="read-next-tag">HARDWARE</p><h3>GM production resurgence indicating stronger chip supply in 2022?</h3></div></a></div></div></span></p>
<h3><strong>What are the benefits of passwordless authentication?</strong></h3>
<p>Going passwordless would definitely be a user-friendly solution, <a href="https://techhq.com/2021/02/mobile-commerce-could-lead-to-biometrics-boom-by-2025/">taking away the everyday frustrations of users</a> trying to remember passwords and keep track of them all, but of course the resulting benefit from this which has even more of an impact <a href="https://techhq.com/2020/09/biometrics-the-most-secure-solution-for-banking/">would be the huge reduction in cyber risk</a>. Countless studies have shown that users’ poor password habits are not getting any better and are still responsible for a huge number of cyber breaches affecting businesses every day which has necessitated heavy costs to repair the damage, both financially and reputationally.</p>
<p>Avoiding passwords would minimize a lot of these costs, as well as the costs of general password maintenance. One report from Forrester found that some larger companies can spend as much as £700,000 a year on password-related support like password resets. Physical costs aside, this support and maintenance also rely on IT teams dedicating a lot of their time to eliminating these password-related risks, allowing other areas of security to be disregarded. With passwords gone, this would give IT and security professionals more time to focus on improving the company’s security posture.</p>
<p>It’s clear that passwordless alternatives offer better security and greater convenience to end-users, but can we expect a passwordless future any time soon? Some have already begun their passwordless journey, with Microsoft announcing <a href="https://www.microsoft.com/security/blog/2021/09/15/the-passwordless-future-is-here-for-your-microsoft-account/">fully passwordless</a> options on user accounts in 2021. However, companies will have to overcome certain challenges when deploying a passwordless authentication model, such as financial overheads and data storage regulations. What’s more, <a href="https://www.lastpass.com/-/media/4a43ae8e212b415bb0562ec1c55b4c7d.pdf">74% of IT and security professionals</a> believe users could struggle with the switch, preferring the familiarity of passwords even with the accompanying struggles. So, while passwordless authentication methods are the <a href="https://techhq.com/2019/08/has-your-business-considered-biometric-security/">best solution for security and ease of use</a>, our beloved passwords will probably not disappear completely any time soon, but rather become a supporting security measure to passwordless methods.</p>
<p><em>Article contributed by by Clive Madders, <a href="https://www.cybertecsecurity.com/">Cyber Tec Security</a></em></p>
</p>


                    <br>

                    <div class="row columns single-tail">
                        <!-- secondary tags -->
                        <div class="large-6 medium-12 small-12 columns secondary-tags">
                                                            <a class="secondary-tag button" href="https://techhq.com/tag/security" rel="tag">
                                    Security                                </a>
                                                        </div>

                        <!-- social sharing -->
                        <div class="large-6 medium-12 small-12 columns social-icons">
                            <span class="share">SHARE</span>
                            <ul>
                                <li>
                                    <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/facebook-icon.svg">
                            </a>
                                </li>
                                <li>
                                    <!-- <a href="http://twitter.com/intent/tweet?text=Passwordless+authentication+better+for+securing+the+business%3F&url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                                    <a href="http://twitter.com/intent/tweet?text=Passwordless+authentication+better+for+securing+the+business%3F&url=https%3A%2F%2Ftechhq.com%2F2022%2F05%2Fpasswordless-authentication-better-for-securing-the-business%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/twitter-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/linkedin-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.reddit.com/submit?urlhttps://techhq.com/2022/05/passwordless-authentication-better-for-securing-the-business/&title=Passwordless authentication better for securing the business?" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/reddit-icon.svg">
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>

                    <!-- author tablet mobile -->
                    <div class="row columns author-tablet-mobile">
                        <!-- author pic -->
                        <div class="medium-2 small-2 columns author-pic">
                            <div class="avatar"><img src="https://cdn.techhq.com/wp-content/uploads/2020/03/author-Joe-Devanesan.png" alt="Joe Devanesan" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div>                        </div>

                        <!-- author details -->
                        <div class="medium-7 small-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/joedevanesan/" title="Posts by Joe Devanesan" rel="author">Joe Devanesan</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/thecrystalcrown" target="_blank">
                                    @thecrystalcrown                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:joe.devanesan@hybrid.co" target="_blank">
                                    joe.devanesan@hybrid.co                                </a>
                            </p>
                        </div>

                        <!-- author cta -->
                        <div class="medium-3 small-3 columns author-cta">
                            <a class="button" href="https://techhq.com/author/joedevanesan/">
                        All stories
                    </a>
                        </div>
                    </div>

                    
                    <br>

                    
                    <br>

                </div>
                <!-- sidebar -->
                <div class="large-3 medium-3 columns popular-stories show-for-medium">
                    <div class="side-bar-advert-1">
                        <!-- /101030411/TECHHQ_MPU_1 -->
                         <div id='div-6'>
            <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-6');});</script>
        </div>
                        
<!--
                        <div id='div-gpt-ad-1520939459600-0' style='height:250px; width:300px;'>
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1520939459600-0');
                                });
                            </script>
                        </div>
-->
                    </div>
                    <!-- sidebar -->
                    <!-- /101030411/TECHHQ_MPU_1 -->
<div id='div-gpt-ad-1595758569531-0' style='width: 300px; height: 250px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595758569531-0');});</script>
</div>                </div>
            </div>



            <br>

            <!-- row 5 -->
            <div class="row expanded single-row-5">
                <div class="row">
                    <!-- read more -->
                    

                <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/05/are-antitrust-concerns-about-the-musk-twitter-takeover-warranted/">
                                                    <img width="359" height="196" src="https://cdn1.techhq.com/wp-content/uploads/2022/05/000_32984WB-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="Are antitrust concerns about the Musk Twitter takeover warranted?" loading="lazy"/><br/>
                                                    <span class="title">Are antitrust concerns about the Musk Twitter takeover warranted?</span>
                    </a>
                </div>
                <p class="date">6 May 2022</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/05/world-password-day-security/">
                                                    <img width="359" height="196" src="https://cdn1.techhq.com/wp-content/uploads/2022/05/shutterstock_1925019440-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="password day" loading="lazy"/><br/>
                                                    <span class="title">Is the password passé this World Password Day?</span>
                    </a>
                </div>
                <p class="date">5 May 2022</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/05/micro-robots-tech-in-the-brain-set-to-gamechange-healthcare/">
                                                    <img width="359" height="196" src="https://cdn.techhq.com/wp-content/uploads/2022/04/000_327Z2NU-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="Micro robots to perform complex brain treatments may soon be making the leap from tech fiction to &quot;science fact&quot;" loading="lazy"/><br/>
                                                    <span class="title">Micro robots in the brain set to gamechange healthcare</span>
                    </a>
                </div>
                <p class="date">3 May 2022</p>
            </div>
        
                </div>
            </div>

            <!-- row 6
            <div class="row expanded single-row-6">
                <div class="row">
							
                        <div id='div-4' style="text-align: center;margin-top: 30px;">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-4');
                });

            </script>
        </div>
                </div>
            </div> -->

            

        </section>
        <!-- end article section -->

        
    </article>
    <!-- end article -->

		    
		</main> <!-- end #main -->

<div class="large-12 medium-12">
    <!-- status elements -->
    <div class="scroller-status">
        <div class="infinite-scroll-request loader-ellips">

        </div>
        <p class="infinite-scroll-last"><hr></p>
        <p class="infinite-scroll-error"></p>
    </div>

    <!-- pagination has path -->
        <p class="pagination">
        <a class="pagination__next" href="#"></a>
    </p>
</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

																																																											<footer class="footer hyb-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
								<div id="inner-footer" class="row">
										<div class="row columns footer-row-1">
												<div class="large-6 medium-6 columns footer-left">
														<div class="row columns footer-left-1">
																<img src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"/>
														</div>
														<div class="row columns footer-left-2">
																<a href="https://twitter.com/techhq"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-twitter-icon.svg"/></a>
																<a href="https://www.facebook.com/TechHQ-348609608954411/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-facebook-icon.svg"/></a>
																<a href="https://www.linkedin.com/company/28143964/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-linkedin-icon.svg"/></a>
																<a href="https://www.reddit.com/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-reddit-icon.svg"/></a>
														</div>
														<div class="row columns footer-left-3">
																<a href="/about">About</a>
																<a href="/advertise">Advertise with us</a>
																<a href="/about">Contact</a>
														</div>
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<div class="row columns footer-right-1">
																<a href="http://hybrid.co" target="_blank">
																		<img class="logo js-lazy-image" data-src="https://cdn2.techhq.com/wp-content/uploads/2018/06/hybrid-logo-menu.png"/>
																</a>
														</div>
														<div class="row columns footer-right-2">
																<a href="http://hybrid.co" target="_blank">
																		<img class="tagline js-lazy-image" data-src="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/more_compelling.png"/>
																</a>
														</div>
														<div class="row columns footer-right-3">
																<a class="footer-brands" href="http://hybrid.co/" target="_blank">Hybrid brands</a>
																<a class="footer-careers" href="http://hybrid.co/careers/" target="_blank">Jobs @ Hybrid.co</a>
														</div>
														<div class="row columns footer-right-4 hide-for-medium">
																Bristol <img class="js-lazy-image" data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Kuala Lumpur <img class="js-lazy-image data-src=" https: cdn1.techhq.com wp-content themes correspondent assets images shape-hybrid.png"> Sydney
														</div>
												</div>
										</div>
										<div class="row columns footer-row-2">
												<div class="large-6 medium-6 columns footer-left">
														&copy; 2022 Copyright TechHQ | All Rights Reserved
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<a href="/terms-of-use">Terms of use</a> <a href="/privacy-policy">Privacy Policy</a>
												</div>
										</div>
								</div> <!-- end #inner-footer -->
						</footer> <!-- end .footer -->

				</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->

		<script>$(window).bind('scroll',function(e){parallaxScroll();});function parallaxScroll(){var scrolled=$(window).scrollTop();$('.main-article .post').css('top',(0-(scrolled*.25))+'px');$('.sub-article').css('top',(0-(scrolled*.75))+'px');}</script>

					<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
	<script type="text/javascript">if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if(typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==true){(function(factory){factory(jQuery);}(function($){"use strict";var defaults={percentage:true};var $window=$(window),cache=[],scrollEventBound=false,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){var fieldsArray={hitType:'event',eventCategory:'Scroll Depth',eventAction:action,eventLabel:label,eventValue:1,nonInteraction:1};if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return;}
MonsterInsightsObject.sendEvent(fieldsArray);if(arguments.length>3){fieldsArray={hitType:'timing',timingCategory:'Scroll Depth',timingVar:action,timingValue:timing,timingLabel:label,nonInteraction:1};MonsterInsightsObject.sendEvent(fieldsArray);}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5};}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key);}});}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString();}
function init(){bindScrollDepth();}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth();};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth();}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1);}
if(inCacheArray!=-1){cache.splice(inCacheArray,1);}});};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args);};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args);}else if(!timeout){timeout=setTimeout(later,remaining);}
return result;};}
function bindScrollDepth(){scrollEventBound=true;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing);},500));}
init();};return $.scrollDepth;}));jQuery.scrollDepth();}else{setTimeout(monsterinsights_scroll_tracking_load,200);}}
monsterinsights_scroll_tracking_load();});}</script><script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/techhq.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4' id='wp-polls-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/vendor/what-input/dist/what-input.min.js?ver=5.9.3' id='what-input-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/foundation.js?ver=6.2.3' id='foundation-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/infinite-scroll.pkgd.min.js?ver=5.9.3' id='infinite-scroll-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/scripts.js?ver=5.9.3' id='site-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/lazyloading.js?ver=1.0.5' id='lazyload2-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/jquery.sticky-kit.min.js?ver=5.9.3' id='sticky-kit-js'></script>

				    <script>jQuery(".sticky_header").stick_in_parent({parent:'body',offset_top:0,sticky_class:'header_is_stuck'}).on("sticky_kit:stick",function(e){}).on("sticky_kit:unstick",function(e){});</script>
		
		<script>jQuery(".menu-item-175733").click(function(){if(jQuery(".nav-primary-tags").hasClass("slide-out")){jQuery(".nav-primary-tags").removeClass("slide-out");jQuery(".nav-primary-tags").addClass("slide-in");jQuery(".menu-item-175733").addClass("expanded");}
else if(jQuery(".nav-primary-tags").hasClass("slide-in")){jQuery(".nav-primary-tags").removeClass("slide-in");jQuery(".menu-item-175733").removeClass("expanded");jQuery(".nav-primary-tags").addClass("slide-out");}});</script>
		<script type="text/javascript">jQuery('#inner-box').on('click',function(){console.log('click');fbq('track','ViewContent',{value:1,currency:'usd',content_ids:'iframe',content_type:'iframe_hover'});jQuery(this).css('display','none');});</script>

	</body>
</html> <!-- end page -->


<script>var nextSlotId=1;var nextMpu2SlotId=1;var sidebarIndex=0;var articleIndex=0;var nextExtraSlotId=1;function generateNextSlotName(){var id=nextSlotId++;return'adslot'+id;}
function generateMpu2NextSlotName(){var id=nextMpu2SlotId++;return'admpu2slot'+id;}
function generateExtraNextSlotName(){var id=nextExtraSlotId++;return'extraslot'+id;}
function moreContent(){var slotName=generateNextSlotName();var slotMpu2Name=generateMpu2NextSlotName();var slotExtraName=generateExtraNextSlotName();var slotDiv=document.createElement('div');slotDiv.id=slotName;var slotMpu2Div=document.createElement('div');slotMpu2Div.id=slotMpu2Name;var slotExtraDiv=document.createElement('div');slotExtraDiv.id=slotExtraName;slotExtraDiv.setAttribute("style","height:250px;width:300px;margin: 0 auto;float:left;margin-left:10px;margin-bottom:15px;");sidebarIndex++;var x=document.getElementsByClassName("sidebar");var c=x[sidebarIndex].children;c[0].append(slotDiv);c[2].append(slotMpu2Div);articleIndex++;var x=document.getElementsByClassName("loop-single");var c=x[articleIndex].children;var gc=c[0].children;c[0].insertBefore(slotExtraDiv,gc[2]);var gc=c[0].children;c[0].removeChild(gc[3]);googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/Tech-MPU1',[300,250],slotName).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotName);googletag.pubads().refresh([slot]);});googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/Tech-MPU2',[300,250],slotMpu2Name).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotMpu2Name);googletag.pubads().refresh([slot]);});googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/PMP_targeting_MPU_2',[300,250],slotExtraName).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotExtraName);googletag.pubads().refresh([slot]);});}
var nextPenSlugs=["https:\/\/techhq.com\/2022\/05\/qc-ware-applies-quantum-computing-principles-in-banking-sector\/","https:\/\/techhq.com\/2022\/05\/are-antitrust-concerns-about-the-musk-twitter-takeover-warranted\/","https:\/\/techhq.com\/2022\/05\/germany-offering-14-billion-euros-to-entice-local-chip-manufacturing\/","https:\/\/techhq.com\/2022\/05\/learning-to-walk-in-the-race-for-better-business-communications\/","https:\/\/techhq.com\/2022\/05\/the-us-revs-its-quantum-technology-efforts-to-keep-pace-with-security-threats\/","https:\/\/techhq.com\/2022\/05\/after-apple-netherlands-eyes-google-play-payments-monopoly\/","https:\/\/techhq.com\/2022\/05\/eu-latest-big-tech-crackdown-targets-apple-pay-contactless-payments\/","https:\/\/techhq.com\/2022\/05\/world-password-day-security\/","https:\/\/techhq.com\/2022\/05\/finance-spending-invoices-expenses-management-software-card-best-review\/","https:\/\/techhq.com\/2022\/05\/mangopay-le-prochain-leader-mondial-des-solutions-de-paiement-pour-marketplaces\/"];function getPenPath(){var slug=nextPenSlugs[this.loadCount];if(slug){return slug;}}
var container=jQuery('.article-feed').infiniteScroll({path:getPenPath,append:'.article',status:'.scroller-status',hideNav:'.pagination'});container.on('append.infiniteScroll',function(event,response,path,items){jQuery('#content').foundation();FB.XFBML.parse();jQuery("p:has(iframe)").addClass("responsive-embed");jQuery(".social-icons-group.sticky_column").stick_in_parent({parent:'.entry-content',offset_top:150,sticky_class:'is_stuck'}).on("sticky_kit:stick",function(e){jQuery(".social-icons-group.sticky_column.is_stuck .sticky_hide").addClass('fadeOutUp');}).on("sticky_kit:unstick",function(e){jQuery(".social-icons-group.sticky_column .sticky_hide").removeClass('fadeOutUp');});var copy_ldb_ad=jQuery(".advert").first().html();jQuery(".advert").html(copy_ldb_ad);moreContent();});jQuery(".social-icons-group.sticky_column").stick_in_parent({parent:'.entry-content',sticky_class:'is_stuck'}).on("sticky_kit:stick",function(e){jQuery(".social-icons-group.sticky_column.is_stuck .sticky_hide").addClass('fadeOutUp');}).on("sticky_kit:unstick",function(e){jQuery(".social-icons-group.sticky_column .sticky_hide").removeClass('fadeOutUp');});jQuery(document.body).trigger("sticky_kit:recalc");</script>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2554/123 objects using memcached
Page Caching using memcached 
Content Delivery Network via cdn.techhq.com
Database Caching 2/32 queries in 0.022 seconds using memcached

Served from: techhq.com @ 2022-05-07 02:19:32 by W3 Total Cache
-->