<!doctype html>

  <html class="no-js" lang="en-US">

	<head>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

			<!--[if IE]>
				<link rel="shortcut icon" href="https://cdn.techhq.com/wp-content/themes/correspondent/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/win8-tile-icon.png">
			<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-57x57.png">
			<link rel="apple-touch-icon" sizes="60x60" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-60x60.png">
			<link rel="apple-touch-icon" sizes="72x72" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-72x72.png">
			<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-76x76.png">
			<link rel="apple-touch-icon" sizes="114x114" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-114x114.png">
			<link rel="apple-touch-icon" sizes="120x120" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-120x120.png">
			<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-144x144.png">
			<link rel="apple-touch-icon" sizes="152x152" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-152x152.png">
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-180x180.png">
			<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/android-icon-192x192.png">
			<link rel="icon" type="image/png" sizes="32x32" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-32x32.png">
			<link rel="icon" type="image/png" sizes="96x96" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-96x96.png">
			<link rel="icon" type="image/png" sizes="16x16" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/favicon-16x16.png">
			<link rel="manifest" href="https://cdn1.techhq.com/wp-content/themes/correspondent/manifest.json">
			<meta name="msapplication-TileColor" content="#ffffff">
			<meta name="theme-color" content="#ffffff">

			<meta name="application-name" content="TechHQ"/>
			<meta name="msapplication-TileColor" content="#f01d4f"/>
			<meta name="msapplication-TileImage" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-144x144.png"/>
			<meta name="msapplication-square70x70logo" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/mstile-70x70.png"/>
			<meta name="msapplication-square150x150logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-150x150.png"/>
			<meta name="msapplication-wide310x150logo" content="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x150.png"/>
			<meta name="msapplication-square310x310logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x310.png"/>

		<link rel="pingback" href="https://techhq.com/xmlrpc.php">
		<meta property="fb:pages" content="348609608954411"> <meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHFDGNQ');</script>
<!-- End Google Tag Manager -->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/101030411/TECHHQ_LDB_1',[728,90],'div-gpt-ad-1595758502395-0').addService(googletag.pubads());googletag.defineSlot('/101030411/TECHHQ_LDB_3',[728,90],'div-gpt-ad-1595759386336-0').addService(googletag.pubads());googletag.defineSlot('/101030411/TECHHQ_MPU_1',[300,250],'div-gpt-ad-1595758569531-0').addService(googletag.pubads());googletag.defineSlot('/101030411/TECHHQ_LDB_2',[728,90],'div-gpt-ad-1595758634907-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
	<script src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/para.js"></script>

		<!-- Typekit Font  -->
     	<link rel="stylesheet" href="https://use.typekit.net/nwf1rwt.css">

		<meta name='robots' content='max-image-preview:large'/>

	<!-- This site is optimized with the Yoast SEO plugin v14.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Should it be illegal to pay off hackers to regain your data? - TechHQ</title>
	<meta name="description" content="However, when it comes to ransomware attacks, paying bad actors isn’t the right thing to do -- and experts reckon it should be illegal to fund hackers."/>
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Should it be illegal to pay off hackers to regain your data? - TechHQ"/>
	<meta property="og:description" content="However, when it comes to ransomware attacks, paying bad actors isn’t the right thing to do -- and experts reckon it should be illegal to fund hackers."/>
	<meta property="og:url" content="https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/"/>
	<meta property="og:site_name" content="TechHQ"/>
	<meta property="article:publisher" content="https://www.facebook.com/TechHQ-348609608954411/"/>
	<meta property="article:published_time" content="2021-05-25T07:50:00+00:00"/>
	<meta property="article:modified_time" content="2021-05-25T10:03:04+00:00"/>
	<meta property="og:image" content="https://cdn1.techhq.com/wp-content/uploads/2021/05/063_1317302221-1-scaled.jpg"/>
	<meta property="og:image:width" content="2560"/>
	<meta property="og:image:height" content="1706"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@DashveenjitK"/>
	<meta name="twitter:site" content="@techhq"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techhq.com/#website","url":"https://techhq.com/","name":"TechHQ","description":"Technology and business","potentialAction":[{"@type":"SearchAction","target":"https://techhq.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/#primaryimage","inLanguage":"en-US","url":"https://cdn1.techhq.com/wp-content/uploads/2021/05/063_1317302221-1-scaled.jpg","width":2560,"height":1706,"caption":"Why it should be illegal to pay hackers ransom?(Photo by Michael M. Santiago / GETTY IMAGES NORTH AMERICA / Getty Images via AFP)"},{"@type":"WebPage","@id":"https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/#webpage","url":"https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/","name":"Should it be illegal to pay off hackers to regain your data? - TechHQ","isPartOf":{"@id":"https://techhq.com/#website"},"primaryImageOfPage":{"@id":"https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/#primaryimage"},"datePublished":"2021-05-25T07:50:00+00:00","dateModified":"2021-05-25T10:03:04+00:00","author":{"@id":"https://techhq.com/#/schema/person/385a63faf913fc6ff34b12b5711bb7e5"},"description":"However, when it comes to ransomware attacks, paying bad actors isn\u2019t the right thing to do -- and experts reckon it should be illegal to fund hackers.","breadcrumb":{"@id":"https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/"]}]},{"@type":"BreadcrumbList","@id":"https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://techhq.com/","url":"https://techhq.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://techhq.com/tag/cybersecurity/","url":"https://techhq.com/tag/cybersecurity/","name":"cybersecurity"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/","url":"https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/","name":"Should it be illegal to pay off hackers to regain your data?"}}]},{"@type":["Person"],"@id":"https://techhq.com/#/schema/person/385a63faf913fc6ff34b12b5711bb7e5","name":"Dashveenjit Kaur","image":{"@type":"ImageObject","@id":"https://techhq.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7c7a5c4220ee6fce10d05b9656a27c84?s=96&d=retro&r=g","caption":"Dashveenjit Kaur"},"description":"Dashveen writes for Tech Wire Asia and TechHQ, providing research-based commentary on the exciting world of technology in business. Previously, she reported on the ground of Malaysia's fast-paced political arena and stock market.","sameAs":["https://twitter.com/DashveenjitK"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Feed" href="https://techhq.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Comments Feed" href="https://techhq.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Should it be illegal to pay off hackers to regain your data? Comments Feed" href="https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.5';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-11137787-11';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-11137787-11','auto');__gaTracker('set','forceSSL',true);__gaTracker('set','anonymizeIp',true);__gaTracker('require','linkid','linkid.js');__gaTracker('set','dimension1','illegal hackers');__gaTracker('set','dimension2','good');__gaTracker('set','dimension3','cybersecurity,data,privacy');__gaTracker('set','dimension4','post');__gaTracker('set','dimension5','Latest');__gaTracker('set','displayFeaturesTask',null);__gaTracker('send','pageview',location.pathname+location.search+location.hash);__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techhq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://cdn2.techhq.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://cdn2.techhq.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn2.techhq.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='site-css-css' href='https://cdn2.techhq.com/wp-content/themes/correspondent/assets/css/style.css?ver=5.7.2' type='text/css' media='all'/>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/techhq.com","hash_tracking":"true"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://techhq.com/wp-json/"/><link rel="alternate" type="application/json" href="https://techhq.com/wp-json/wp/v2/posts/206690"/><link rel='shortlink' href='https://techhq.com/?p=206690'/>
<link rel="alternate" type="application/json+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F&#038;format=xml"/>
			<link rel="amphtml" href="https://techhq.com/amp/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/"/>
			<style></style>		<style>.home .home-row-6 .group .comp-1 .content .avatar img,.home .home-row-6 .group .comp-2 .content .avatar img{height:auto!important;max-height:45px;width:auto}@media screen and (min-width:75em){.home .home-row-1 .main-featured-box .main-title-area{max-height:260px;min-height:210px}}@media (max-width:480px){.ldb-advert{display:none}.mobile-advert{display:block!important}.large-3.medium-3.small-6.columns.no-thumb-teaser{height:173px;position:relative}.large-3.medium-3.small-6.columns.no-thumb-teaser .row.columns.single-date-shares{position:absolute;bottom:0}}.mobile-advert{display:none}span.shares.blue,.entry-content span.shares{color:#009dc4;font-family:"klavika-web";font-size:17px;font-weight:bold}.ad_label:before{content:"Advertisement";color:gray;display:block;margin-top:-15px;text-transform:uppercase;text-align:center;color:#4a4a4a;font-family:"PT-Sans";font-size:15px;line-height:20px;letter-spacing:.1em;margin-bottom:10px}.infinite-block{padding-top:20px;margin-bottom:25px!important}.home .home-row-4 .stories .second-latest-box .sponsored-stories .sponsored-box .sponsored-area .avatar{height:50px!important}.mobile-advert-mpu{height:auto;display:none;padding-bottom:5px}.ad-in-article{display:none;margin:0px auto}@media (max-width:480px){.special-section{height:290px}.ad-in-article{display:block!important}.mobile-advert-mpu{display:block!important}.ad-in-article{display:block!important}}</style>
     

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- Hotjar Tracking Code for https://techhq.com/ 
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1596974,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
-->
	</head> 

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-206690 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFDGNQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) -->

		<div class="ldb-advert">

		
		<!-- /101030411/TECHHQ_LDB_1 -->
<div id='div-gpt-ad-1595758502395-0' style='width: 728px; height: 120px; margin: 0 auto; padding: 10px 0px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595758502395-0');});</script>
</div>
<style>.archive-row-2 .main-row .wrapper-padding .mixed-teasers article .main-title-area .main-title h2{font-size:32px;line-height:36px}</style>

		</div>

<!-- previous mobile container location -->

		<div class="off-canvas-wrapper">

      <header class="header sticky_header" role="banner">

           <!-- This navs will be applied to the topbar, above all content
                To see additional nav styles, visit the /parts directory -->
                      
<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="row">
    <div class="top-bar nav-offcanvas-topbar" id="top-bar-menu">

        <a href="https://techhq.com">
            <div class="top-bar-logo large-4 show-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
            <div class="top-bar-logo large-4 hide-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
        </a>

        <!-- <div class="cta-section">
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
        </div> -->

        <div class="float-right hide-me-when-stuck">
            <div id="top-bar-left" class="top-bar-left float-left slide-in show-for-large">
                <ul id="menu-main-navigation" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown" data-close-on-click-inside="false"><li id="menu-item-175769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li id="menu-item-172290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li id="menu-item-172286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li id="menu-item-175733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>            </div>

            <div id="top-bar-right" class="top-bar-right slide-in show-for-large">
                <ul class="menu">
                    <li><a href="https://twitter.com/techhq" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
                    <li><a href="https://www.facebook.com/TechHQ-348609608954411/" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
                    <li><a href="https://www.linkedin.com/company/28143964/" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
                    <li>
                        <!-- animated search form -->
                        <div id="wrap">
                            <form action="/advanced-search" method="post">
                                <input id="keyword" name="keyword" class="keyword" type="text" value="" placeholder="What are you searching for?">
                                <input id="search_submit" value="Submit" type="submit">
                                <input id="advsearch" name="advsearch" type="hidden" value="1"/>
                            </form>
                        </div>
    <!--                    <a><i id="expand-search" class="fa fa-search search-icon-nav"></i></a>-->
                    </li>
                </ul>
            </div>
        </div>

        <div class="top-bar-right float-right hide-for-large hide-me-when-stuck">
            <ul class="menu">
                <li><a><i id="expand-search-mobile" class="fa fa-search search-icon-nav"></i></a></li>
                <li class="li-menu-icon"><button id="burger-icon" class="menu-icon" type="button" data-toggle="off-canvas"></button></li>
<!--                <li><a data-toggle="off-canvas">Menu</a></li>-->
            </ul>
        </div>

        <div class="top-bar-search float-left large-9 slide-out show-for-large hide-me-when-stuck">
            <form id="nav-search-disabled" action="/advanced-search" method="post">

                <div class="input-group large-12 medium-12 columns">
                    <span class="input-group-label">
                        <i class="fa fa-search search-icon-nav"></i>
                    </span>
                    <input id="keyword" name="keyword" class="input-group-field keyword" type="text" value="" placeholder="What are you searching for?"/>
                    <span class="input-group-label">
                        <a><i id="collapse-search" class="fa fa-times search-icon-nav"></i></a>
                    </span>
                </div>

                <input id="advsearch" name="advsearch" type="hidden" value="1"/>

            </form>
        </div>

    </div>

</div>

<div class="top-bar-search-mobile float-left slide-bottom hide-for-large">
    <form id="nav-search-mobile" action="/advanced-search" method="post">

        <div class="input-group large-12 medium-12 columns">
            <span class="input-group-label">
                <i class="fa fa-search search-icon-nav"></i>
            </span>
            <input id="keyword" name="keyword" class="input-group-field" type="text" value="" placeholder="What are you searching for?"/>
        </div>

        <input id="advsearch" name="advsearch" type="hidden" value="1"/>

    </form>
</div>


<div class="nav-primary-tags float-left large-12 slide-out show-for-large">
    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
        <h3>POPULAR TOPICS</h3>
        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
                        <span>Digital Marketing</span>
                    </div></a>
                                    <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
                        <span>Big Data</span>
                    </div></a>
                                    <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Artificial Intelligence</span>
                    </div></a>
                                    <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
                        <span>IoT</span>
                    </div></a>
                                    <a href="/tag/security"><div class="float-left nav-primary-tag-label">
                        <span>Security</span>
                    </div></a>
                        </div>
        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
                        <span>Social Media</span>
                    </div></a>
                                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
                        <span>Automation</span>
                    </div></a>
                                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
                        <span>Productivity</span>
                    </div></a>
                                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
                        <span>Supply Chain</span>
                    </div></a>
                                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
                        <span>Digital Transformation</span>
                    </div></a>
                                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
                        <span>E-commerce</span>
                    </div></a>
                                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
                        <span>Payments</span>
                    </div></a>
                                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
                        <span>Analytics</span>
                    </div></a>
                                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Business Intelligence</span>
                    </div></a>
                                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
                        <span>Apps</span>
                    </div></a>
                                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
                        <span>Cryptocurrency</span>
                    </div></a>
                                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
                        <span>Cloud</span>
                    </div></a>
                                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
                        <span>Fintech</span>
                    </div></a>
                                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
                        <span>AI</span>
                    </div></a>
                        </div>
    </div>
</div>

<script>jQuery("#expand-search").click(function(){jQuery("#top-bar-left").removeClass("slide-in");jQuery("#top-bar-right").removeClass("slide-in");jQuery("#top-bar-left").addClass("slide-out");jQuery("#top-bar-right").addClass("slide-out");if(jQuery(".top-bar-search").hasClass("slide-out")){jQuery(".top-bar-search").removeClass("slide-out");jQuery(".top-bar-search").addClass("slide-in");}
if(jQuery(".nav-primary-tags").hasClass("slide-out")){jQuery(".nav-primary-tags").removeClass("slide-out");jQuery(".nav-primary-tags").addClass("slide-in");}});jQuery("#collapse-search").click(function(){if(jQuery(".top-bar-search").hasClass("slide-in")){jQuery(".top-bar-search").removeClass("slide-in");jQuery(".top-bar-search").addClass("slide-out");}
if(jQuery(".nav-primary-tags").hasClass("slide-in")){jQuery(".nav-primary-tags").removeClass("slide-in");jQuery(".nav-primary-tags").addClass("slide-out");}
jQuery("#top-bar-left").removeClass("slide-out");jQuery("#top-bar-right").removeClass("slide-out");jQuery("#top-bar-left").addClass("slide-in");jQuery("#top-bar-right").addClass("slide-in");});jQuery("#expand-search-mobile").click(function(){if(jQuery(".header").hasClass("go-off-canvas")){jQuery(".header").removeClass("go-off-canvas");jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");jQuery(".off-canvas").removeClass("is-open");jQuery(".off-canvas").attr('aria-hidden','true');jQuery(".js-off-canvas-overlay").removeClass("is-visible is-closable");}
if(jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){jQuery(".top-bar-search-mobile").removeClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-search");jQuery("#expand-search-mobile").addClass("fa-times");jQuery(".js-off-canvas-overlay").addClass("is-visible");}
else{jQuery(".top-bar-search-mobile").addClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-times");jQuery("#expand-search-mobile").addClass("fa-search");jQuery(".js-off-canvas-overlay").removeClass("is-visible");}});jQuery("#burger-icon").click(function(){if(!jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){jQuery(".top-bar-search-mobile").addClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-times");jQuery("#expand-search-mobile").addClass("fa-search");jQuery(".js-off-canvas-overlay").removeClass("is-visible");}
if(jQuery(".header").hasClass("go-off-canvas")){jQuery(".header").removeClass("go-off-canvas");jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");}
else{jQuery(".header").addClass("go-off-canvas");jQuery("#burger-icon").removeClass("menu-icon").addClass("fa fa-times search-icon-nav");}});</script>

      </header> 
	  <!-- end .header 

    	<div class="mobile-advert" style="">
			<div class="ad">
                
			</div>
		</div>-->

			
<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-main-navigation-1" class="vertical menu" data-accordion-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>
		<div class="nav-primary-tags float-left large-12 slide-out">
		    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
		        <h3>POPULAR TOPICS</h3>
		        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
											                  <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
			                      <span>Digital Marketing</span>
			                  </div></a>
			              			                  <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
			                      <span>Big Data</span>
			                  </div></a>
			              			                  <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
			                      <span>Artificial Intelligence</span>
			                  </div></a>
			              			                  <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
			                      <span>IoT</span>
			                  </div></a>
			              			                  <a href="/tag/security"><div class="float-left nav-primary-tag-label">
			                      <span>Security</span>
			                  </div></a>
			              		        </div>
		        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
										                    <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
		                        <span>Social Media</span>
		                    </div></a>
		                		                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
		                        <span>Automation</span>
		                    </div></a>
		                		                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
		                        <span>Productivity</span>
		                    </div></a>
		                		                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
		                        <span>Supply Chain</span>
		                    </div></a>
		                		                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
		                        <span>Digital Transformation</span>
		                    </div></a>
		                		                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
		                        <span>E-commerce</span>
		                    </div></a>
		                		                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
		                        <span>Payments</span>
		                    </div></a>
		                		                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
		                        <span>Analytics</span>
		                    </div></a>
		                		                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
		                        <span>Business Intelligence</span>
		                    </div></a>
		                		                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
		                        <span>Apps</span>
		                    </div></a>
		                		                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
		                        <span>Cryptocurrency</span>
		                    </div></a>
		                		                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
		                        <span>Cloud</span>
		                    </div></a>
		                		                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
		                        <span>Fintech</span>
		                    </div></a>
		                		                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
		                        <span>AI</span>
		                    </div></a>
		                		        </div>
		    </div>
		</div>

    <ul class="menu social">
        <li><a href="https://twitter.com/techhq" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
        <li><a href="https://www.facebook.com/TechHQ-348609608954411/" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
        <li><a href="https://www.linkedin.com/company/28143964/" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
    </ul>
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128390164441797";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

<div id="content">

	<div id="inner-content">

		<main id="main" class="article-feed" role="main">

		    
                
<style>a{color:#141414;font-weight:bold;font-size:20px}</style>

    <article id="post-206690" class="article loop-single post-206690 post type-post status-publish format-standard has-post-thumbnail hentry category-insights tag-cybersecurity tag-data tag-privacy" role="article" itemscope itemtype="http://schema.org/BlogPosting">

        <!-- <section class="entry-content float-left width_100pc" itemprop="articleBody"> -->

        <section class="entry-content" itemprop="articleBody">

            <!-- row 1 -->
            <div class="row single-row-1" data-equalizer data-equalize-on="medium">

                <!-- social media icons -->
                <div class="large-2 medium-2 columns social-media-icons" data-equalizer-watch>
                    <div class="social-icons-group sticky_column animated fadeIn">
                        <a href="#comments-206690">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=Should+it+be+illegal+to+pay+off+hackers+to+regain+your+data%3F&url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Should+it+be+illegal+to+pay+off+hackers+to+regain+your+data%3F&url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=Should+it+be+illegal+to+pay+off+hackers+to+regain+your+data%3F&url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Should+it+be+illegal+to+pay+off+hackers+to+regain+your+data%3F&url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-linkedin.svg">
                        </a>
                    </div>
                </div>

                <!-- main area -->
                <div class="large-7 medium-7 columns main-area" data-equalizer-watch>


                    <!-- primary tag -->
                    <div class="row columns single-tag">

                    <!-- breadcrumbs -->

                    

                                                <a class="primary-tag" href="https://techhq.com/tag/cybersecurity/" rel="tag">
                                    CYBERSECURITY                                </a>
                                


                    </div>

                    <!-- title -->
                    <div class="row columns main-headlines">


                        <h1 class="entry-title single-title animated fadeInUp" itemprop="headline">
                            Should it be illegal to pay off hackers to regain your data?                        </h1>
                    </div>

                    <!-- post summary -->
                    <div class="row columns post-summary">
                        Law-enforcement agencies around the world are increasingly urging victims not to pay since ransomware is a profit-motivated crime.                    </div>

                    <!-- date & shares -->
                    <div class="row columns single-date-shares">
                        25 May 2021                        
                    </div>

                </div>

                <div class="large-3 medium-3 columns social-icons-mobile" data-equalizer-watch>
                    <div class="social-icons-group sticky_column">
                        <a href="#comments-206690">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=Should+it+be+illegal+to+pay+off+hackers+to+regain+your+data%3F&url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Should+it+be+illegal+to+pay+off+hackers+to+regain+your+data%3F&url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?" target="_blank">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=Should+it+be+illegal+to+pay+off+hackers+to+regain+your+data%3F&url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Should+it+be+illegal+to+pay+off+hackers+to+regain+your+data%3F&url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?" target="_blank">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>

                    </div>
                </div>

            </div>

            <!-- row 2 -->
            <div class="row single-row-2" data-equalizer>
                <!-- featured image -->
                <div class="large-9 medium-9 columns single-featured-image" data-equalizer-watch>
                    <img width="861" height="484" src="https://cdn2.techhq.com/wp-content/uploads/2021/05/063_1317302221-1-861x484.jpg" class="attachment-thumb-861w484h size-thumb-861w484h wp-post-image" alt="Why it should be illegal to pay hackers ransom?" loading="lazy" srcset="https://cdn2.techhq.com/wp-content/uploads/2021/05/063_1317302221-1-861x484.jpg 861w, https://cdn1.techhq.com/wp-content/uploads/2021/05/063_1317302221-1-1440x810.jpg 1440w, https://cdn2.techhq.com/wp-content/uploads/2021/05/063_1317302221-1-560x315.jpg 560w, https://cdn.techhq.com/wp-content/uploads/2021/05/063_1317302221-1-223x126.jpg 223w, https://cdn2.techhq.com/wp-content/uploads/2021/05/063_1317302221-1-800x450.jpg 800w, https://cdn2.techhq.com/wp-content/uploads/2021/05/063_1317302221-1-375x210.jpg 375w, https://cdn2.techhq.com/wp-content/uploads/2021/05/063_1317302221-1-757x426.jpg 757w" sizes="(max-width: 861px) 100vw, 861px"/>                </div>
                <!-- author & caption -->
                <div class="large-3 medium-3 columns single-author-caption" data-equalizer-watch>
                    <!-- author -->
                    <div class="row columns single-author">
                        <div class="large-5 medium-5 columns author-thumbnail">
                            <div class="avatar"><img src="https://cdn.techhq.com/wp-content/uploads/2020/10/author-Dashveen.png" alt="Dashveenjit Kaur" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div>                        </div>
                        <div class="large-7 medium-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/dashveenkaur/" title="Posts by Dashveenjit Kaur" rel="author">Dashveenjit Kaur</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/DashveenjitK" target="_blank">
                                    @DashveenjitK                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:dashveen@hybrid.co" target="_blank">
                                    dashveen@hybrid.co                                </a>
                            </p>
                        </div>

                        <div class="large-12 medium-12 columns author-cta">
                            <a class="button" href="https://techhq.com/author/dashveenkaur/">
                          All stories
                      </a>
                        </div>

                    </div>

                    <!-- caption -->
                    <div class="row columns single-caption">
                        <p class="caption">
                            Why it should be illegal to pay hackers ransom?(Photo by Michael M. Santiago / GETTY IMAGES NORTH AMERICA / Getty Images via AFP)                        </p>
                    </div>
                </div>
            </div>

            <!-- row 3 -->
            <div class="row single-row-3">
                <!-- left col -->
                <div class="large-2 medium-2 columns empty-col"></div>
                <!-- main content -->
                <div class="large-7 medium-7 columns single-content" id="article-body">




                    <!-- article -->
                    

      <ul>
<li aria-level="1"><b>Ransomware criminals are holding computer systems hostage regularly, demanding large payments from victims to restore order</b></li>
<li aria-level="1"><b>Calls for governments to ban ransom payments to hackers were reignited following a cybercrime spree wreaking havoc around the world</b></li>
<li aria-level="1"><b>Organizations across the globe need to develop a ransomware payment policy, anticipating a potential future attack</b></li>
</ul>
<p><span style="font-weight: 400;"><div class="see-also left"><div class="row columns" data-equalizer="left204364"><h3 class="read-next-title">READ NEXT</h3><a href=https://techhq.com/2021/01/ransomware-tactics-are-changing-up-a-gear-in-2021/><div class="large-12 medium-12 small-4 columns see-also-thumbnail" data-equalizer-watch="left204364"><img width="150" height="150" src="https://cdn.techhq.com/wp-content/uploads/2021/01/shutterstock_1739938733-150x150.png" class="ratiosquare wp-post-image" alt="Terminal console window of retro PC with cross icon. Malware and ransomware concept." loading="lazy" srcset="https://cdn.techhq.com/wp-content/uploads/2021/01/shutterstock_1739938733-150x150.png 150w, https://cdn.techhq.com/wp-content/uploads/2021/01/shutterstock_1739938733-361x361.png 361w, https://cdn1.techhq.com/wp-content/uploads/2021/01/shutterstock_1739938733-160x160.png 160w, https://cdn1.techhq.com/wp-content/uploads/2021/01/shutterstock_1739938733-167x167.png 167w, https://cdn.techhq.com/wp-content/uploads/2021/01/shutterstock_1739938733-409x409.png 409w, https://cdn2.techhq.com/wp-content/uploads/2021/01/shutterstock_1739938733-90x90.png 90w, https://cdn2.techhq.com/wp-content/uploads/2021/01/shutterstock_1739938733-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px"/></div><div class="large-12 medium-12 small-8 columns see-also-text" data-equalizer-watch="left204364"><h4>Ransomware tactics are changing up a gear in 2021</h4></div></a></div></div></span></p>
<p><span style="font-weight: 400;">Colonial Pipeline, the <a href="https://techhq.com/2021/05/ransomware-attack-shuts-down-major-us-pipeline-system/">US&#8217; largest pipeline was hit by a ransomware attack</a> in early May, and the operators recently confirmed that they paid a US$4.4 million ransom to the cybercriminal gang responsible for the intrusion. However, when it comes to ransomware attacks, paying bad actors isn’t the right thing to do – in fact, some observers with experience reckon it should be illegal to pay off hackers. </span></p><div class='mobile-advert-mpu' style='background:#fff'> <div class='ad-in-article'> <div style='text-align: center' id='in-article'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('in-article');});</script> </div></div></div>
<p><span style="font-weight: 400;">Law-enforcement agencies around the world are increasingly urging victims not to pay. But </span><a href="https://techhq.com/2020/01/attackers-demand-3m-amid-travelex-ransomware-attack/"><span style="font-weight: 400;">paying a ransom</span></a><span style="font-weight: 400;"> is not illegal and many organizations pay in secret. If there&#8217;s one thing any cop show teaches us though, is that paying off a blackmailer in no way guarantees to get your assets back. If anything, it proves to the offender that you are willing to shell out funds for your data – and as the one controlling access to said data, cyber opportunists might see the chance to repeatedly tap the same till. Hence, there is no guarantee that hackers will return sensitive data. Second, there is no guarantee cybercriminals won&#8217;t leverage and monetize the data anyway, returned or otherwise.</span></p>
<p><span style="font-weight: 400;">While ransomware has been around for about two decades, its popularity among the murky communities of the internet has been growing rapidly as of late, including when it comes to </span><a href="https://techhq.com/2020/11/could-vaccine-endeavors-be-undermined-by-ransomware/"><span style="font-weight: 400;">attacks on governments</span></a><span style="font-weight: 400;">. According to </span><a href="https://www.statista.com/statistics/494947/ransomware-attacks-per-year-worldwide/#:~:text=According%20to%20an%20annual%20report,638%20million%20attacks%20in%202016."><span style="font-weight: 400;">an annual report on global cybersecurity</span></a><span style="font-weight: 400;">, there were a total of 304 million ransomware attacks worldwide in 2020. This was a 62% increase from a year prior and the second-highest reported number of ransomware attacks since 2014, with the highest on record being 638 million attacks in 2016.</span></p>
<h3><b>How does ransomware hold data hostage?</b></h3>
<p><span style="font-weight: 400;">According to</span><a href="https://www.ey.com/en_my/consulting/ransomware-to-pay-or-not-to-pay"><span style="font-weight: 400;"> research firm Earnst &amp; Young</span></a><span style="font-weight: 400;">, ransomware is a type of </span><a href="https://techhq.com/2020/10/ransomware-inflicts-psychological-toll-on-cybersecurity-pros/"><span style="font-weight: 400;">malicious software cyber actor</span></a><span style="font-weight: 400;"><a href="https://techhq.com/2020/10/ransomware-inflicts-psychological-toll-on-cybersecurity-pros/">s</a> use to deny access or availability to systems or data. The cyber actor holds systems or data hostage, sometimes by encrypting them unreadably within the organization&#8217;s drives itself, until the ransom is paid. After the threat actors gain access to a network, they deploy ransomware to shared storage drives and other accessible systems. If the demands are not met, the system or encrypted data remains unavailable, or data may be deleted. </span></p>
<p><span style="font-weight: 400;">A <a href="https://techhq.com/2021/01/solarwinds-attacks-a-lot-worse-than-first-thought/">recent and emerging tactic</a> is for these threat actor groups to exfiltrate sensitive data and threaten to publicly disclose the data if the ransom is not paid, further extorting impacted companies.</span></p>
<h3><b>Should bankrolling hackers be illegal?</b></h3>
<p><span style="font-weight: 400;">The US government alongside other administrations around the world has recommended in the past that companies do not pay criminals over ransomware attacks, in case they invite further hacks in the future. </span><a href="https://techhq.com/2021/05/ransomware-attack-shuts-down-major-us-pipeline-system/"><span style="font-weight: 400;">In the case of Colonial Pipeline</span></a><span style="font-weight: 400;">, as it is the most recent one, the chief of the company authorized the payment two days after because of uncertainty over how long the shutdown would continue.</span></p>
<p><span style="font-weight: 400;"><div class="see-also wide"><div class="row columns" data-equalizer="wide204779"><h3 class="read-next-title">YOU MIGHT LIKE</h3><a href=https://techhq.com/2021/01/is-ransomware-insurance-funding-a-black-market/><div class="large-5 medium-6 small-4 columns see-also-thumbnail" data-equalizer-watch="wide204779"><img width="150" height="150" src="https://cdn1.techhq.com/wp-content/uploads/2021/01/shutterstock_693828238-150x150.jpg" class="ratiosquare wp-post-image" alt="" loading="lazy" srcset="https://cdn1.techhq.com/wp-content/uploads/2021/01/shutterstock_693828238-150x150.jpg 150w, https://cdn.techhq.com/wp-content/uploads/2021/01/shutterstock_693828238-361x361.jpg 361w, https://cdn2.techhq.com/wp-content/uploads/2021/01/shutterstock_693828238-160x160.jpg 160w, https://cdn2.techhq.com/wp-content/uploads/2021/01/shutterstock_693828238-167x167.jpg 167w, https://cdn1.techhq.com/wp-content/uploads/2021/01/shutterstock_693828238-409x409.jpg 409w, https://cdn1.techhq.com/wp-content/uploads/2021/01/shutterstock_693828238-90x90.jpg 90w, https://cdn2.techhq.com/wp-content/uploads/2021/01/shutterstock_693828238-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px"/></div><div class="large-7 medium-6 small-8 columns see-also-text" data-equalizer-watch="wide204779"><p class="read-next-tag">SECURITY</p><h3>Is ransomware insurance funding a black market?</h3></div></a></div></div></span></p>
<p><span style="font-weight: 400;">In return for the </span><a href="https://techhq.com/?p=190831&amp;preview=true"><span style="font-weight: 400;">Bitcoin payment</span></a><span style="font-weight: 400;">, the company received a decryption tool so it could unlock the systems compromised by the hackers &#8211; although that was not enough to restart systems immediately, according to the newspaper.</span></p>
<p><span style="font-weight: 400;">According to </span><a href="https://www.bbc.com/news/technology-57173096"><span style="font-weight: 400;">reports</span></a><span style="font-weight: 400;">, since last August the hackers responsible, DarkSide, have received at least US$90m in ransom payments from about 47 victims. And DarkSide is just one of at least a dozen prolific ransomware gangs making vast profits by holding companies, schools, governments, and hospitals to ransom. This is causing law-enforcement agencies globally to increasingly urge victims not to pony up. Now, the Ransomware Task Force (RTF) global coalition of </span><a href="https://techhq.com/2020/07/four-lessons-from-life-long-ransomware-expert-fabian-wosar/"><span style="font-weight: 400;">cyber experts</span></a><span style="font-weight: 400;"> is lobbying governments to take legislative action.</span></p>
<p><span style="font-weight: 400;">It has made nearly 50 recommendations to curb the crime spree, but couldn&#8217;t reach a consensus over whether nations should ban ransom payments. One of the sticking points is that after a ransomware payment and the potential reclamation of sensitive data, there is no way to be sure the hackers do not still possess the illegal information, and it goes to reason that they will try to leverage and monetize it, either by trying to extort the organization again, or by selling the information to other interested parties. That&#8217;s why organizations handling the personal information of consumers — such as credit card information, Social Security numbers, and addresses — shouldn&#8217;t be allowed to pay ransoms. </span></p>
<p><span style="font-weight: 400;">Furthermore, it could be argued that paying off hackers is tantamount to the sale of personal and sensitive information (albeit an unwilling exchange), another conundrum given the <a href="https://techhq.com/2021/01/ranking-the-countries-with-the-best-and-worst-biometric-data-security/">different data privacy laws and regulations in different countries</a>. Instead of paying ransoms, there needs to be an effort to build awareness and empower a workforce to help digitally defend their organizations. Whichever path you choose – to pay or not to pay – it may take time to return to normal operations. Organizations should take steps to maintain their organization’s essential functions according to their business continuity plan.</span></p>
</p>


                    <br>

                    <div class="row columns single-tail">
                        <!-- secondary tags -->
                        <div class="large-6 medium-12 small-12 columns secondary-tags">
                                                            <a class="secondary-tag button" href="https://techhq.com/tag/data" rel="tag">
                                    Data                                </a>
                                                                <a class="secondary-tag button" href="https://techhq.com/tag/privacy" rel="tag">
                                    Privacy                                </a>
                                                        </div>

                        <!-- social sharing -->
                        <div class="large-6 medium-12 small-12 columns social-icons">
                            <span class="share">SHARE</span>
                            <ul>
                                <li>
                                    <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/facebook-icon.svg">
                            </a>
                                </li>
                                <li>
                                    <!-- <a href="http://twitter.com/intent/tweet?text=Should+it+be+illegal+to+pay+off+hackers+to+regain+your+data%3F&url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                                    <a href="http://twitter.com/intent/tweet?text=Should+it+be+illegal+to+pay+off+hackers+to+regain+your+data%3F&url=https%3A%2F%2Ftechhq.com%2F2021%2F05%2Fshould-it-be-illegal-to-pay-off-hackers-to-regain-your-data%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/twitter-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/linkedin-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.reddit.com/submit?urlhttps://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/&title=Should it be illegal to pay off hackers to regain your data?" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/reddit-icon.svg">
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>

                    <!-- author tablet mobile -->
                    <div class="row columns author-tablet-mobile">
                        <!-- author pic -->
                        <div class="medium-2 small-2 columns author-pic">
                            <div class="avatar"><img src="https://cdn.techhq.com/wp-content/uploads/2020/10/author-Dashveen.png" alt="Dashveenjit Kaur" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div>                        </div>

                        <!-- author details -->
                        <div class="medium-7 small-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/dashveenkaur/" title="Posts by Dashveenjit Kaur" rel="author">Dashveenjit Kaur</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/DashveenjitK" target="_blank">
                                    @DashveenjitK                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:dashveen@hybrid.co" target="_blank">
                                    dashveen@hybrid.co                                </a>
                            </p>
                        </div>

                        <!-- author cta -->
                        <div class="medium-3 small-3 columns author-cta">
                            <a class="button" href="https://techhq.com/author/dashveenkaur/">
                        All stories
                    </a>
                        </div>
                    </div>

                    
                    <br>

                    <!-- 
<div id="comments-206690" class="comments-area">

    

		<ul class="vertical menu accordion-menu" data-accordion-menu>
				<li>
						<a href="#" class="join-conversation">
								<button id="fbcommentbutton-206690" class="button comments">
										<h5>JOIN THE CONVERSATION</h5>
								</button>
						</a>
						<ul class="menu vertical nested">
								<li><a href="#">
										<div id="fbcommentcontainer-206690">
						            <div class="fb-comments" data-href="https://techhq.com/2021/05/should-it-be-illegal-to-pay-off-hackers-to-regain-your-data/" data-width="100%" data-numposts="10"></div>
						        </div>
								</a></li>
						</ul>
				</li>
		</ul>

</div><!-- #comments -->

                    <br>

                </div>
                <!-- sidebar -->
                <div class="large-3 medium-3 columns popular-stories show-for-medium">
                    <div class="side-bar-advert-1">
                        <!-- /101030411/TECHHQ_MPU_1 -->
                         <div id='div-6'>
            <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-6');});</script>
        </div>
                        
<!--
                        <div id='div-gpt-ad-1520939459600-0' style='height:250px; width:300px;'>
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1520939459600-0');
                                });
                            </script>
                        </div>
-->
                    </div>
                    <!-- sidebar -->
                    <!-- /101030411/TECHHQ_MPU_1 -->
<div id='div-gpt-ad-1595758569531-0' style='width: 300px; height: 250px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595758569531-0');});</script>
</div>                </div>
            </div>



            <br>

            <!-- row 5 -->
            <div class="row expanded single-row-5">
                <div class="row">
                    <!-- read more -->
                    

                <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2021/05/virtualise-windows-10-server-linux-vps-best-review/">
                                                    <img width="359" height="196" src="https://cdn2.techhq.com/wp-content/uploads/2021/05/000_99E4TG-scaled-e1620833134562-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="Another Windows Patch Tuesday, another round of subpar updates. Can virtualizing your firm&#039;s Windows 10 Pro desktops help instead?" loading="lazy"/><br/>
                                                    <span class="title">Virtualizing out of monthly Patch Tuesday problems</span>
                    </a>
                </div>
                <p class="date">14 May 2021</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2021/05/building-a-mature-security-awareness-program/">
                                                    <img width="359" height="196" src="https://cdn1.techhq.com/wp-content/uploads/2021/05/000_1AP6SA-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="A lack of time and data works against cybersecurity defenders working in the trenches to drive internal security awareness programs at firms around the globe" loading="lazy"/><br/>
                                                    <span class="title">The building blocks to a mature security awareness program</span>
                    </a>
                </div>
                <p class="date">5 May 2021</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2021/04/why-cloud-tech-is-pushing-towards-a-carbon-negative-economy/">
                                                    <img width="359" height="196" src="https://cdn2.techhq.com/wp-content/uploads/2021/04/063_143091087-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="UKCloud’s Director of Compliance and Information Assurance, John Godwin, tells us why not all cloud tech provider&#039;s green credentials are created equal." loading="lazy"/><br/>
                                                    <span class="title">Why cloud tech is pushing towards a carbon-negative economy</span>
                    </a>
                </div>
                <p class="date">30 April 2021</p>
            </div>
        
                </div>
            </div>

            <!-- row 6
            <div class="row expanded single-row-6">
                <div class="row">
							
                        <div id='div-4' style="text-align: center;margin-top: 30px;">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-4');
                });

            </script>
        </div>
                </div>
            </div> -->

            

        </section>
        <!-- end article section -->

        
    </article>
    <!-- end article -->

		    
		</main> <!-- end #main -->

<div class="large-12 medium-12">
    <!-- status elements -->
    <div class="scroller-status">
        <div class="infinite-scroll-request loader-ellips">

        </div>
        <p class="infinite-scroll-last"><hr></p>
        <p class="infinite-scroll-error"></p>
    </div>

    <!-- pagination has path -->
        <p class="pagination">
        <a class="pagination__next" href="#"></a>
    </p>
</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

																																																											<footer class="footer hyb-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
								<div id="inner-footer" class="row">
										<div class="row columns footer-row-1">
												<div class="large-6 medium-6 columns footer-left">
														<div class="row columns footer-left-1">
																<img src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"/>
														</div>
														<div class="row columns footer-left-2">
																<a href="https://twitter.com/techhq"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-twitter-icon.svg"/></a>
																<a href="https://www.facebook.com/TechHQ-348609608954411/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-facebook-icon.svg"/></a>
																<a href="https://www.linkedin.com/company/28143964/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-linkedin-icon.svg"/></a>
																<a href="https://www.reddit.com/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-reddit-icon.svg"/></a>
														</div>
														<div class="row columns footer-left-3">
																<a href="/about">About</a>
																<a href="/advertise">Advertise with us</a>
																<a href="/about">Contact</a>
														</div>
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<div class="row columns footer-right-1">
																<a href="http://hybrid.co" target="_blank">
																		<img class="logo js-lazy-image" data-src="https://cdn2.techhq.com/wp-content/uploads/2018/06/hybrid-logo-menu.png"/>
																</a>
														</div>
														<div class="row columns footer-right-2">
																<a href="http://hybrid.co" target="_blank">
																		<img class="tagline js-lazy-image" data-src="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/more_compelling.png"/>
																</a>
														</div>
														<div class="row columns footer-right-3">
																<a class="footer-brands" href="http://hybrid.co/" target="_blank">Hybrid brands</a>
																<a class="footer-careers" href="http://hybrid.co/careers/" target="_blank">Jobs @ Hybrid.co</a>
														</div>
														<div class="row columns footer-right-4 hide-for-medium">
																Bristol <img class="js-lazy-image" data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Kuala Lumpur <img class="js-lazy-image data-src=" https: cdn1.techhq.com wp-content themes correspondent assets images shape-hybrid.png"> Sydney
														</div>
												</div>
										</div>
										<div class="row columns footer-row-2">
												<div class="large-6 medium-6 columns footer-left">
														&copy; 2021 Copyright TechHQ | All Rights Reserved
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<a href="/terms-of-use">Terms of use</a> <a href="/privacy-policy">Privacy Policy</a>
												</div>
										</div>
								</div> <!-- end #inner-footer -->
						</footer> <!-- end .footer -->

				</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->

		<script>$(window).bind('scroll',function(e){parallaxScroll();});function parallaxScroll(){var scrolled=$(window).scrollTop();$('.main-article .post').css('top',(0-(scrolled*.25))+'px');$('.sub-article').css('top',(0-(scrolled*.75))+'px');}</script>

					<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
	<script type="text/javascript">if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if(typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==true){(function(factory){factory(jQuery);}(function($){"use strict";var defaults={percentage:true};var $window=$(window),cache=[],scrollEventBound=false,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){var fieldsArray={hitType:'event',eventCategory:'Scroll Depth',eventAction:action,eventLabel:label,eventValue:1,nonInteraction:1};if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return;}
MonsterInsightsObject.sendEvent(fieldsArray);if(arguments.length>3){fieldsArray={hitType:'timing',timingCategory:'Scroll Depth',timingVar:action,timingValue:timing,timingLabel:label,nonInteraction:1};MonsterInsightsObject.sendEvent(fieldsArray);}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5};}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key);}});}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString();}
function init(){bindScrollDepth();}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth();};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth();}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1);}
if(inCacheArray!=-1){cache.splice(inCacheArray,1);}});};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args);};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args);}else if(!timeout){timeout=setTimeout(later,remaining);}
return result;};}
function bindScrollDepth(){scrollEventBound=true;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing);},500));}
init();};return $.scrollDepth;}));jQuery.scrollDepth();}else{setTimeout(monsterinsights_scroll_tracking_load,200);}}
monsterinsights_scroll_tracking_load();});}</script><script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/techhq.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4' id='wp-polls-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/vendor/what-input/dist/what-input.min.js?ver=5.7.2' id='what-input-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/foundation.js?ver=6.2.3' id='foundation-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/infinite-scroll.pkgd.min.js?ver=5.7.2' id='infinite-scroll-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/scripts.js?ver=5.7.2' id='site-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/lazyloading.js?ver=1.0.5' id='lazyload2-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/jquery.sticky-kit.min.js?ver=5.7.2' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

				    <script>jQuery(".sticky_header").stick_in_parent({parent:'body',offset_top:0,sticky_class:'header_is_stuck'}).on("sticky_kit:stick",function(e){}).on("sticky_kit:unstick",function(e){});</script>
		
		<script>jQuery(".menu-item-175733").click(function(){if(jQuery(".nav-primary-tags").hasClass("slide-out")){jQuery(".nav-primary-tags").removeClass("slide-out");jQuery(".nav-primary-tags").addClass("slide-in");jQuery(".menu-item-175733").addClass("expanded");}
else if(jQuery(".nav-primary-tags").hasClass("slide-in")){jQuery(".nav-primary-tags").removeClass("slide-in");jQuery(".menu-item-175733").removeClass("expanded");jQuery(".nav-primary-tags").addClass("slide-out");}});</script>
		<script type="text/javascript">jQuery('#inner-box').on('click',function(){console.log('click');fbq('track','ViewContent',{value:1,currency:'usd',content_ids:'iframe',content_type:'iframe_hover'});jQuery(this).css('display','none');});</script>

	</body>
</html> <!-- end page -->


<script>var nextSlotId=1;var nextMpu2SlotId=1;var sidebarIndex=0;var articleIndex=0;var nextExtraSlotId=1;function generateNextSlotName(){var id=nextSlotId++;return'adslot'+id;}
function generateMpu2NextSlotName(){var id=nextMpu2SlotId++;return'admpu2slot'+id;}
function generateExtraNextSlotName(){var id=nextExtraSlotId++;return'extraslot'+id;}
function moreContent(){var slotName=generateNextSlotName();var slotMpu2Name=generateMpu2NextSlotName();var slotExtraName=generateExtraNextSlotName();var slotDiv=document.createElement('div');slotDiv.id=slotName;var slotMpu2Div=document.createElement('div');slotMpu2Div.id=slotMpu2Name;var slotExtraDiv=document.createElement('div');slotExtraDiv.id=slotExtraName;slotExtraDiv.setAttribute("style","height:250px;width:300px;margin: 0 auto;float:left;margin-left:10px;margin-bottom:15px;");sidebarIndex++;var x=document.getElementsByClassName("sidebar");var c=x[sidebarIndex].children;c[0].append(slotDiv);c[2].append(slotMpu2Div);articleIndex++;var x=document.getElementsByClassName("loop-single");var c=x[articleIndex].children;var gc=c[0].children;c[0].insertBefore(slotExtraDiv,gc[2]);var gc=c[0].children;c[0].removeChild(gc[3]);googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/Tech-MPU1',[300,250],slotName).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotName);googletag.pubads().refresh([slot]);});googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/Tech-MPU2',[300,250],slotMpu2Name).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotMpu2Name);googletag.pubads().refresh([slot]);});googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/PMP_targeting_MPU_2',[300,250],slotExtraName).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotExtraName);googletag.pubads().refresh([slot]);});}
var nextPenSlugs=["https:\/\/techhq.com\/2021\/05\/web-browsers-roundup-review-list-compatibility-the-best-commercial-privacy\/","https:\/\/techhq.com\/2021\/05\/2021-the-year-of-digital-vaccine-passports\/","https:\/\/techhq.com\/2021\/05\/warehousing-industry-report-shows-automations-possibilities\/","https:\/\/techhq.com\/2021\/05\/brexit-uk-forges-digital-trade-ties-with-india-to-create-6000-new-jobs\/","https:\/\/techhq.com\/2021\/05\/flying-taxis-may-be-cleared-for-takeoff-in-european-skies-by-2024\/","https:\/\/techhq.com\/2021\/05\/ericsson-nokia-settle-bribes-dispute-to-solidify-grip-on-telecommunications-business\/","https:\/\/techhq.com\/2021\/05\/cloud-democracy-cloud-based-apps-in-a-post-pandemic-world\/","https:\/\/techhq.com\/2021\/05\/will-pharma-discovery-be-cambridge-quantum-computings-first-killer-app\/","https:\/\/techhq.com\/2021\/05\/ericsson-diversifies-into-remote-office-subscription-service\/","https:\/\/techhq.com\/2021\/05\/antitrust-data-privacy-amazon-facebook-continue-to-draw-regulator-ire-in-europe\/"];function getPenPath(){var slug=nextPenSlugs[this.loadCount];if(slug){return slug;}}
var container=jQuery('.article-feed').infiniteScroll({path:getPenPath,append:'.article',status:'.scroller-status',hideNav:'.pagination'});container.on('append.infiniteScroll',function(event,response,path,items){jQuery('#content').foundation();FB.XFBML.parse();jQuery("p:has(iframe)").addClass("responsive-embed");jQuery(".social-icons-group.sticky_column").stick_in_parent({parent:'.entry-content',offset_top:150,sticky_class:'is_stuck'}).on("sticky_kit:stick",function(e){jQuery(".social-icons-group.sticky_column.is_stuck .sticky_hide").addClass('fadeOutUp');}).on("sticky_kit:unstick",function(e){jQuery(".social-icons-group.sticky_column .sticky_hide").removeClass('fadeOutUp');});var copy_ldb_ad=jQuery(".advert").first().html();jQuery(".advert").html(copy_ldb_ad);moreContent();});jQuery(".social-icons-group.sticky_column").stick_in_parent({parent:'.entry-content',sticky_class:'is_stuck'}).on("sticky_kit:stick",function(e){jQuery(".social-icons-group.sticky_column.is_stuck .sticky_hide").addClass('fadeOutUp');}).on("sticky_kit:unstick",function(e){jQuery(".social-icons-group.sticky_column .sticky_hide").removeClass('fadeOutUp');});jQuery(document.body).trigger("sticky_kit:recalc");</script>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2550/146 objects using memcached
Page Caching using memcached 
Content Delivery Network via cdn.techhq.com
Database Caching 2/17 queries in 0.047 seconds using memcached

Served from: techhq.com @ 2021-05-25 15:57:13 by W3 Total Cache
-->