<!doctype html>

  <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

			<!--[if IE]>
				<link rel="shortcut icon" href="https://cdn.techhq.com/wp-content/themes/correspondent/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/win8-tile-icon.png">
			<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-57x57.png">
			<link rel="apple-touch-icon" sizes="60x60" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-60x60.png">
			<link rel="apple-touch-icon" sizes="72x72" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-72x72.png">
			<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-76x76.png">
			<link rel="apple-touch-icon" sizes="114x114" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-114x114.png">
			<link rel="apple-touch-icon" sizes="120x120" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-120x120.png">
			<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-144x144.png">
			<link rel="apple-touch-icon" sizes="152x152" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-152x152.png">
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-180x180.png">
			<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/android-icon-192x192.png">
			<link rel="icon" type="image/png" sizes="32x32" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-32x32.png">
			<link rel="icon" type="image/png" sizes="96x96" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-96x96.png">
			<link rel="icon" type="image/png" sizes="16x16" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/favicon-16x16.png">
			<link rel="manifest" href="https://cdn1.techhq.com/wp-content/themes/correspondent/manifest.json">
			<meta name="msapplication-TileColor" content="#ffffff">
			<meta name="theme-color" content="#ffffff">

			<meta name="application-name" content="TechHQ"/>
			<meta name="msapplication-TileColor" content="#f01d4f"/>
			<meta name="msapplication-TileImage" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-144x144.png"/>
			<meta name="msapplication-square70x70logo" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/mstile-70x70.png"/>
			<meta name="msapplication-square150x150logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-150x150.png"/>
			<meta name="msapplication-wide310x150logo" content="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x150.png"/>
			<meta name="msapplication-square310x310logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x310.png"/>

		<link rel="pingback" href="https://techhq.com/xmlrpc.php">
		<meta property="fb:pages" content="348609608954411"> <meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">

        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
	<script src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/para.js"></script>

		<!-- Typekit Font  -->
     	<link rel="stylesheet" href="https://use.typekit.net/nwf1rwt.css">

		<title>Google and AT&amp;T&#039;s win-win 5G cloud partnership - TechHQ</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="AT&amp;T recent partnership with Google is another step forward in capatilziing 5G technologies, after it signed a cloud deal worth US$2 billion with Microsoft."/>
<link rel="canonical" href="https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Google and AT&amp;T&#039;s win-win 5G cloud partnership - TechHQ"/>
<meta property="og:description" content="AT&amp;T recent partnership with Google is another step forward in capatilziing 5G technologies, after it signed a cloud deal worth US$2 billion with Microsoft."/>
<meta property="og:url" content="https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/"/>
<meta property="og:site_name" content="TechHQ"/>
<meta property="article:publisher" content="https://www.facebook.com/TechHQ-348609608954411/"/>
<meta property="article:tag" content="5G"/>
<meta property="article:tag" content="Cloud"/>
<meta property="article:tag" content="Tech Giants"/>
<meta property="article:section" content="Latest"/>
<meta property="article:published_time" content="2020-04-02T13:47:54+00:00"/>
<meta property="og:image" content="https://cdn.techhq.com/wp-content/uploads/2020/04/063_1212241530-1024x742.jpg"/>
<meta property="og:image:secure_url" content="https://cdn.techhq.com/wp-content/uploads/2020/04/063_1212241530-1024x742.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="742"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="AT&amp;T recent partnership with Google is another step forward in capatilziing 5G technologies, after it signed a cloud deal worth US$2 billion with Microsoft."/>
<meta name="twitter:title" content="Google and AT&amp;T&#039;s win-win 5G cloud partnership - TechHQ"/>
<meta name="twitter:site" content="@techhq"/>
<meta name="twitter:image" content="https://cdn.techhq.com/wp-content/uploads/2020/04/063_1212241530.jpg"/>
<meta name="twitter:creator" content="@JiaJen13"/>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://techhq.com/","sameAs":["https://www.facebook.com/TechHQ-348609608954411/","https://www.instagram.com/techhq","https://www.linkedin.com/company/28143964/","https://twitter.com/techhq"],"@id":"https://techhq.com/#organization","name":"TechHQ","logo":""}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://techhq.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://techhq.com/tag/5g/","name":"5G"}},{"@type":"ListItem","position":3,"item":{"@id":"https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/","name":"Google and AT&#038;T&#8217;s win-win 5G cloud partnership"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Feed" href="https://techhq.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Comments Feed" href="https://techhq.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Google and AT&#038;T&#8217;s win-win 5G cloud partnership Comments Feed" href="https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-11137787-11';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-11137787-11','auto');__gaTracker('set','forceSSL',true);__gaTracker('set','anonymizeIp',true);__gaTracker('require','linkid','linkid.js');__gaTracker('set','dimension1','Google and AT&amp;T');__gaTracker('set','dimension2','good');__gaTracker('set','dimension3','5G,Cloud,Tech Giants');__gaTracker('set','dimension4','post');__gaTracker('set','dimension5','latest');__gaTracker('set','displayFeaturesTask',null);__gaTracker('send','pageview',location.pathname+location.search+location.hash);__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techhq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://cdn2.techhq.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://cdn2.techhq.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn2.techhq.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='site-css-css' href='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/css/style.css?ver=5.2.5' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/techhq.com","hash_tracking":"true"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://techhq.com/wp-json/'/>
<link rel='shortlink' href='https://techhq.com/?p=196835'/>
<link rel="alternate" type="application/json+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F&#038;format=xml"/>
			<link rel="amphtml" href="https://techhq.com/amp/2020/04/google-and-atts-win-win-5g-cloud-partnership/"/>
			<style></style>		<style>.home .home-row-6 .group .comp-1 .content .avatar img,.home .home-row-6 .group .comp-2 .content .avatar img{height:auto!important;max-height:45px;width:auto}@media screen and (min-width:75em){.home .home-row-1 .main-featured-box .main-title-area{max-height:260px;min-height:210px}}@media (max-width:480px){.ldb-advert{display:none}.mobile-advert{display:block!important}.large-3.medium-3.small-6.columns.no-thumb-teaser{height:173px;position:relative}.large-3.medium-3.small-6.columns.no-thumb-teaser .row.columns.single-date-shares{position:absolute;bottom:0}}.mobile-advert{display:none}span.shares.blue,.entry-content span.shares{color:#009dc4;font-family:"klavika-web";font-size:17px;font-weight:bold}.ad_label:before{content:"Advertisement";color:gray;display:block;margin-top:-15px;text-transform:uppercase;text-align:center;color:#4a4a4a;font-family:"PT-Sans";font-size:15px;line-height:20px;letter-spacing:.1em;margin-bottom:10px}.infinite-block{padding-top:20px;margin-bottom:25px!important}.home .home-row-4 .stories .second-latest-box .sponsored-stories .sponsored-box .sponsored-area .avatar{height:50px!important}.mobile-advert-mpu{height:auto;display:none;padding-bottom:5px}.ad-in-article{display:none;margin:0px auto}@media (max-width:480px){.special-section{height:290px}.ad-in-article{display:block!important}.mobile-advert-mpu{display:block!important}.ad-in-article{display:block!important}}</style>
        
        
        <script>var assertive_entityId='XZKGyN2KnjTsgGdeR';var assertive_debug=0;var assertive_sampleRate=1;var assertive_timeout=null;var assertive_layout=null;var assertive_userState=null;</script>
        
        <script>!function(){"use strict";var p="1.6",m="https://api.assertcom.de",e="assertive_analytics_",f=e.concat("sessionUUID"),a=e.concat("sessionStart"),s=e.concat("sessionRandom"),v=e.concat("sessionUTM"),I=e.concat("sessionReferrer"),h=U(),y=[],w=[],t=t||localStorage.getItem("assertiveYield")&&-1!==localStorage.getItem("assertiveYield").indexOf("debug")||-1!==d("assertiveYield").indexOf("debug");function U(e){return e?(e^16*Math.random()>>e/4).toString(16):([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,U)}function d(e){return decodeURI(window.location.search.replace(new RegExp("^(?:.*[&\\?]"+escape(e).replace(/[\.\+\*]/g,"\\$&")+"(?:\\=([^&]*))?)?.*$","i"),"$1"))}function b(e){t&&console.log(e)}Array.prototype.find||Object.defineProperty(Array.prototype,"find",{value:function(e){if(null==this)throw new TypeError('"this" is null or not defined');var t=Object(this),n=t.length>>>0;if("function"!=typeof e)throw new TypeError("predicate must be a function");for(var i=arguments[1],o=0;o<n;){var r=t[o];if(e.call(i,r,o,t))return r;o++}},configurable:!0,writable:!0}),function(){if(!localStorage.getItem(a)||Date.now()>localStorage.getItem(a)){localStorage.setItem(f,U()),localStorage.setItem(s,Math.random()),document.referrer?localStorage.setItem(I,document.referrer):localStorage.removeItem(I);var e=["utm_source","utm_medium","utm_campaign","utm_term","utm_content"],t={};for(var n in e){var i=e[n],o=d(i);""!==o&&(t[i]=o)}var r=JSON.stringify(t);r!==JSON.stringify({})?localStorage.setItem(v,r):localStorage.removeItem(v)}localStorage.setItem(a,Date.now()+18e5)}(),-1!==d("assertiveYield").indexOf("check")&&alert("Assertive Yield: Check"),("undefined"==typeof assertive_sampleRate||assertive_sampleRate&&localStorage.getItem(s)<assertive_sampleRate)&&function e(){if(n)return;if("undefined"==typeof googletag||!googletag.pubadsReady)return void setTimeout(e,20);n=!0;var g=null;window.addEventListener("blur",function(){if(g){var e=new XMLHttpRequest,t=m+"?event=click&entityId="+assertive_entityId+"&impressionUUID="+y[g];e.open("GET",t,!0),e.send()}});googletag.cmd.push(function(){googletag.pubads().addEventListener("slotRenderEnded",function(e){if(!e.isEmpty){var t=e.slot,n=t.getTargeting("hb_adid")[0],i=t.getSlotElementId(),o=t.getAdUnitPath(),r=document.getElementById(i),a=null;if(r){if(pbjs.adUnits.find(function(e){return e.code===i}))a=i;else{if(!pbjs.adUnits.find(function(e){return e.code===o}))return;a=o}var s=r.getElementsByTagName("iframe")[0];s.addEventListener("mouseover",function(){g=i}),s.addEventListener("touchstart",function(){g=i}),s.addEventListener("mouseout",function(){g=null}),s.addEventListener("touchend",function(){g=null});var d=pbjs.getBidResponsesForAdUnitCode(a).bids.find(function(e){return e.adId===n}),l=pbjs.getAllWinningBids().some(function(e){return e.adId===n});y[i]=U(),b("Session UUID: "+localStorage.getItem(f)+", PageView UUID: "+h+", Impression UUID: "+y[i]),b("Slot Id: "+i+", AdUnitPath: "+o),d&&b(" - Highest PreBid "+d.cpm+" from "+d.bidderCode+" with id "+n),d||b(" - No PreBids!!!"),b(" - Winner: "+(l?"prebid":"dfp (Direct/AdX/AdSense)")+" with size "+(l?d.width:e.size[0])+"x"+(l?d.height:e.size[1])),b("---------------");var u={version:p,entityId:assertive_entityId,siteUUID:"undefined"!=typeof assertive_siteUUID?assertive_siteUUID:null,sessionUUID:localStorage.getItem(f),pageViewUUID:h,impressionUUID:y[i],slotId:i,adUnitPath:o,highestPreBid:d?d.cpm:0,highestPreBid_partner:d?d.bidderCode:"",buyerId:d&&d.appnexus&&d.appnexus.buyerMemberId?d.appnexus.buyerMemberId:null,creative_width:l?d.width:e.size[0],creative_height:l?d.height:e.size[1],preBidWon:l,timeToRespond:d?d.timeToRespond:null,protocol:window.location.protocol,host:window.location.host,pathname:window.location.pathname,pathname_split:window.location.pathname.split("/").filter(function(e){return e}),referrer:localStorage.getItem(I),utm:localStorage.getItem(v),prebid_timeout:assertive_timeout||null,prebid_version:pbjs.version||null,userState:assertive_userState||null,layout:assertive_layout||null,bps_type:t.getTargeting("ay_bid")[0]||null};w.push(u);var c=new XMLHttpRequest;c.open("POST",m,!0),c.setRequestHeader("Content-Type","text/plain"),c.send(JSON.stringify(u)),b("SENT!!!")}}}),googletag.pubads().addEventListener("impressionViewable",function(e){var t=e.slot.getSlotElementId(),n=new XMLHttpRequest,i=m+"?event=activeView&entityId="+assertive_entityId+"&impressionUUID="+y[t];n.open("GET",i,!0),n.send()})})}();var n=!1}();</script>
  
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>       
<script async src="https://dxu4b56gwxg6j.cloudfront.net/prebid-custom-1.28.0..js"></script>
        
 <script>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</script>         
              
        

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- Hotjar Tracking Code for https://techhq.com/ -->
<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:1596974,hjsv:6};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script>

	</head> 

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-196835 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFDGNQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) -->

		<div class="ldb-advert">
<!--
			 /101030411/TECHHQ_LDB_1 
			<div id='div-gpt-ad-1520939416356-0' class="inner-ldb-advert">
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520939416356-0'); });
			</script>
			</div>
-->
           <!-- /101030411/TECHHQ_LDB_1 -->
            
        <div class="ldb-advert" style="width:100%;background: #fff; height:110px; margin: 0 auto; padding: 10px 0px;text-align: center;}" id='div-1'>
            <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-1');});</script>
        </div>

		</div>

<!-- previous mobile container location -->

		<div class="off-canvas-wrapper">

      <header class="header sticky_header" role="banner">

           <!-- This navs will be applied to the topbar, above all content
                To see additional nav styles, visit the /parts directory -->
                      
<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="row">
    <div class="top-bar nav-offcanvas-topbar" id="top-bar-menu">

        <a href="https://techhq.com">
            <div class="top-bar-logo large-4 show-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
            <div class="top-bar-logo large-4 hide-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
        </a>

        <!-- <div class="cta-section">
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
        </div> -->

        <div class="float-right hide-me-when-stuck">
            <div id="top-bar-left" class="top-bar-left float-left slide-in show-for-large">
                <ul id="menu-main-navigation" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown" data-close-on-click-inside="false"><li id="menu-item-175769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li id="menu-item-172290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li id="menu-item-172286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li id="menu-item-175733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>            </div>

            <div id="top-bar-right" class="top-bar-right slide-in show-for-large">
                <ul class="menu">
                    <li><a href="https://twitter.com/techhq" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
                    <li><a href="https://www.facebook.com/TechHQ-348609608954411/" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
                    <li><a href="https://www.linkedin.com/company/28143964/" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
                    <li>
                        <!-- animated search form -->
                        <div id="wrap">
                            <form action="/advanced-search" method="post">
                                <input id="keyword" name="keyword" class="keyword" type="text" value="" placeholder="What are you searching for?">
                                <input id="search_submit" value="Submit" type="submit">
                                <input id="advsearch" name="advsearch" type="hidden" value="1"/>
                            </form>
                        </div>
    <!--                    <a><i id="expand-search" class="fa fa-search search-icon-nav"></i></a>-->
                    </li>
                </ul>
            </div>
        </div>

        <div class="top-bar-right float-right hide-for-large hide-me-when-stuck">
            <ul class="menu">
                <li><a><i id="expand-search-mobile" class="fa fa-search search-icon-nav"></i></a></li>
                <li class="li-menu-icon"><button id="burger-icon" class="menu-icon" type="button" data-toggle="off-canvas"></button></li>
<!--                <li><a data-toggle="off-canvas">Menu</a></li>-->
            </ul>
        </div>

        <div class="top-bar-search float-left large-9 slide-out show-for-large hide-me-when-stuck">
            <form id="nav-search-disabled" action="/advanced-search" method="post">

                <div class="input-group large-12 medium-12 columns">
                    <span class="input-group-label">
                        <i class="fa fa-search search-icon-nav"></i>
                    </span>
                    <input id="keyword" name="keyword" class="input-group-field keyword" type="text" value="" placeholder="What are you searching for?"/>
                    <span class="input-group-label">
                        <a><i id="collapse-search" class="fa fa-times search-icon-nav"></i></a>
                    </span>
                </div>

                <input id="advsearch" name="advsearch" type="hidden" value="1"/>

            </form>
        </div>

    </div>

</div>

<div class="top-bar-search-mobile float-left slide-bottom hide-for-large">
    <form id="nav-search-mobile" action="/advanced-search" method="post">

        <div class="input-group large-12 medium-12 columns">
            <span class="input-group-label">
                <i class="fa fa-search search-icon-nav"></i>
            </span>
            <input id="keyword" name="keyword" class="input-group-field" type="text" value="" placeholder="What are you searching for?"/>
        </div>

        <input id="advsearch" name="advsearch" type="hidden" value="1"/>

    </form>
</div>


<div class="nav-primary-tags float-left large-12 slide-out show-for-large">
    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
        <h3>POPULAR TOPICS</h3>
        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
                        <span>Digital Marketing</span>
                    </div></a>
                                    <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
                        <span>Big Data</span>
                    </div></a>
                                    <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Artificial Intelligence</span>
                    </div></a>
                                    <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
                        <span>IoT</span>
                    </div></a>
                                    <a href="/tag/security"><div class="float-left nav-primary-tag-label">
                        <span>Security</span>
                    </div></a>
                        </div>
        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
                        <span>Social Media</span>
                    </div></a>
                                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
                        <span>Automation</span>
                    </div></a>
                                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
                        <span>Productivity</span>
                    </div></a>
                                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
                        <span>Supply Chain</span>
                    </div></a>
                                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
                        <span>Digital Transformation</span>
                    </div></a>
                                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
                        <span>E-commerce</span>
                    </div></a>
                                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
                        <span>Payments</span>
                    </div></a>
                                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
                        <span>Analytics</span>
                    </div></a>
                                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Business Intelligence</span>
                    </div></a>
                                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
                        <span>Apps</span>
                    </div></a>
                                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
                        <span>Cryptocurrency</span>
                    </div></a>
                                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
                        <span>Cloud</span>
                    </div></a>
                                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
                        <span>Fintech</span>
                    </div></a>
                                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
                        <span>AI</span>
                    </div></a>
                        </div>
    </div>
</div>

<script>jQuery("#expand-search").click(function(){jQuery("#top-bar-left").removeClass("slide-in");jQuery("#top-bar-right").removeClass("slide-in");jQuery("#top-bar-left").addClass("slide-out");jQuery("#top-bar-right").addClass("slide-out");if(jQuery(".top-bar-search").hasClass("slide-out")){jQuery(".top-bar-search").removeClass("slide-out");jQuery(".top-bar-search").addClass("slide-in");}
if(jQuery(".nav-primary-tags").hasClass("slide-out")){jQuery(".nav-primary-tags").removeClass("slide-out");jQuery(".nav-primary-tags").addClass("slide-in");}});jQuery("#collapse-search").click(function(){if(jQuery(".top-bar-search").hasClass("slide-in")){jQuery(".top-bar-search").removeClass("slide-in");jQuery(".top-bar-search").addClass("slide-out");}
if(jQuery(".nav-primary-tags").hasClass("slide-in")){jQuery(".nav-primary-tags").removeClass("slide-in");jQuery(".nav-primary-tags").addClass("slide-out");}
jQuery("#top-bar-left").removeClass("slide-out");jQuery("#top-bar-right").removeClass("slide-out");jQuery("#top-bar-left").addClass("slide-in");jQuery("#top-bar-right").addClass("slide-in");});jQuery("#expand-search-mobile").click(function(){if(jQuery(".header").hasClass("go-off-canvas")){jQuery(".header").removeClass("go-off-canvas");jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");jQuery(".off-canvas").removeClass("is-open");jQuery(".off-canvas").attr('aria-hidden','true');jQuery(".js-off-canvas-overlay").removeClass("is-visible is-closable");}
if(jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){jQuery(".top-bar-search-mobile").removeClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-search");jQuery("#expand-search-mobile").addClass("fa-times");jQuery(".js-off-canvas-overlay").addClass("is-visible");}
else{jQuery(".top-bar-search-mobile").addClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-times");jQuery("#expand-search-mobile").addClass("fa-search");jQuery(".js-off-canvas-overlay").removeClass("is-visible");}});jQuery("#burger-icon").click(function(){if(!jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){jQuery(".top-bar-search-mobile").addClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-times");jQuery("#expand-search-mobile").addClass("fa-search");jQuery(".js-off-canvas-overlay").removeClass("is-visible");}
if(jQuery(".header").hasClass("go-off-canvas")){jQuery(".header").removeClass("go-off-canvas");jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");}
else{jQuery(".header").addClass("go-off-canvas");jQuery("#burger-icon").removeClass("menu-icon").addClass("fa fa-times search-icon-nav");}});</script>

      </header> <!-- end .header -->

    	<div class="mobile-advert" style="">
			<div class="ad">

				<!-- /101030411/TECHHQ_MLDB_1 -->
            <div style="text-align: center" id='div-2'>
            <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-2');});</script>
        </div>
                
<!--
				<div id='div-gpt-ad-1521191169627-0' style='height:50px; width:320px;'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521191169627-0'); });
				</script>
                </div>
-->
                
			</div>
		</div>

			
<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-main-navigation-1" class="vertical menu" data-accordion-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>
		<div class="nav-primary-tags float-left large-12 slide-out">
		    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
		        <h3>POPULAR TOPICS</h3>
		        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
											                  <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
			                      <span>Digital Marketing</span>
			                  </div></a>
			              			                  <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
			                      <span>Big Data</span>
			                  </div></a>
			              			                  <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
			                      <span>Artificial Intelligence</span>
			                  </div></a>
			              			                  <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
			                      <span>IoT</span>
			                  </div></a>
			              			                  <a href="/tag/security"><div class="float-left nav-primary-tag-label">
			                      <span>Security</span>
			                  </div></a>
			              		        </div>
		        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
										                    <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
		                        <span>Social Media</span>
		                    </div></a>
		                		                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
		                        <span>Automation</span>
		                    </div></a>
		                		                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
		                        <span>Productivity</span>
		                    </div></a>
		                		                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
		                        <span>Supply Chain</span>
		                    </div></a>
		                		                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
		                        <span>Digital Transformation</span>
		                    </div></a>
		                		                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
		                        <span>E-commerce</span>
		                    </div></a>
		                		                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
		                        <span>Payments</span>
		                    </div></a>
		                		                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
		                        <span>Analytics</span>
		                    </div></a>
		                		                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
		                        <span>Business Intelligence</span>
		                    </div></a>
		                		                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
		                        <span>Apps</span>
		                    </div></a>
		                		                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
		                        <span>Cryptocurrency</span>
		                    </div></a>
		                		                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
		                        <span>Cloud</span>
		                    </div></a>
		                		                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
		                        <span>Fintech</span>
		                    </div></a>
		                		                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
		                        <span>AI</span>
		                    </div></a>
		                		        </div>
		    </div>
		</div>

    <ul class="menu social">
        <li><a href="https://twitter.com/techhq" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
        <li><a href="https://www.facebook.com/TechHQ-348609608954411/" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
        <li><a href="https://www.linkedin.com/company/28143964/" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
    </ul>
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128390164441797";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

<div id="content">

	<div id="inner-content">

		<main id="main" class="article-feed" role="main">

		    
                
<style>a{color:#141414;font-weight:bold;font-size:20px}</style>

    <article id="post-196835" class="article loop-single post-196835 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-5g tag-cloud tag-tech-giants" role="article" itemscope itemtype="http://schema.org/BlogPosting">

        <!-- <section class="entry-content float-left width_100pc" itemprop="articleBody"> -->

        <section class="entry-content" itemprop="articleBody">

            <!-- row 1 -->
            <div class="row single-row-1" data-equalizer data-equalize-on="medium">

                <!-- social media icons -->
                <div class="large-2 medium-2 columns social-media-icons" data-equalizer-watch>
                    <div class="social-icons-group sticky_column animated fadeIn">
                        <a href="#comments-196835">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=Google+and+AT%26%23038%3BT%26%238217%3Bs+win-win+5G+cloud+partnership&url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Google+and+AT%26T%E2%80%99s+win-win+5G+cloud+partnership&url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeIn" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=Google+and+AT%26%23038%3BT%26%238217%3Bs+win-win+5G+cloud+partnership&url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Google+and+AT%26T%E2%80%99s+win-win+5G+cloud+partnership&url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta show-for-medium sticky_show animated fadeIn" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-linkedin.svg">
                        </a>
                    </div>
                </div>

                <!-- main area -->
                <div class="large-7 medium-7 columns main-area" data-equalizer-watch>


                    <!-- primary tag -->
                    <div class="row columns single-tag">

                    <!-- breadcrumbs -->

                    

                                                <a class="primary-tag" href="https://techhq.com/tag/cloud/" rel="tag">
                                    CLOUD                                </a>
                                


                    </div>

                    <!-- title -->
                    <div class="row columns main-headlines">


                        <h1 class="entry-title single-title animated fadeInUp" itemprop="headline">
                            Google and AT&#038;T&#8217;s win-win 5G cloud partnership                        </h1>
                    </div>

                    <!-- post summary -->
                    <div class="row columns post-summary">
                        The partnership proves a leap forward in 5G initiatives and edge computing.                    </div>

                    <!-- date & shares -->
                    <div class="row columns single-date-shares">
                        2 April 2020                        
                    </div>

                </div>

                <div class="large-3 medium-3 columns social-icons-mobile" data-equalizer-watch>
                    <div class="social-icons-group sticky_column">
                        <a href="#comments-196835">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                        </a>
                        <!-- <a href="http://twitter.com/intent/tweet?text=Google+and+AT%26%23038%3BT%26%238217%3Bs+win-win+5G+cloud+partnership&url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Google+and+AT%26T%E2%80%99s+win-win+5G+cloud+partnership&url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership" target="_blank">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership">
                            <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>

                        <!-- <a href="http://twitter.com/intent/tweet?text=Google+and+AT%26%23038%3BT%26%238217%3Bs+win-win+5G+cloud+partnership&url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                        <a href="http://twitter.com/intent/tweet?text=Google+and+AT%26T%E2%80%99s+win-win+5G+cloud+partnership&url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                        </a>
                        <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership" target="_blank">
                            <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                        </a>

                    </div>
                </div>

            </div>

            <!-- row 2 -->
            <div class="row single-row-2" data-equalizer>
                <!-- featured image -->
                <div class="large-9 medium-9 columns single-featured-image" data-equalizer-watch>
                    <img width="861" height="484" src="https://cdn1.techhq.com/wp-content/uploads/2020/04/063_1212241530-861x484.jpg" class="attachment-thumb-861w484h size-thumb-861w484h wp-post-image" alt="" srcset="https://cdn1.techhq.com/wp-content/uploads/2020/04/063_1212241530-861x484.jpg 861w, https://cdn.techhq.com/wp-content/uploads/2020/04/063_1212241530-1440x810.jpg 1440w, https://cdn1.techhq.com/wp-content/uploads/2020/04/063_1212241530-560x315.jpg 560w, https://cdn.techhq.com/wp-content/uploads/2020/04/063_1212241530-223x126.jpg 223w, https://cdn.techhq.com/wp-content/uploads/2020/04/063_1212241530-800x450.jpg 800w, https://cdn2.techhq.com/wp-content/uploads/2020/04/063_1212241530-375x210.jpg 375w, https://cdn1.techhq.com/wp-content/uploads/2020/04/063_1212241530-757x426.jpg 757w" sizes="(max-width: 861px) 100vw, 861px"/>                </div>
                <!-- author & caption -->
                <div class="large-3 medium-3 columns single-author-caption" data-equalizer-watch>
                    <!-- author -->
                    <div class="row columns single-author">
                        <div class="large-5 medium-5 columns author-thumbnail">
                            <div class="avatar"><img src="https://cdn2.techhq.com/wp-content/uploads/2019/09/author-Jia-Jen.png" alt="Jia Jen Low" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div>                        </div>
                        <div class="large-7 medium-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/jiajen/" title="Posts by Jia Jen Low" rel="author">Jia Jen Low</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/JiaJen13" target="_blank">
                                    @JiaJen13                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:jiajen@hybrid.co" target="_blank">
                                    jiajen@hybrid.co                                </a>
                            </p>
                        </div>

                        <div class="large-12 medium-12 columns author-cta">
                            <a class="button" href="https://techhq.com/author/jiajen/">
                          All stories
                      </a>
                        </div>

                    </div>

                    <!-- caption -->
                    <div class="row columns single-caption">
                        <p class="caption">
                            A man walks with an umbrella outside of AT&#038;T corporate headquarters. Source: AFP                        </p>
                    </div>
                </div>
            </div>

            <!-- row 3 -->
            <div class="row single-row-3">
                <!-- left col -->
                <div class="large-2 medium-2 columns empty-col"></div>
                <!-- main content -->
                <div class="large-7 medium-7 columns single-content" id="article-body">




                    <!-- article -->
                    

      <p><span style="font-weight: 400;">Last month, Google Cloud and telecom giant </span><a href="https://techhq.com/2018/06/programmatic-ads-can-att-and-verizon-overtake-google/"><span style="font-weight: 400;">AT&amp;T</span></a><span style="font-weight: 400;"> teamed up to develop a suite of business products powered by </span><a href="https://techhq.com/2020/03/pandemic-will-illuminate-where-5g-can-transform-our-work/"><span style="font-weight: 400;">5G</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;"><div class="see-also left"><div class="row columns" data-equalizer="left196575"><h3 class="read-next-title">READ NEXT</h3><a href=https://techhq.com/2020/03/collaboration-key-to-seeing-5gs-rapid-rollout-in-the-us/><div class="large-12 medium-12 small-4 columns see-also-thumbnail" data-equalizer-watch="left196575"><img width="150" height="150" src="https://cdn.techhq.com/wp-content/uploads/2020/03/063_1202771385-150x150.jpg" class="ratiosquare wp-post-image" alt="5G unique partnership telecoms" srcset="https://cdn.techhq.com/wp-content/uploads/2020/03/063_1202771385-150x150.jpg 150w, https://cdn2.techhq.com/wp-content/uploads/2020/03/063_1202771385-361x361.jpg 361w, https://cdn.techhq.com/wp-content/uploads/2020/03/063_1202771385-160x160.jpg 160w, https://cdn1.techhq.com/wp-content/uploads/2020/03/063_1202771385-90x90.jpg 90w, https://cdn2.techhq.com/wp-content/uploads/2020/03/063_1202771385-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px"/></div><div class="large-12 medium-12 small-8 columns see-also-text" data-equalizer-watch="left196575"><h4>Collaboration key to 5G&#8217;s rapid rollout in the US</h4></div></a></div></div></span></p><div class='mobile-advert-mpu' style='background:#fff'> <div class='ad-in-article'> <div style='text-align: center' id='in-article'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('in-article');});</script> </div></div></div>
<p><span style="font-weight: 400;">It marked another of the emerging </span><a href="https://techhq.com/2020/03/collaboration-key-to-seeing-5gs-rapid-rollout-in-the-us/"><span style="font-weight: 400;">high-profile partnerships</span></a><span style="font-weight: 400;"> between tech titans and wireless carriers that aims to harness and expand the super capabilities of next-gen technologies. </span></p>
<p><span style="font-weight: 400;">“We are delighted to work with AT&amp;T, a 5G leader, to help enterprises and the industry harness the potential of 5G,” Thomas Kurian, CEO of Google Cloud, said in a </span><a href="https://cloud.google.com/press-releases/2020/0305/google-cloud-att-collaboration"><span style="font-weight: 400;">press release</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">The companies announced they were testing products intended to deliver a range of 5G services and edge computing solutions, primarily for enterprises from retail, manufacturing, and transportation sectors. </span></p>
<p><span style="font-weight: 400;">By adding edge computing to the mix, Google Cloud users are able to move centralized infrastructure to edge data centers closer to the main source of data and resources.</span></p>
<p><span style="font-weight: 400;">That would drastically reduce latency and traffic in measures of </span><a href="https://www.pwc.com/us/en/industries/capital-projects-infrastructure/library/edge-data-centers.html"><span style="font-weight: 400;">zettabytes</span></a><span style="font-weight: 400;">, allowing businesses to optimize operations through heightened connectivity and giving them the power to deliver innovative and future-forward user experiences. </span></p>
<p><span style="font-weight: 400;">Kurian elaborated: “Our co-innovation with AT&amp;T aims to bring a multitude of 5G and Edge Computing solutions to address a diversity of use cases […]. We are deeply committed to helping drive positive business outcomes for enterprises by working with AT&amp;T on 5G.” </span></p>
<p><span style="font-weight: 400;">As well as targeting a wide cross-industry market, the deal will also see higher sales of Google’s cloud solutions aimed at metropolitan areas around the US, in tandem with the rollout of 5G networks in major cities. </span></p>
<p><span style="font-weight: 400;">As for AT&amp;T, it will benefit from Google’s advancement in cloud and edge computing, providing the telecom more computing power and better margins. </span></p>
<p><span style="font-weight: 400;">CMO of AT&amp;T Business commented that the partnership with Google probably won’t be exclusive. “When we think about edge compute, we think it’s going to take an ecosystem to bring this to life,” said Mo Katibeh, as reported in </span><a href="https://www.bloomberg.com/news/articles/2020-03-05/google-cloud-pairs-up-with-at-t-to-capitalize-on-the-5g-rush"><i><span style="font-weight: 400;">Bloomberg</span></i></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">In this regard, the telecom’s collaboration with search giant Google signals its move to distribute and kick start 5G services on a large scale. </span></p>
<p><span style="font-weight: 400;">Working closely with Google’s advanced cloud tech, the wireless carrier is most likely heading for an early start in monetizing 5G’s capabilities and use cases.</span></p>
<p><span style="font-weight: 400;"><div class="see-also wide"><div class="row columns" data-equalizer="wide196773"><h3 class="read-next-title">YOU MIGHT LIKE</h3><a href=https://techhq.com/2020/04/how-5g-could-help-reignite-the-tourism-industry-next-year/><div class="large-5 medium-6 small-4 columns see-also-thumbnail" data-equalizer-watch="wide196773"><img width="150" height="150" src="https://cdn1.techhq.com/wp-content/uploads/2020/04/5g-augmented-tourism.JPG-150x150.jpg" class="ratiosquare wp-post-image" alt="Passenger in a 5G AR tour bus. Source: Telefónica" srcset="https://cdn1.techhq.com/wp-content/uploads/2020/04/5g-augmented-tourism.JPG-150x150.jpg 150w, https://cdn2.techhq.com/wp-content/uploads/2020/04/5g-augmented-tourism.JPG-361x361.jpg 361w, https://cdn2.techhq.com/wp-content/uploads/2020/04/5g-augmented-tourism.JPG-160x160.jpg 160w, https://cdn.techhq.com/wp-content/uploads/2020/04/5g-augmented-tourism.JPG-90x90.jpg 90w, https://cdn.techhq.com/wp-content/uploads/2020/04/5g-augmented-tourism.JPG-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px"/></div><div class="large-7 medium-6 small-8 columns see-also-text" data-equalizer-watch="wide196773"><p class="read-next-tag">5G</p><h3>How 5G could help reignite the tourism industry next year</h3></div></a></div></div></span></p>
<p><span style="font-weight: 400;">Meanwhile, the AT&amp;T has been working with Microsoft to deliver low-latency edge computing to joint customers. In 2019, AT&amp;T announced Microsoft as its preferred cloud provider for non-network applications and signed </span><a href="https://www.reuters.com/article/us-microsoft-at-t-cloud/microsoft-att-sign-cloud-deal-worth-more-than-2-billion-idUSKCN1UC1KK"><span style="font-weight: 400;">a deal worth more than US$2 billion</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">In the same vein, Google is likely to level up in its cloud sales and strategy. The company first shared its cloud unit revenue of US$8.9 billion last year, while its rival Microsoft snagged a </span><a href="https://cloudwars.co/microsoft-cloud-revenue-blows-away-amazons-by-30-for-2019/"><span style="font-weight: 400;">staggering US$44.7 billion</span></a><span style="font-weight: 400;"> in the same year. </span></p>
<p><span style="font-weight: 400;">Kurian highlighted collaborating with telecom companies is key to boost Google’s ranking in the cloud market – and against its big four cloud rivals – as it becomes “one of the company’s fastest growing industries.” </span></p>
<p><span style="font-weight: 400;">With similar initiatives, Google has also inked a list of new partnerships, including </span><a href="https://www.t-systems.com/gb/en/newsroom/press-releases/detail/google-cloud-t-systems-announce-partnership-914458"><span style="font-weight: 400;">T-Systems</span></a><span style="font-weight: 400;">, </span><a href="https://www.amdocs.com/media-room/amdocs-and-google-cloud-announce-strategic-partnership-accelerate-communication"><span style="font-weight: 400;">Amdocs</span></a><span style="font-weight: 400;">, </span><a href="https://cloud.google.com/press-releases/2020/0305/google-cloud-netcracker-partnership"><span style="font-weight: 400;">Netcracker</span></a><span style="font-weight: 400;">, and </span><a href="https://www.telecomitalia.com/tit/en/archivio/media/comunicati-stampa/telecom-italia/corporate/istituzionale/2020/CS-TIM-Google-04-03-2020.html"><span style="font-weight: 400;">TIM</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Now more than ever, businesses are pushed to innovate and be strategic in choosing partnerships that will not only accelerate organizational goals but also open up new avenues. </span></p>
<p><span style="font-weight: 400;">The </span><a href="https://techhq.com/2020/03/new-5g-laws-to-spur-american-network-connectivity/"><span style="font-weight: 400;">State&#8217;s recent 5G laws</span></a><span style="font-weight: 400;"> that urged the president to plan and bolster the nation&#8217;s 5G coverage, reception, and deployment will encourage more 5G-inspired partnerships. </span></p>
</p>


                    <br>

                    <div class="row columns single-tail">
                        <!-- secondary tags -->
                        <div class="large-6 medium-12 small-12 columns secondary-tags">
                                                            <a class="secondary-tag button" href="https://techhq.com/tag/5g" rel="tag">
                                    5G                                </a>
                                                                <a class="secondary-tag button" href="https://techhq.com/tag/tech-giants" rel="tag">
                                    Tech Giants                                </a>
                                                        </div>

                        <!-- social sharing -->
                        <div class="large-6 medium-12 small-12 columns social-icons">
                            <span class="share">SHARE</span>
                            <ul>
                                <li>
                                    <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/facebook-icon.svg">
                            </a>
                                </li>
                                <li>
                                    <!-- <a href="http://twitter.com/intent/tweet?text=Google+and+AT%26%23038%3BT%26%238217%3Bs+win-win+5G+cloud+partnership&url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;"> -->
                                    <a href="http://twitter.com/intent/tweet?text=Google+and+AT%26T%E2%80%99s+win-win+5G+cloud+partnership&url=https%3A%2F%2Ftechhq.com%2F2020%2F04%2Fgoogle-and-atts-win-win-5g-cloud-partnership%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/twitter-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/linkedin-icon.svg">
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.reddit.com/submit?urlhttps://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/&title=Google and AT&#038;T&#8217;s win-win 5G cloud partnership" target="_blank">
                                      <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/reddit-icon.svg">
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>

                    <!-- author tablet mobile -->
                    <div class="row columns author-tablet-mobile">
                        <!-- author pic -->
                        <div class="medium-2 small-2 columns author-pic">
                            <div class="avatar"><img src="https://cdn2.techhq.com/wp-content/uploads/2019/09/author-Jia-Jen.png" alt="Jia Jen Low" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div>                        </div>

                        <!-- author details -->
                        <div class="medium-7 small-7 columns author-details">
                            
                            <p class="author-name">
                                <a href="https://techhq.com/author/jiajen/" title="Posts by Jia Jen Low" rel="author">Jia Jen Low</a>                            </p>
                            <p class="author-twitter">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-twitter.svg">
                                <a href="https://twitter.com/JiaJen13" target="_blank">
                                    @JiaJen13                                </a>
                            </p>
                            <p class="author-email">
                                <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/icon-author-mail.svg">
                                <a href="mailto:jiajen@hybrid.co" target="_blank">
                                    jiajen@hybrid.co                                </a>
                            </p>
                        </div>

                        <!-- author cta -->
                        <div class="medium-3 small-3 columns author-cta">
                            <a class="button" href="https://techhq.com/author/jiajen/">
                        All stories
                    </a>
                        </div>
                    </div>

                    
                    <br>

                    <!-- 
<div id="comments-196835" class="comments-area">

    

		<ul class="vertical menu accordion-menu" data-accordion-menu>
				<li>
						<a href="#" class="join-conversation">
								<button id="fbcommentbutton-196835" class="button comments">
										<h5>JOIN THE CONVERSATION</h5>
								</button>
						</a>
						<ul class="menu vertical nested">
								<li><a href="#">
										<div id="fbcommentcontainer-196835">
						            <div class="fb-comments" data-href="https://techhq.com/2020/04/google-and-atts-win-win-5g-cloud-partnership/" data-width="100%" data-numposts="10"></div>
						        </div>
								</a></li>
						</ul>
				</li>
		</ul>

</div><!-- #comments -->

                    <br>

                </div>
                <!-- sidebar -->
                <div class="large-3 medium-3 columns popular-stories show-for-medium">
                    <div class="side-bar-advert-1">
                        <!-- /101030411/TECHHQ_MPU_1 -->
                         <div id='div-6'>
            <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-6');});</script>
        </div>
                        
<!--
                        <div id='div-gpt-ad-1520939459600-0' style='height:250px; width:300px;'>
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1520939459600-0');
                                });
                            </script>
                        </div>
-->
                    </div>
                    <!-- sidebar -->
                    
<div id="sidebar1" class="sidebar " role="complementary">

		
  			
    <!-- This content shows up if there are no widgets defined in the backend. -->
	<div id="dsgnwrks_google_top_posts_widgets-2" class="widget google_top_posts">

			<h3 class="widgettitle">POPULAR</h3>

	   <!-- using transient - gtc-216b78776cb1c8bd7b42758deb11c51fe -->
	   <style type="text/css">.gtc-list li:after{content:"";display:block;clear:both}</style>

	   <ul class="gtc-list">

			 				 				 
						<li>
							<div class="gtc-index">01</div>
							<div class="gtc-text">
								<a class="gtc-link" href="https://techhq.com/2020/03/will-the-coronavirus-legitimize-digital-surveillance-culture/">Will the coronavirus legitimize digital surveillance culture?</a>
							</div>
						</li>

										
					
						<li>
							<div class="gtc-index">02</div>
							<div class="gtc-text">
								<a class="gtc-link" href="https://techhq.com/2020/03/why-is-ai-in-the-supply-chain-sector-still-lagging/">Why is AI in the supply chain sector still lagging?</a>
							</div>
						</li>

										
					
						<li>
							<div class="gtc-index">03</div>
							<div class="gtc-text">
								<a class="gtc-link" href="https://techhq.com/2020/03/autonomous-vehicle-startups-could-get-ahead-when-normal-play-resumes/">Autonomous vehicle startups could get ahead when normal play resumes</a>
							</div>
						</li>

										
					
						<li>
							<div class="gtc-index">04</div>
							<div class="gtc-text">
								<a class="gtc-link" href="https://techhq.com/2020/03/ford-teams-with-ibm-to-trace-cobalt-on-the-blockchain/">Ford teams with IBM to trace cobalt on the blockchain</a>
							</div>
						</li>

										
					
						<li>
							<div class="gtc-index">05</div>
							<div class="gtc-text">
								<a class="gtc-link" href="https://techhq.com/2020/03/using-rpa-to-automate-internal-audits-where-to-start/">Using RPA to automate internal audits – where to start</a>
							</div>
						</li>

																		
		</ul><!-- using transient - gtc-27cec1e6ef1496caf390ae019d6012b99 -->

	</div>

		</div>
                </div>
            </div>



            <br>

            <!-- row 5 -->
            <div class="row expanded single-row-5">
                <div class="row">
                    <!-- read more -->
                    

                <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2020/04/new-partnership-shows-apple-is-serious-about-ar/">
                                                    <img width="359" height="196" src="https://cdn2.techhq.com/wp-content/uploads/2020/04/000_1KF4VV-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="Apple has been keen to take its AR ventures to the next phase. Source: AFP"/><br/>
                                                    <span class="title">New partnership shows Apple is serious about AR</span>
                    </a>
                </div>
                <p class="date">2 April 2020</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2020/04/how-marketing-automation-crm-keeps-sales-coals-burning/">
                                                    <img width="359" height="196" src="https://cdn.techhq.com/wp-content/uploads/2020/04/063_1215791091-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt=""/><br/>
                                                    <span class="title">How marketing automation &#038; CRM keeps sales coals burning</span>
                    </a>
                </div>
                <p class="date">2 April 2020</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2020/04/mind-reading-technology-the-future-of-h2m-interaction/">
                                                    <img width="359" height="196" src="https://cdn1.techhq.com/wp-content/uploads/2020/04/000_Par793030-3-359x196.png" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt=""/><br/>
                                                    <span class="title">Mind-reading technology – the future of H2M interaction?</span>
                    </a>
                </div>
                <p class="date">2 April 2020</p>
            </div>
        
                </div>
            </div>

            <!-- row 6 -->
            <div class="row expanded single-row-6">
                <div class="row">
							<!-- /101030411/TECHHQ_B_1 -->
                        <div id='div-4' style="text-align: center;margin-top: 30px;">
            <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-4');});</script>
        </div>
                </div>
            </div>

            <br>

        </section>
        <!-- end article section -->

        
    </article>
    <!-- end article -->

		    
		</main> <!-- end #main -->

<div class="large-12 medium-12">
    <!-- status elements -->
    <div class="scroller-status">
        <div class="infinite-scroll-request loader-ellips">

        </div>
        <p class="infinite-scroll-last"><hr></p>
        <p class="infinite-scroll-error"></p>
    </div>

    <!-- pagination has path -->
        <p class="pagination">
        <a class="pagination__next" href="#"></a>
    </p>
</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

																																																											<footer class="footer hyb-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
								<div id="inner-footer" class="row">
										<div class="row columns footer-row-1">
												<div class="large-6 medium-6 columns footer-left">
														<div class="row columns footer-left-1">
																<img src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"/>
														</div>
														<div class="row columns footer-left-2">
																<a href="https://twitter.com/techhq"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-twitter-icon.svg"/></a>
																<a href="https://www.facebook.com/TechHQ-348609608954411/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-facebook-icon.svg"/></a>
																<a href="https://www.linkedin.com/company/28143964/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-linkedin-icon.svg"/></a>
																<a href="https://www.reddit.com/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-reddit-icon.svg"/></a>
														</div>
														<div class="row columns footer-left-3">
																<a href="/about">About</a>
																<a href="/advertise">Advertise with us</a>
																<a href="/about">Contact</a>
														</div>
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<div class="row columns footer-right-1">
																<a href="http://hybrid.co" target="_blank">
																		<img class="logo js-lazy-image" data-src="https://cdn2.techhq.com/wp-content/uploads/2018/06/hybrid-logo-menu.png"/>
																</a>
														</div>
														<div class="row columns footer-right-2">
																<a href="http://hybrid.co" target="_blank">
																		<img class="tagline js-lazy-image" data-src="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/more_compelling.png"/>
																</a>
														</div>
														<div class="row columns footer-right-3">
																<a class="footer-brands" href="http://hybrid.co/" target="_blank">Hybrid brands</a>
																<a class="footer-careers" href="http://hybrid.co/careers/" target="_blank">Jobs @ Hybrid.co</a>
														</div>
														<div class="row columns footer-right-4 hide-for-medium">
																Bristol <img class="js-lazy-image" data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Kuala Lumpur <img class="js-lazy-image data-src=" https: cdn1.techhq.com wp-content themes correspondent assets images shape-hybrid.png"> Sydney
														</div>
												</div>
										</div>
										<div class="row columns footer-row-2">
												<div class="large-6 medium-6 columns footer-left">
														&copy; 2020 Copyright TechHQ | All Rights Reserved
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<a href="/terms-of-use">Terms of use</a> <a href="/privacy-policy">Privacy Policy</a>
												</div>
										</div>
								</div> <!-- end #inner-footer -->
						</footer> <!-- end .footer -->

				</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->

		<script>$(window).bind('scroll',function(e){parallaxScroll();});function parallaxScroll(){var scrolled=$(window).scrollTop();$('.main-article .post').css('top',(0-(scrolled*.25))+'px');$('.sub-article').css('top',(0-(scrolled*.75))+'px');}</script>

		<script type="text/javascript">if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if(typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==true){(function(factory){factory(jQuery);}(function($){"use strict";var defaults={percentage:true};var $window=$(window),cache=[],scrollEventBound=false,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){var fieldsArray={hitType:'event',eventCategory:'Scroll Depth',eventAction:action,eventLabel:label,eventValue:1,nonInteraction:1};if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return;}
MonsterInsightsObject.sendEvent(fieldsArray);if(arguments.length>3){fieldsArray={hitType:'timing',timingCategory:'Scroll Depth',timingVar:action,timingValue:timing,timingLabel:label,nonInteraction:1};MonsterInsightsObject.sendEvent(fieldsArray);}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5};}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key);}});}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString();}
function init(){bindScrollDepth();}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth();};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth();}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1);}
if(inCacheArray!=-1){cache.splice(inCacheArray,1);}});};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args);};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args);}else if(!timeout){timeout=setTimeout(later,remaining);}
return result;};}
function bindScrollDepth(){scrollEventBound=true;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing);},500));}
init();};return $.scrollDepth;}));jQuery.scrollDepth();}else{setTimeout(monsterinsights_scroll_tracking_load,200);}}
monsterinsights_scroll_tracking_load();});}</script><script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/techhq.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/vendor/what-input/dist/what-input.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/foundation.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/infinite-scroll.pkgd.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/lazyloading.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/jquery.sticky-kit.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

				    <script>jQuery(".sticky_header").stick_in_parent({parent:'body',offset_top:0,sticky_class:'header_is_stuck'}).on("sticky_kit:stick",function(e){}).on("sticky_kit:unstick",function(e){});</script>
		
		<script>jQuery(".menu-item-175733").click(function(){if(jQuery(".nav-primary-tags").hasClass("slide-out")){jQuery(".nav-primary-tags").removeClass("slide-out");jQuery(".nav-primary-tags").addClass("slide-in");jQuery(".menu-item-175733").addClass("expanded");}
else if(jQuery(".nav-primary-tags").hasClass("slide-in")){jQuery(".nav-primary-tags").removeClass("slide-in");jQuery(".menu-item-175733").removeClass("expanded");jQuery(".nav-primary-tags").addClass("slide-out");}});</script>
		<script type="text/javascript">jQuery('#inner-box').on('click',function(){console.log('click');fbq('track','ViewContent',{value:1,currency:'usd',content_ids:'iframe',content_type:'iframe_hover'});jQuery(this).css('display','none');});</script>

	</body>
</html> <!-- end page -->


<script>var nextSlotId=1;var nextMpu2SlotId=1;var sidebarIndex=0;var articleIndex=0;var nextExtraSlotId=1;function generateNextSlotName(){var id=nextSlotId++;return'adslot'+id;}
function generateMpu2NextSlotName(){var id=nextMpu2SlotId++;return'admpu2slot'+id;}
function generateExtraNextSlotName(){var id=nextExtraSlotId++;return'extraslot'+id;}
function moreContent(){var slotName=generateNextSlotName();var slotMpu2Name=generateMpu2NextSlotName();var slotExtraName=generateExtraNextSlotName();var slotDiv=document.createElement('div');slotDiv.id=slotName;var slotMpu2Div=document.createElement('div');slotMpu2Div.id=slotMpu2Name;var slotExtraDiv=document.createElement('div');slotExtraDiv.id=slotExtraName;slotExtraDiv.setAttribute("style","height:250px;width:300px;margin: 0 auto;float:left;margin-left:10px;margin-bottom:15px;");sidebarIndex++;var x=document.getElementsByClassName("sidebar");var c=x[sidebarIndex].children;c[0].append(slotDiv);c[2].append(slotMpu2Div);articleIndex++;var x=document.getElementsByClassName("loop-single");var c=x[articleIndex].children;var gc=c[0].children;c[0].insertBefore(slotExtraDiv,gc[2]);var gc=c[0].children;c[0].removeChild(gc[3]);googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/Tech-MPU1',[300,250],slotName).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotName);googletag.pubads().refresh([slot]);});googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/Tech-MPU2',[300,250],slotMpu2Name).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotMpu2Name);googletag.pubads().refresh([slot]);});googletag.cmd.push(function(){var slot=googletag.defineSlot('/101030411/PMP_targeting_MPU_2',[300,250],slotExtraName).setTargeting("test","infinitescroll").addService(googletag.pubads());googletag.display(slotExtraName);googletag.pubads().refresh([slot]);});}
var nextPenSlugs=["https:\/\/techhq.com\/2020\/04\/new-partnership-shows-apple-is-serious-about-ar\/","https:\/\/techhq.com\/2020\/04\/how-marketing-automation-crm-keeps-sales-coals-burning\/","https:\/\/techhq.com\/2020\/04\/tech-trade-shows-go-virtual-for-covid-19\/","https:\/\/techhq.com\/2020\/04\/mind-reading-technology-the-future-of-h2m-interaction\/","https:\/\/techhq.com\/2020\/04\/iiot-iot-ai-protection-industry-plant-utilities-manufacturing-best-antimalware\/","https:\/\/techhq.com\/2020\/04\/marriott-has-been-breached-again-this-time-exposing-5-2-million-customers-data\/","https:\/\/techhq.com\/2020\/04\/why-netflix-is-reducing-the-quality-of-video-streaming\/","https:\/\/techhq.com\/2020\/04\/how-5g-could-help-reignite-the-tourism-industry-next-year\/","https:\/\/techhq.com\/2020\/03\/how-3d-printing-is-showing-its-worth-in-a-crisis\/","https:\/\/techhq.com\/2020\/03\/medical-data-sharing-with-ethics-stanford-unveils-framework\/"];function getPenPath(){var slug=nextPenSlugs[this.loadCount];if(slug){return slug;}}
var container=jQuery('.article-feed').infiniteScroll({path:getPenPath,append:'.article',status:'.scroller-status',hideNav:'.pagination'});container.on('append.infiniteScroll',function(event,response,path,items){jQuery('#content').foundation();FB.XFBML.parse();jQuery("p:has(iframe)").addClass("responsive-embed");jQuery(".social-icons-group.sticky_column").stick_in_parent({parent:'.entry-content',offset_top:150,sticky_class:'is_stuck'}).on("sticky_kit:stick",function(e){jQuery(".social-icons-group.sticky_column.is_stuck .sticky_hide").addClass('fadeOutUp');}).on("sticky_kit:unstick",function(e){jQuery(".social-icons-group.sticky_column .sticky_hide").removeClass('fadeOutUp');});var copy_ldb_ad=jQuery(".advert").first().html();jQuery(".advert").html(copy_ldb_ad);moreContent();});jQuery(".social-icons-group.sticky_column").stick_in_parent({parent:'.entry-content',sticky_class:'is_stuck'}).on("sticky_kit:stick",function(e){jQuery(".social-icons-group.sticky_column.is_stuck .sticky_hide").addClass('fadeOutUp');}).on("sticky_kit:unstick",function(e){jQuery(".social-icons-group.sticky_column .sticky_hide").removeClass('fadeOutUp');});jQuery(document.body).trigger("sticky_kit:recalc");</script>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2958/176 objects using memcached
Page Caching using memcached 
Content Delivery Network via cdn.techhq.com
Database Caching 4/12 queries in 0.014 seconds using memcached

Served from: techhq.com @ 2020-04-02 16:19:43 by W3 Total Cache
-->