<!doctype html>

  <html class="no-js"  lang="en-US">

	<head>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

			<!--[if IE]>
				<link rel="shortcut icon" href="https://cdn.techhq.com/wp-content/themes/correspondent/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/win8-tile-icon.png">
			<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-57x57.png">
			<link rel="apple-touch-icon" sizes="60x60" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-60x60.png">
			<link rel="apple-touch-icon" sizes="72x72" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-72x72.png">
			<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-76x76.png">
			<link rel="apple-touch-icon" sizes="114x114" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-114x114.png">
			<link rel="apple-touch-icon" sizes="120x120" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-120x120.png">
			<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-144x144.png">
			<link rel="apple-touch-icon" sizes="152x152" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-152x152.png">
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-180x180.png">
			<link rel="icon" type="image/png" sizes="192x192"  href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/android-icon-192x192.png">
			<link rel="icon" type="image/png" sizes="32x32" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-32x32.png">
			<link rel="icon" type="image/png" sizes="96x96" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-96x96.png">
			<link rel="icon" type="image/png" sizes="16x16" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/favicon-16x16.png">
			<link rel="manifest" href="https://cdn1.techhq.com/wp-content/themes/correspondent/manifest.json">
			<meta name="msapplication-TileColor" content="#ffffff">
			<meta name="theme-color" content="#ffffff">

			<meta name="application-name" content="TechHQ"/>
			<meta name="msapplication-TileColor" content="#f01d4f" />
			<meta name="msapplication-TileImage" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-144x144.png" />
			<meta name="msapplication-square70x70logo" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/mstile-70x70.png" />
			<meta name="msapplication-square150x150logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-150x150.png" />
			<meta name="msapplication-wide310x150logo" content="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x150.png" />
			<meta name="msapplication-square310x310logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x310.png" />

		<link rel="pingback" href="https://techhq.com/xmlrpc.php">
		<meta property="fb:pages" content="348609608954411"> <meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHFDGNQ');</script>
<!-- End Google Tag Manager --><!--
<script>function vqTrackId(){return '37ca546a-6a2e-4d3d-b299-870807d32aa2';} (function(d, e) { var el = d.createElement(e); el.sa = function(an, av){this.setAttribute(an, av); return this;}; el.sa('id', 'vq_tracking').sa('src', '//t.visitorqueue.com/p/tracking.min.js?id='+vqTrackId()).sa('async', 1).sa('data-id', vqTrackId()); d.getElementsByTagName(e)[0].parentNode.appendChild(el); })(document, 'script'); </script>

<script> (function(ss,ex){ window.ldfdr=window.ldfdr||function(){(ldfdr._q=ldfdr._q||[]).push([].slice.call(arguments));}; (function(d,s){ fs=d.getElementsByTagName(s)[0]; function ce(src){ var cs=d.createElement(s); cs.src=src; cs.async=1; fs.parentNode.insertBefore(cs,fs); }; ce('https://sc.lfeeder.com/lftracker_v1_'+ss+(ex?'_'+ex:'')+'.js'); })(document,'script'); })('lYNOR8xEJBO7WQJZ'); </script>

 Leadinfo tracking code 
<script>
(function(l,e,a,d,i,n,f,o){if(!l[i]){l.GlobalLeadinfoNamespace=l.GlobalLeadinfoNamespace||[];
l.GlobalLeadinfoNamespace.push(i);l[i]=function(){(l[i].q=l[i].q||[]).push(arguments)};l[i].t=l[i].t||n;
l[i].q=l[i].q||[];o=e.createElement(a);f=e.getElementsByTagName(a)[0];o.async=1;o.src=d;f.parentNode.insertBefore(o,f);}
}(window,document,"script","https://cdn.leadinfo.net/ping.js","leadinfo","LI-61648953083B9"));
</script>

<script>window._nQc="89733423";</script>
<script async src="https://serve.albacross.com/track.js"></script>


    <script>
    !function(){var e="rest.happierleads.com/v3/script?clientId=n7Bitsx3mfcHHUt5qGe11J&version=3.0.0",
    t=document.createElement("script");window.location.protocol.split(":")[0];
    t.src="https://"+e;var c=document.getElementsByTagName("script")[0];
    t.onload = function(){ new Happierleads.default };
    c.parentNode.insertBefore(t,c)}();
    </script>-->
   

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/101030411/TECHHQ_LDB_1', [728, 90], 'div-gpt-ad-1595758502395-0').addService(googletag.pubads());
	  googletag.defineSlot('/101030411/TECHHQ_LDB_3', [728, 90], 'div-gpt-ad-1595759386336-0').addService(googletag.pubads());
	  googletag.defineSlot('/101030411/TECHHQ_MPU_1', [300, 250], 'div-gpt-ad-1595758569531-0').addService(googletag.pubads());
	   googletag.defineSlot('/101030411/TECHHQ_LDB_2', [728, 90], 'div-gpt-ad-1595758634907-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
	<script src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/para.js"></script>

		<!-- Typekit Font  -->
     	<link rel="stylesheet" href="https://use.typekit.net/nwf1rwt.css">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dedicated, written-for-AI hardware available on-premise or as-a-Service, so you can try before you buy.</title>
	<meta name="description" content="Graphcore&#039;s specialist processing units outperform high-end GPUs, get results faster, consume less power, run cooler and are now available as a cloud service. Read more about this breakthrough service &amp; technology." />
	<link rel="canonical" href="https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dedicated, written-for-AI hardware available on-premise or as-a-Service, so you can try before you buy." />
	<meta property="og:description" content="Graphcore&#039;s specialist processing units outperform high-end GPUs, get results faster, consume less power, run cooler and are now available as a cloud service. Read more about this breakthrough service &amp; technology." />
	<meta property="og:url" content="https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/" />
	<meta property="og:site_name" content="TechHQ" />
	<meta property="article:publisher" content="https://www.facebook.com/TechHQ-348609608954411/" />
	<meta property="article:published_time" content="2022-09-27T08:13:18+00:00" />
	<meta property="og:image" content="https://cdn.techhq.com/wp-content/uploads/2022/09/Man-header.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="630" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Graphcore" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@techhq" />
	<meta name="twitter:site" content="@techhq" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Graphcore" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/","url":"https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/","name":"Dedicated, written-for-AI hardware available on-premise or as-a-Service, so you can try before you buy.","isPartOf":{"@id":"https://techhq.com/#website"},"primaryImageOfPage":{"@id":"https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/#primaryimage"},"image":{"@id":"https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/#primaryimage"},"thumbnailUrl":"https://cdn.techhq.com/wp-content/uploads/2022/09/Man-header.jpg","datePublished":"2022-09-27T08:13:18+00:00","dateModified":"2022-09-27T08:13:18+00:00","author":{"@id":"https://techhq.com/#/schema/person/d005deddf03ac44c8ab0120b5f690c4c"},"description":"Graphcore's specialist processing units outperform high-end GPUs, get results faster, consume less power, run cooler and are now available as a cloud service. Read more about this breakthrough service & technology.","breadcrumb":{"@id":"https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/#primaryimage","url":"https://cdn.techhq.com/wp-content/uploads/2022/09/Man-header.jpg","contentUrl":"https://cdn.techhq.com/wp-content/uploads/2022/09/Man-header.jpg","width":"1440","height":"630","caption":"Source: Graphcore"},{"@type":"BreadcrumbList","@id":"https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://techhq.com/"},{"@type":"ListItem","position":2,"name":"data","item":"https://techhq.com/tag/data/"},{"@type":"ListItem","position":3,"name":"Computing alpha: finance sector benefits from custom AI chips"}]},{"@type":"WebSite","@id":"https://techhq.com/#website","url":"https://techhq.com/","name":"TechHQ","description":"Technology and business","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://techhq.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://techhq.com/#/schema/person/d005deddf03ac44c8ab0120b5f690c4c","name":"Graphcore","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://techhq.com/#/schema/person/image/","url":"https://cdn.techhq.com/wp-content/uploads/2021/11/Graphcore-Logo-Editorial-150x100.png","contentUrl":"https://cdn.techhq.com/wp-content/uploads/2021/11/Graphcore-Logo-Editorial-150x100.png","caption":"Graphcore"},"url":"https://techhq.com/author/graphcore/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//plausible.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Feed" href="https://techhq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Comments Feed" href="https://techhq.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-11137787-11"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techhq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn1.techhq.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn2.techhq.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn2.techhq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn2.techhq.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://cdn2.techhq.com/wp-content/themes/correspondent/assets/css/style.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/techhq.com","hash_tracking":"true","ua":"UA-11137787-11","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.2' id='ppress-select2-js'></script>
<script type='text/javascript' async defer data-domain='techhq.com' data-api='https://plausible.io/api/event' src='https://plausible.io/js/plausible.outbound-links.js?ver=1.2.4' id='plausible-analytics-js'></script>
<script type='text/javascript' id='plausible-analytics-js-after'>
window.plausible = window.plausible || function() { (window.plausible.q = window.plausible.q || []).push(arguments) }
</script>
<link rel="https://api.w.org/" href="https://techhq.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techhq.com/wp-json/wp/v2/posts/218321" /><link rel='shortlink' href='https://techhq.com/?p=218321' />
<link rel="alternate" type="application/json+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2022%2F09%2Fai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2022%2F09%2Fai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model%2F&#038;format=xml" />
<style></style>		<style>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</style>
  

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- Hotjar Tracking Code for https://techhq.com/ 
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1596974,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
-->
	</head> 

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-218321 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFDGNQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) -->

		<div class="ldb-advert">

		
		<!-- /101030411/TECHHQ_LDB_1 -->
<div id='div-gpt-ad-1595758502395-0' style='width: 728px; height: 120px; margin: 0 auto; padding: 10px 0px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595758502395-0'); });
  </script>
</div>
<style>
.archive-row-2 .main-row .wrapper-padding .mixed-teasers article .main-title-area .main-title h2{
	font-size: 32px;
    line-height: 36px;
}
</style>

		</div>

<!-- previous mobile container location -->

		<div class="off-canvas-wrapper">

      <header class="header sticky_header" role="banner">

           <!-- This navs will be applied to the topbar, above all content
                To see additional nav styles, visit the /parts directory -->
                      
<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="row">
    <div class="top-bar nav-offcanvas-topbar" id="top-bar-menu">

        <a href="https://techhq.com">
            <div class="top-bar-logo large-4 show-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
            <div class="top-bar-logo large-4 hide-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
        </a>

        <!-- <div class="cta-section">
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
        </div> -->

        <div class="float-right hide-me-when-stuck">
            <div id="top-bar-left" class="top-bar-left float-left slide-in show-for-large">
                <ul id="menu-main-navigation" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown" data-close-on-click-inside="false"><li id="menu-item-175769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li id="menu-item-172290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li id="menu-item-172286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li id="menu-item-175733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>            </div>

            <div id="top-bar-right" class="top-bar-right slide-in show-for-large">
                <ul class="menu">
                    <li><a href="https://twitter.com/techhq"  target="_blank" ><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
                    <li><a href="https://www.facebook.com/TechHQ-348609608954411/"  target="_blank" ><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
                    <li><a href="https://www.linkedin.com/company/28143964/"  target="_blank" ><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
                    <li>
                        <!-- animated search form -->
                        <div id="wrap">
                            <form action="/advanced-search" method="post">
                                <input id="keyword" name="keyword" class="keyword" type="text" value="" placeholder="What are you searching for?">
                                <input id="search_submit" value="Submit" type="submit">
                                <input id="advsearch" name="advsearch" type="hidden" value="1" />
                            </form>
                        </div>
    <!--                    <a><i id="expand-search" class="fa fa-search search-icon-nav"></i></a>-->
                    </li>
                </ul>
            </div>
        </div>

        <div class="top-bar-right float-right hide-for-large hide-me-when-stuck">
            <ul class="menu">
                <li><a><i id="expand-search-mobile" class="fa fa-search search-icon-nav"></i></a></li>
                <li class="li-menu-icon"><button id="burger-icon" class="menu-icon" type="button" data-toggle="off-canvas"></button></li>
<!--                <li><a data-toggle="off-canvas">Menu</a></li>-->
            </ul>
        </div>

        <div class="top-bar-search float-left large-9 slide-out show-for-large hide-me-when-stuck">
            <form id="nav-search-disabled" action="/advanced-search" method="post">

                <div class="input-group large-12 medium-12 columns">
                    <span class="input-group-label">
                        <i class="fa fa-search search-icon-nav"></i>
                    </span>
                    <input id="keyword" name="keyword" class="input-group-field keyword" type="text" value="" placeholder="What are you searching for?"/>
                    <span class="input-group-label">
                        <a><i id="collapse-search" class="fa fa-times search-icon-nav"></i></a>
                    </span>
                </div>

                <input id="advsearch" name="advsearch" type="hidden" value="1" />

            </form>
        </div>

    </div>

</div>

<div class="top-bar-search-mobile float-left slide-bottom hide-for-large">
    <form id="nav-search-mobile" action="/advanced-search" method="post">

        <div class="input-group large-12 medium-12 columns">
            <span class="input-group-label">
                <i class="fa fa-search search-icon-nav"></i>
            </span>
            <input id="keyword" name="keyword" class="input-group-field" type="text" value="" placeholder="What are you searching for?"/>
        </div>

        <input id="advsearch" name="advsearch" type="hidden" value="1" />

    </form>
</div>


<div class="nav-primary-tags float-left large-12 slide-out show-for-large">
    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
        <h3>POPULAR TOPICS</h3>
        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
                        <span>Digital Marketing</span>
                    </div></a>
                                    <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
                        <span>Big Data</span>
                    </div></a>
                                    <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Artificial Intelligence</span>
                    </div></a>
                                    <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
                        <span>IoT</span>
                    </div></a>
                                    <a href="/tag/security"><div class="float-left nav-primary-tag-label">
                        <span>Security</span>
                    </div></a>
                        </div>
        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
                        <span>Social Media</span>
                    </div></a>
                                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
                        <span>Automation</span>
                    </div></a>
                                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
                        <span>Productivity</span>
                    </div></a>
                                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
                        <span>Supply Chain</span>
                    </div></a>
                                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
                        <span>Digital Transformation</span>
                    </div></a>
                                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
                        <span>E-commerce</span>
                    </div></a>
                                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
                        <span>Payments</span>
                    </div></a>
                                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
                        <span>Analytics</span>
                    </div></a>
                                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Business Intelligence</span>
                    </div></a>
                                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
                        <span>Apps</span>
                    </div></a>
                                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
                        <span>Cryptocurrency</span>
                    </div></a>
                                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
                        <span>Cloud</span>
                    </div></a>
                                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
                        <span>Fintech</span>
                    </div></a>
                                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
                        <span>AI</span>
                    </div></a>
                        </div>
    </div>
</div>

<script>
jQuery("#expand-search").click(function(){

    jQuery("#top-bar-left").removeClass("slide-in");
    jQuery("#top-bar-right").removeClass("slide-in");
    jQuery("#top-bar-left").addClass("slide-out");
    jQuery("#top-bar-right").addClass("slide-out");

    if(jQuery(".top-bar-search").hasClass("slide-out")){
        jQuery(".top-bar-search").removeClass("slide-out");
        jQuery(".top-bar-search").addClass("slide-in");
    }

    if(jQuery(".nav-primary-tags").hasClass("slide-out")){
        jQuery(".nav-primary-tags").removeClass("slide-out");
        jQuery(".nav-primary-tags").addClass("slide-in");
    }

});

jQuery("#collapse-search").click(function(){

    if(jQuery(".top-bar-search").hasClass("slide-in")){
        jQuery(".top-bar-search").removeClass("slide-in");
        jQuery(".top-bar-search").addClass("slide-out");
    }

    if(jQuery(".nav-primary-tags").hasClass("slide-in")){
        jQuery(".nav-primary-tags").removeClass("slide-in");
        jQuery(".nav-primary-tags").addClass("slide-out");
    }

    jQuery("#top-bar-left").removeClass("slide-out");
    jQuery("#top-bar-right").removeClass("slide-out");
    jQuery("#top-bar-left").addClass("slide-in");
    jQuery("#top-bar-right").addClass("slide-in");

});

jQuery("#expand-search-mobile").click(function(){

    //close mobile menu
    if(jQuery(".header").hasClass("go-off-canvas")){
        jQuery(".header").removeClass("go-off-canvas");
        jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");
        jQuery(".off-canvas").removeClass("is-open");
        jQuery(".off-canvas").attr('aria-hidden', 'true');
        jQuery(".js-off-canvas-overlay").removeClass("is-visible is-closable");
    }

    if(jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){
        jQuery(".top-bar-search-mobile").removeClass("slide-bottom");
        //jQuery(".top-bar-search-mobile").addClass("show");
        jQuery("#expand-search-mobile").removeClass("fa-search");
        jQuery("#expand-search-mobile").addClass("fa-times");
        jQuery(".js-off-canvas-overlay").addClass("is-visible");
    }
    else {
        jQuery(".top-bar-search-mobile").addClass("slide-bottom");
        jQuery("#expand-search-mobile").removeClass("fa-times");
        jQuery("#expand-search-mobile").addClass("fa-search");
        jQuery(".js-off-canvas-overlay").removeClass("is-visible");
    }

});

jQuery("#burger-icon").click(function(){

    //close search
    if(!jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){
        jQuery(".top-bar-search-mobile").addClass("slide-bottom");
        jQuery("#expand-search-mobile").removeClass("fa-times");
        jQuery("#expand-search-mobile").addClass("fa-search");
        jQuery(".js-off-canvas-overlay").removeClass("is-visible");
    }

    if(jQuery(".header").hasClass("go-off-canvas")){
        jQuery(".header").removeClass("go-off-canvas");
        jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");

    }
    else {
        jQuery(".header").addClass("go-off-canvas");
        jQuery("#burger-icon").removeClass("menu-icon").addClass("fa fa-times search-icon-nav");
    }

});


</script>

      </header> 
	  <!-- end .header 

    	<div class="mobile-advert" style="">
			<div class="ad">
                
			</div>
		</div>-->

			
<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-main-navigation-1" class="vertical menu" data-accordion-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>
		<div class="nav-primary-tags float-left large-12 slide-out">
		    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
		        <h3>POPULAR TOPICS</h3>
		        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
											                  <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
			                      <span>Digital Marketing</span>
			                  </div></a>
			              			                  <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
			                      <span>Big Data</span>
			                  </div></a>
			              			                  <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
			                      <span>Artificial Intelligence</span>
			                  </div></a>
			              			                  <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
			                      <span>IoT</span>
			                  </div></a>
			              			                  <a href="/tag/security"><div class="float-left nav-primary-tag-label">
			                      <span>Security</span>
			                  </div></a>
			              		        </div>
		        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
										                    <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
		                        <span>Social Media</span>
		                    </div></a>
		                		                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
		                        <span>Automation</span>
		                    </div></a>
		                		                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
		                        <span>Productivity</span>
		                    </div></a>
		                		                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
		                        <span>Supply Chain</span>
		                    </div></a>
		                		                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
		                        <span>Digital Transformation</span>
		                    </div></a>
		                		                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
		                        <span>E-commerce</span>
		                    </div></a>
		                		                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
		                        <span>Payments</span>
		                    </div></a>
		                		                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
		                        <span>Analytics</span>
		                    </div></a>
		                		                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
		                        <span>Business Intelligence</span>
		                    </div></a>
		                		                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
		                        <span>Apps</span>
		                    </div></a>
		                		                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
		                        <span>Cryptocurrency</span>
		                    </div></a>
		                		                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
		                        <span>Cloud</span>
		                    </div></a>
		                		                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
		                        <span>Fintech</span>
		                    </div></a>
		                		                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
		                        <span>AI</span>
		                    </div></a>
		                		        </div>
		    </div>
		</div>

    <ul class="menu social">
        <li><a href="https://twitter.com/techhq" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
        <li><a href="https://www.facebook.com/TechHQ-348609608954411/"  target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
        <li><a href="https://www.linkedin.com/company/28143964/"  target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
    </ul>
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128390164441797";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="content">

	<div id="inner-content">

		<main id="main" class="article-feed" role="main">

		    
                
<style type="text/css">
.read-count {

  font-size: 43px;
  font-weight: 700;
  font-family: Helvetica Neue,Helvetica,Arial,sans-serif;
  color: #ccc;
  line-height: 13px;
  color: #7FC04C;
}

</style>
<article id="post-218321" class="article loop-sponsored-single post-218321 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored tag-data tag-hardware tag-productivity tag-software" role="article" itemscope itemtype="http://schema.org/BlogPosting">

    <!-- <section class="entry-content float-left width_100pc" itemprop="articleBody"> -->

    <section class="entry-content" itemprop="articleBody">

      <!-- row 1 -->
      <div class="row single-row-1" data-equalizer data-equalize-on="medium">

          <!-- social media icons -->
          <div class="large-2 medium-2 columns social-media-icons" data-equalizer-watch>
              <div class="social-icons-group sticky_column">
                  <a href="#comments-218321">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                  </a>
                  <a href="http://twitter.com/intent/tweet?text=Computing+alpha%3A+finance+sector+benefits+from+custom+AI+chips&url=https%3A%2F%2Ftechhq.com%2F2022%2F09%2Fai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                  </a>
                  <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/&title=Computing alpha: finance sector benefits from custom AI chips" target="_blank">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                  </a>

                  <a href="http://twitter.com/intent/tweet?text=Computing+alpha%3A+finance+sector+benefits+from+custom+AI+chips&url=https%3A%2F%2Ftechhq.com%2F2022%2F09%2Fai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="cta show-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-twitter.svg">
                  </a>
                  <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/&title=Computing alpha: finance sector benefits from custom AI chips" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="cta show-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-facebook.svg">
                  </a>
                  <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/&title=Computing alpha: finance sector benefits from custom AI chips" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="cta show-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-linkedin.svg">
                  </a>
            </div>
          </div>

          <!-- main area -->
          <div class="large-7 medium-6 columns main-area" data-equalizer-watch>

              <!-- primary tag -->
              <div class="row columns promoted-by">
                  PROMOTED BY <a href="https://techhq.com/author/graphcore/" title="Posts by Graphcore" rel="author">Graphcore</a>              </div>

              <!-- title -->
              <div class="row columns main-headlines">
                  <h1 class="entry-title single-title animated fadeInUp" itemprop="headline">Computing alpha: finance sector benefits from custom AI chips</h1>
              </div>

              <!-- post summary -->
              
             
              <div class="row">
                   <div class="large-6 medium-6 columns text-left">
                      <!-- date & shares -->
                      <div class="row columns single-date-shares">
                          27 September 2022                          | <span class="shares">15</span> Shares

                         

                      </div>

                   </div>
                   <div class="large-4 medium-4 columns text-right">
                       <!--meta reads-->
                                                   <!--  <aside class="mashsb-container mashsb-main mashsb-stretched">
                                  <div class="mashsb-box">
                                      <div class="mashsb-count mash-large" style="float:left;">
                                          <div class="counts mashsbcount"> -->
                                                                                       <!--  </div>
                                          <span class="mashsb-sharetext">Social Buzz</span>
                                      </div>
                                      <div class="mashsb-buttons">
                                      </div>
                                  </div>
                                  <div style="clear:both;"></div>
                                  <div class="mashsb-toggle-container"></div>
                              </aside> -->
                                                 </div>
                
              </div>


          </div>

       
          <div class="large-3 medium-3 columns client-logo social-icons-mobile" data-equalizer-watch>
              <div class="row columns logo">
                  
              

              </div>


              <div class="social-icons-group sticky_column">
                  <a href="#comments-218321">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                  </a>
                  <a href="http://twitter.com/intent/tweet?text=Computing+alpha%3A+finance+sector+benefits+from+custom+AI+chips&url=https%3A%2F%2Ftechhq.com%2F2022%2F09%2Fai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                  </a>
                  <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/&title=Computing alpha: finance sector benefits from custom AI chips" target="_blank">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                  </a>

                  <a href="http://twitter.com/intent/tweet?text=Computing+alpha%3A+finance+sector+benefits+from+custom+AI+chips&url=https%3A%2F%2Ftechhq.com%2F2022%2F09%2Fai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                  </a>
                  <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/&title=Computing alpha: finance sector benefits from custom AI chips">
                      <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                  </a>
                  <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/&title=Computing alpha: finance sector benefits from custom AI chips" target="_blank">
                      <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                  </a>
              </div>
          </div>

      </div>

      <!-- row 2 -->
      <div class="row expanded single-row-2" data-equalizer>
          <!-- featured image -->
          <div class="large-12 medium-12 columns single-featured-image" data-equalizer-watch>
              <img width="1440" height="630" src="https://cdn.techhq.com/wp-content/uploads/2022/09/Man-header.jpg" class="attachment-thumb-1440w810h size-thumb-1440w810h wp-post-image" alt="Custom AI chips" srcset="https://cdn.techhq.com/wp-content/uploads/2022/09/Man-header.jpg 1440w, https://cdn1.techhq.com/wp-content/uploads/2022/09/Man-header-300x131.jpg 300w, https://cdn.techhq.com/wp-content/uploads/2022/09/Man-header-1024x448.jpg 1024w, https://cdn2.techhq.com/wp-content/uploads/2022/09/Man-header-768x336.jpg 768w" sizes="(max-width: 1440px) 100vw, 1440px" />          </div>
      </div>

      <!-- row 3 -->
      <div class="row single-row-3">

        <!-- left col -->
        <div class="large-2 medium-2 columns empty-col"></div>
        <!-- main content -->
        <div class="large-7 medium-7 columns single-content">
            <!-- caption -->
            <div class="row columns single-author-caption">
                <!-- caption -->
                <div class="single-caption">
                    <p class="caption">Source: Graphcore </p>
                </div>
            </div>

            <!-- article -->
            <p>Massively parallel custom artificial intelligence (AI) chips are providing innovators with a flexible processing platform to unlock breakthroughs across a wide range of fields. Uses for the technology include helping researchers to better understand climate science, and supplying financial analysts with insightful tools for extracting ‘alpha’ – or a competitive edge – from stock markets.</p>
<p>Designed from the ground up for performing machine learning and AI operations, a specialist technology platform has been developed by UK firm, Graphcore. The processing tasks whirring away inside the chips can be visualized as a graph – which is where Graphcore takes its name – comprising many interconnected, and sometimes looped, data-holding and compute-holding objects.</p>
<h3>Learning efficiently from data</h3>
<p>Rather than tell computers what to do step by step, as is the case in conventional computer code, Graphcore’s designs are configured to let machines learn efficiently from data, and then infer results based on that data. This philosophy helps to explain the distinction between Graphcore’s Intelligence Processing Units (IPUs) and regular CPUs and GPUs – the chips found inside our laptops and elsewhere.</p>
<div id="attachment_218323" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-218323" loading="lazy" class="size-full wp-image-218323" src="https://cdn2.techhq.com/wp-content/uploads/2022/09/Man-fig2.png" alt="Custom AI chips" width="874" height="494" srcset="https://cdn2.techhq.com/wp-content/uploads/2022/09/Man-fig2.png 874w, https://cdn1.techhq.com/wp-content/uploads/2022/09/Man-fig2-300x170.png 300w, https://cdn2.techhq.com/wp-content/uploads/2022/09/Man-fig2-768x434.png 768w, https://cdn1.techhq.com/wp-content/uploads/2022/09/Man-fig2-223x126.png 223w, https://cdn2.techhq.com/wp-content/uploads/2022/09/Man-fig2-361x205.png 361w" sizes="(max-width: 874px) 100vw, 874px" /><p id="caption-attachment-218323" class="wp-caption-text">Source: Graphcore</p></div>
<p>If you put an IPU under the microscope, you would find not just one processor, but more than a thousand. And each of those can run multiple programmes, which provides massively parallel processing capabilities for machine learning. Onboard communication channels inside the IPU allow all of the cores – the processing engines used to read and understand incoming data – to collaborate efficiently. Critically, at the wafer scale, the IPUs have been configured to not just support known machine learning methods efficiently, but to also allow for the discovery of new algorithms – a feature that makes the hardware more flexible in comparison with standard architectures.</p>
<p>Major breakthroughs in the ability of machines to understand or ‘generalize’ properties of large data sets have captured the interest of financial firms such as Man Group, an international investment management company headquartered in London, UK. Investment managers, supported by teams of quantitative researchers, have long been interested in how algorithms can be applied to financial data – for example, to understand how price changes can propagate based on market events. The sector was one of the first to explore the commercial potential of machine learning.</p>
<p>Up until now, running data through artificial intelligence models has relied on a combination of CPUs and their graphics rendering equivalents, GPUs. But neither product is designed specifically for the task of inferring from data buried in gigabytes of information. Using dedicated IPUs puts you on a direct route from A to B rather than having to navigate a more tortuous, and much less efficient processing path.</p>
<p>By advancing the speed of training and processing, users of IPUs can deploy applications in production (and iterate thereon) much more quickly.</p>
<h3>Pushing AI models to new heights</h3>
<p>Making the most out of what artificial intelligence has to offer increasingly means having to process vast data sets. Layered statistical models can require billions of inputs to make sense of the signals within the noise by testing and retesting their parameters until algorithms achieve high accuracy. With regular computing hardware, this can take a huge amount of time. But, thanks to Graphcore’s IPUs – which have been designed for exactly this specific set of tasks – customers can gather results much more quickly than their competitors and push their AI models to new heights.</p>
<p>IPUs provide higher floating point operations per second (FLOPS) – the most relevant measure of computer performance in this context – in comparison with conventional CPUs. But at the same time, they still suit multiple instruction, multiple data (MIMD) programming models that will be familiar to developers used to working with multiple independent processors.</p>
<p>Dedicated hardware is making great gains in being able to &#8220;normalize&#8221; artificial intelligence in computing by becoming much more closely matched to the unusual processing workloads that AI routines demand. At the same time, graphical interfaces (that display memory use and time spent on code execution and communication) give developers an overview on understanding how applications are performing to maximize the utilization of IPUs. And the next piece of the puzzle is making those processing advances available to clients, such as financial institutions and other customers, affordably at scale – which is where the cloud fits in.</p>
<h3>Try before you buy</h3>
<p>To allow clients to explore the programming interface in more detail and access high-end IPUs from their browsers, Graphcore has teamed with cloud-based machine learning platform, <a href="https://www.graphcore.ai/paperspace">Paperspace</a>. The platform gives users access to IPU hardware in the cloud through familiar online tools such as Jupyter Notebooks (among other popular choices for analysts), and allows users to investigate a range of AI models out of the box.</p>
<div id="attachment_218325" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-218325" loading="lazy" class="size-full wp-image-218325" src="https://cdn.techhq.com/wp-content/uploads/2022/09/finance_vertical-1.png" alt="Custom AI chips" width="1600" height="900" srcset="https://cdn.techhq.com/wp-content/uploads/2022/09/finance_vertical-1.png 1600w, https://cdn1.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-300x169.png 300w, https://cdn.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-1024x576.png 1024w, https://cdn2.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-768x432.png 768w, https://cdn2.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-1536x864.png 1536w, https://cdn2.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-861x484.png 861w, https://cdn.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-1440x810.png 1440w, https://cdn1.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-560x315.png 560w, https://cdn2.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-223x126.png 223w, https://cdn1.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-800x450.png 800w, https://cdn2.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-375x210.png 375w, https://cdn2.techhq.com/wp-content/uploads/2022/09/finance_vertical-1-757x426.png 757w" sizes="(max-width: 1600px) 100vw, 1600px" /><p id="caption-attachment-218325" class="wp-caption-text">Source: Graphcore</p></div>
<p>In finance, IPUs have helped firms to train their AI models more quickly, allowing companies to be more responsive to insights. The hardware also helps financial institutions to gather information from large data sets such as hundreds of thousands of pages of company reports, which would take human analysts years to digest. AI techniques such as natural language processing can be deployed to detect changes in sentiment over time, for example, to pick out trends that could be missed by the competition.</p>
<p>Backers for Graphcore’s technology include a range of investors, many from the world of finance, such as Baillie Gifford, Fidelity International, M&amp;G Investments and Schroders. The total funds raised by the custom AI chip-maker now total more than $700 million.</p>
<p>To discover how Graphcore’s custom AI chips can benefit your application, visit – <a href="https://www.graphcore.ai/">graphcore.ai</a>.</p>

            <br>

            <div class="row columns single-tail">
                <!-- secondary tags -->
                <div class="large-6 medium-12 small-12 columns secondary-tags">
                                                <a class="secondary-tag button" href="https://techhq.com/tag/data" rel="tag">
                                Data                            </a>
                                                        <a class="secondary-tag button" href="https://techhq.com/tag/hardware" rel="tag">
                                Hardware                            </a>
                                            </div>

                <!-- social sharing -->
                <div class="large-6 medium-12 small-12 columns social-icons">
                    <span class="share">SHARE</span>
                    <ul>
                        <li>
                            <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/&title=Computing alpha: finance sector benefits from custom AI chips" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/facebook-icon.svg">
                            </a>
                        </li>
                        <li>
                            <a href="http://twitter.com/intent/tweet?text=Computing+alpha%3A+finance+sector+benefits+from+custom+AI+chips&url=https%3A%2F%2Ftechhq.com%2F2022%2F09%2Fai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/twitter-icon.svg">
                            </a>
                        </li>
                        <li>
                            <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/&title=Computing alpha: finance sector benefits from custom AI chips" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/linkedin-icon.svg">
                            </a>
                        </li>
                        <li>
                            <a  href="http://www.reddit.com/submit?urlhttps://techhq.com/2022/09/ai-saas-as-a-service-chips-gpu-cpu-best-choice-ipu-graphcore-review-ml-data-model/&title=Computing alpha: finance sector benefits from custom AI chips" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/reddit-icon.svg">
                            </a>
                        </li>
                    </ul>
                </div>
            </div>

            <!-- author tablet mobile -->
            <div class="row columns author-tablet-mobile">
                <!-- author pic -->
                <div class="medium-12 small-12 columns author-pic">
                                    </div>

                <div class="medium-12 small-12 columns client-desc">
                                    </div>
            </div>

            
            <br>

            
            <br>

        </div>

        <!-- sidebar -->
        <div class="large-3 medium-3 columns popular-stories show-for-medium">
            <!-- sidebar -->
                    </div>
      </div>

      <br>

      <!-- row 5 -->
      <div class="row expanded single-row-5">
          <div class="row">
              <!-- read more -->
              

                <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/09/making-the-drive-home-the-end-of-your-day-as-a-subcontractor/">
                                                    <img width="359" height="196" src="https://cdn1.techhq.com/wp-content/uploads/2022/09/shutterstock_1533114308-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="" loading="lazy" /><br/>
                                                    <span class="title">Making the drive home the end of your day as a subcontractor</span>
                    </a>
                </div>
                <p class="date">21 September 2022</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/09/accelerate-your-cx-ahead-of-the-competitive-curve-for-firmer-business-stability-find-out-how-at-zendesks-cx-accelerator-event/">
                                                    <img width="359" height="196" src="https://cdn.techhq.com/wp-content/uploads/2022/09/PerfMarket2020-1159-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="" loading="lazy" /><br/>
                                                    <span class="title">Accelerate your CX ahead of the competitive curve for firmer business stability &#8211; find out what happened at Zendesk&#8217;s CX Accelerator event</span>
                    </a>
                </div>
                <p class="date">15 September 2022</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/08/free-trade-agreement-tariff-levy-fines-excise-duties-tax-manage-best-review/">
                                                    <img width="359" height="196" src="https://cdn2.techhq.com/wp-content/uploads/2022/08/group-meeting-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="MIC Datenverarbeitung" loading="lazy" /><br/>
                                                    <span class="title">Navigating the Complexities and Opportunities of FTAs and Preferential Trading</span>
                    </a>
                </div>
                <p class="date">30 August 2022</p>
            </div>
        
          </div>
      </div>

	</section> <!-- end article section -->

  
</article> <!-- end article -->

		    
		</main> <!-- end #main -->


	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer hyb-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
								<div id="inner-footer" class="row">
										<div class="row columns footer-row-1">
												<div class="large-6 medium-6 columns footer-left">
														<div class="row columns footer-left-1">
																<img src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"/>
														</div>
														<div class="row columns footer-left-2">
																<a href="https://twitter.com/techhq"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-twitter-icon.svg"/></a>
																<a href="https://www.facebook.com/TechHQ-348609608954411/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-facebook-icon.svg"/></a>
																<a href="https://www.linkedin.com/company/28143964/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-linkedin-icon.svg"/></a>
																<a href="https://www.reddit.com/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-reddit-icon.svg"/></a>
														</div>
														<div class="row columns footer-left-3">
																<a href="/about">About</a>
																<a href="/advertise">Advertise with us</a>
																<a href="/about">Contact</a>
														</div>
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<div class="row columns footer-right-1">
																<a href="http://hybrid.co" target="_blank">
																		<img class="logo js-lazy-image" data-src="https://cdn2.techhq.com/wp-content/uploads/2018/06/hybrid-logo-menu.png"/>
																</a>
														</div>
														<div class="row columns footer-right-2">
																<a href="http://hybrid.co" target="_blank">
																		<img class="tagline js-lazy-image" data-src="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/more_compelling.png"/>
																</a>
														</div>
														<div class="row columns footer-right-3">
																<a class="footer-brands" href="http://hybrid.co/" target="_blank">Hybrid brands</a>
																<a class="footer-careers" href="http://hybrid.co/careers/" target="_blank">Jobs @ Hybrid.co</a>
														</div>
														<div class="row columns footer-right-4 hide-for-medium">
																Bristol <img class="js-lazy-image" data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Kuala Lumpur <img class="js-lazy-image data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Sydney
														</div>
												</div>
										</div>
										<div class="row columns footer-row-2">
												<div class="large-6 medium-6 columns footer-left">
														&copy; 2022 Copyright TechHQ | All Rights Reserved
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<a href="/terms-of-use">Terms of use</a> <a href="/privacy-policy">Privacy Policy</a>
												</div>
										</div>
								</div> <!-- end #inner-footer -->
						</footer> <!-- end .footer -->

				</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->

		<script>
				$(window).bind('scroll',function(e){
				    parallaxScroll();
				});

				function parallaxScroll(){
				    var scrolled = $(window).scrollTop();
				    $('.main-article .post').css('top',(0-(scrolled*.25))+'px');
				    // $('.home #sidebar1').css('top',(0-(scrolled*.55))+'px');
				    $('.sub-article').css('top',(0-(scrolled*.75))+'px');
				}
		</script>

					<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/techhq.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e1221e7c81","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/vendor/what-input/dist/what-input.min.js?ver=6.0.2' id='what-input-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/foundation.js?ver=6.2.3' id='foundation-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/infinite-scroll.pkgd.min.js?ver=6.0.2' id='infinite-scroll-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/scripts.js?ver=6.0.2' id='site-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/lazyloading.js?ver=1.0.5' id='lazyload2-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/jquery.sticky-kit.min.js?ver=6.0.2' id='sticky-kit-js'></script>

				    <script>
		        jQuery(".sticky_header").stick_in_parent({parent: 'body', offset_top:0, sticky_class: 'header_is_stuck' })
		            .on("sticky_kit:stick", function(e) {
		                // jQuery(".top-bar-logo").html('<a href="https://techhq.com"><img class="logo-main-nav" src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/logo-techHQ.png"></a>');
										// jQuery(".logo-white").removeClass('hide');
										// jQuery(".logo-black").addClass('hide');
		            })
		            .on("sticky_kit:unstick", function(e) {
		                // jQuery(".top-bar-logo").html('<a href="https://techhq.com"><img class="logo-main-nav show-for-medium" src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg"><img class="logo-main-nav hide-for-medium" src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"></a>');
										// jQuery(".logo-black").removeClass('hide');
										// jQuery(".logo-white").addClass('hide');
		            });
		    </script>
		
		<script>
				jQuery(".menu-item-175733").click(function(){

				    if(jQuery(".nav-primary-tags").hasClass("slide-out")){
				        jQuery(".nav-primary-tags").removeClass("slide-out");
				        jQuery(".nav-primary-tags").addClass("slide-in");
								jQuery(".menu-item-175733").addClass("expanded");

				    }

				    else if(jQuery(".nav-primary-tags").hasClass("slide-in")){
				        jQuery(".nav-primary-tags").removeClass("slide-in");
								jQuery(".menu-item-175733").removeClass("expanded");
				        jQuery(".nav-primary-tags").addClass("slide-out");
				    }

				});
		</script>
		<script type="text/javascript">
			jQuery('#inner-box').on('click', function() {
				console.log('click');
				fbq('track', 'ViewContent', {
				    value: 1,
				    currency: 'usd',
				    content_ids: 'iframe',
				    content_type: 'iframe_hover'
				  });
				jQuery(this).css('display', 'none');

			});
		</script>

	</body>
</html> <!-- end page -->


<script>
  jQuery(".social-icons-group.sticky_column").stick_in_parent({parent: '.entry-content', sticky_class: 'is_stuck' })
      .on("sticky_kit:stick", function(e) {
          jQuery(".social-icons-group.sticky_column.is_stuck .sticky_hide").addClass('fadeOutUp');
      })
      .on("sticky_kit:unstick", function(e) {
          jQuery(".social-icons-group.sticky_column .sticky_hide").removeClass('fadeOutUp');
      });
</script>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 95/117 objects using disk
Page Caching using disk 
Content Delivery Network via cdn.techhq.com
Database Caching 1/27 queries in 0.030 seconds using disk (Request-wide modification query)

Served from: techhq.com @ 2022-09-27 20:32:17 by W3 Total Cache
-->