<!doctype html>

  <html class="no-js" lang="en-US">

	<head>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

			<!--[if IE]>
				<link rel="shortcut icon" href="https://cdn.techhq.com/wp-content/themes/correspondent/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/win8-tile-icon.png">
			<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-57x57.png">
			<link rel="apple-touch-icon" sizes="60x60" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-60x60.png">
			<link rel="apple-touch-icon" sizes="72x72" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-72x72.png">
			<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-76x76.png">
			<link rel="apple-touch-icon" sizes="114x114" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-114x114.png">
			<link rel="apple-touch-icon" sizes="120x120" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-120x120.png">
			<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-144x144.png">
			<link rel="apple-touch-icon" sizes="152x152" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-152x152.png">
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/apple-icon-180x180.png">
			<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/android-icon-192x192.png">
			<link rel="icon" type="image/png" sizes="32x32" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-32x32.png">
			<link rel="icon" type="image/png" sizes="96x96" href="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/favicon-96x96.png">
			<link rel="icon" type="image/png" sizes="16x16" href="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/favicon-16x16.png">
			<link rel="manifest" href="https://cdn1.techhq.com/wp-content/themes/correspondent/manifest.json">
			<meta name="msapplication-TileColor" content="#ffffff">
			<meta name="theme-color" content="#ffffff">

			<meta name="application-name" content="TechHQ"/>
			<meta name="msapplication-TileColor" content="#f01d4f"/>
			<meta name="msapplication-TileImage" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-144x144.png"/>
			<meta name="msapplication-square70x70logo" content="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/mstile-70x70.png"/>
			<meta name="msapplication-square150x150logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-150x150.png"/>
			<meta name="msapplication-wide310x150logo" content="https://cdn2.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x150.png"/>
			<meta name="msapplication-square310x310logo" content="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/mstile-310x310.png"/>

		<link rel="pingback" href="https://techhq.com/xmlrpc.php">
		<meta property="fb:pages" content="348609608954411"> <meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHFDGNQ');</script>
<!-- End Google Tag Manager --><!--
<script>function vqTrackId(){return '37ca546a-6a2e-4d3d-b299-870807d32aa2';} (function(d, e) { var el = d.createElement(e); el.sa = function(an, av){this.setAttribute(an, av); return this;}; el.sa('id', 'vq_tracking').sa('src', '//t.visitorqueue.com/p/tracking.min.js?id='+vqTrackId()).sa('async', 1).sa('data-id', vqTrackId()); d.getElementsByTagName(e)[0].parentNode.appendChild(el); })(document, 'script'); </script>

<script> (function(ss,ex){ window.ldfdr=window.ldfdr||function(){(ldfdr._q=ldfdr._q||[]).push([].slice.call(arguments));}; (function(d,s){ fs=d.getElementsByTagName(s)[0]; function ce(src){ var cs=d.createElement(s); cs.src=src; cs.async=1; fs.parentNode.insertBefore(cs,fs); }; ce('https://sc.lfeeder.com/lftracker_v1_'+ss+(ex?'_'+ex:'')+'.js'); })(document,'script'); })('lYNOR8xEJBO7WQJZ'); </script>

 Leadinfo tracking code 
<script>
(function(l,e,a,d,i,n,f,o){if(!l[i]){l.GlobalLeadinfoNamespace=l.GlobalLeadinfoNamespace||[];
l.GlobalLeadinfoNamespace.push(i);l[i]=function(){(l[i].q=l[i].q||[]).push(arguments)};l[i].t=l[i].t||n;
l[i].q=l[i].q||[];o=e.createElement(a);f=e.getElementsByTagName(a)[0];o.async=1;o.src=d;f.parentNode.insertBefore(o,f);}
}(window,document,"script","https://cdn.leadinfo.net/ping.js","leadinfo","LI-61648953083B9"));
</script>

<script>window._nQc="89733423";</script>
<script async src="https://serve.albacross.com/track.js"></script>


    <script>
    !function(){var e="rest.happierleads.com/v3/script?clientId=n7Bitsx3mfcHHUt5qGe11J&version=3.0.0",
    t=document.createElement("script");window.location.protocol.split(":")[0];
    t.src="https://"+e;var c=document.getElementsByTagName("script")[0];
    t.onload = function(){ new Happierleads.default };
    c.parentNode.insertBefore(t,c)}();
    </script>-->
   

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/101030411/TECHHQ_LDB_1',[728,90],'div-gpt-ad-1595758502395-0').addService(googletag.pubads());googletag.defineSlot('/101030411/TECHHQ_LDB_3',[728,90],'div-gpt-ad-1595759386336-0').addService(googletag.pubads());googletag.defineSlot('/101030411/TECHHQ_MPU_1',[300,250],'div-gpt-ad-1595758569531-0').addService(googletag.pubads());googletag.defineSlot('/101030411/TECHHQ_LDB_2',[728,90],'div-gpt-ad-1595758634907-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
	<script src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/para.js"></script>

		<!-- Typekit Font  -->
     	<link rel="stylesheet" href="https://use.typekit.net/nwf1rwt.css">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The last-mile answer to many logistic headaches - TechHQ</title>
	<meta name="description" content="Favoring integration and adding value, the specialist software platform from Locus drives costs down for supply chain and service companies."/>
	<link rel="canonical" href="https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="The last-mile answer to many logistic headaches - TechHQ"/>
	<meta property="og:description" content="Favoring integration and adding value, the specialist software platform from Locus drives costs down for supply chain and service companies."/>
	<meta property="og:url" content="https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/"/>
	<meta property="og:site_name" content="TechHQ"/>
	<meta property="article:publisher" content="https://www.facebook.com/TechHQ-348609608954411/"/>
	<meta property="article:published_time" content="2022-06-27T10:36:49+00:00"/>
	<meta property="og:image" content="https://cdn2.techhq.com/wp-content/uploads/2022/06/SM-Image-02-scaled.jpg"/>
	<meta property="og:image:width" content="2560"/>
	<meta property="og:image:height" content="1340"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@techhq"/>
	<meta name="twitter:site" content="@techhq"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Locus"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="5 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techhq.com/#website","url":"https://techhq.com/","name":"TechHQ","description":"Technology and business","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://techhq.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/#primaryimage","url":"https://cdn2.techhq.com/wp-content/uploads/2022/06/SM-Image-02-scaled.jpg","contentUrl":"https://cdn2.techhq.com/wp-content/uploads/2022/06/SM-Image-02-scaled.jpg","width":2560,"height":1340,"caption":"locus"},{"@type":"WebPage","@id":"https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/#webpage","url":"https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/","name":"The last-mile answer to many logistic headaches - TechHQ","isPartOf":{"@id":"https://techhq.com/#website"},"primaryImageOfPage":{"@id":"https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/#primaryimage"},"datePublished":"2022-06-27T10:36:49+00:00","dateModified":"2022-06-27T10:36:49+00:00","author":{"@id":"https://techhq.com/#/schema/person/31d22d6e92bba6cef6cfd82dde3b2cf1"},"description":"Favoring integration and adding value, the specialist software platform from Locus drives costs down for supply chain and service companies.","breadcrumb":{"@id":"https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/"]}]},{"@type":"BreadcrumbList","@id":"https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://techhq.com/"},{"@type":"ListItem","position":2,"name":"Hardware","item":"https://techhq.com/tag/hardware/"},{"@type":"ListItem","position":3,"name":"The last-mile answer to many logistic headaches"}]},{"@type":"Person","@id":"https://techhq.com/#/schema/person/31d22d6e92bba6cef6cfd82dde3b2cf1","name":"Locus","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://techhq.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/11784c0e9977f0bf2ae3fff49e9e3af7?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/11784c0e9977f0bf2ae3fff49e9e3af7?s=96&d=retro&r=g","caption":"Locus"},"url":"https://techhq.com/author/locus/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Feed" href="https://techhq.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TechHQ &raquo; Comments Feed" href="https://techhq.com/comments/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11137787-11" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">var mi_version='8.6.0';var mi_track_user=true;var mi_no_track_reason='';var disableStrs=['ga-disable-UA-11137787-11',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.MonsterInsightsDualTracker={helpers:{},trackers:{},};if(mi_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=monsterinsights_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':true,});__gtagTracker('config','UA-11137787-11',{"forceSSL":"true","anonymize_ip":"true","link_attribution":"true","dimension1":"last mile","dimension2":"ok","dimension3":"Hardware,Platforms,Software,Supply Chain","dimension4":"post","dimension5":"Sponsored","page_path":location.pathname+location.search+location.hash});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techhq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://cdn1.techhq.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all'/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://cdn2.techhq.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='https://cdn2.techhq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn2.techhq.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='site-css-css' href='https://cdn.techhq.com/wp-content/themes/correspondent/assets/css/style.css?ver=6.0' type='text/css' media='all'/>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/techhq.com","hash_tracking":"true","ua":"UA-11137787-11","v4_id":""};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://techhq.com/wp-json/"/><link rel="alternate" type="application/json" href="https://techhq.com/wp-json/wp/v2/posts/216261"/><link rel='shortlink' href='https://techhq.com/?p=216261'/>
<link rel="alternate" type="application/json+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2022%2F06%2Fthe-last-mile-answer-to-many-logistic-headaches%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://techhq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechhq.com%2F2022%2F06%2Fthe-last-mile-answer-to-many-logistic-headaches%2F&#038;format=xml"/>
			<link rel="amphtml" href="https://techhq.com/amp/2022/06/the-last-mile-answer-to-many-logistic-headaches/"/>
			<style></style>		<style>.home .home-row-6 .group .comp-1 .content .avatar img,.home .home-row-6 .group .comp-2 .content .avatar img{height:auto!important;max-height:45px;width:auto}@media screen and (min-width:75em){.home .home-row-1 .main-featured-box .main-title-area{max-height:260px;min-height:210px}}@media screen and (max-width:720px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.75,.75);-webkit-transform:scale(.75,.75);-o-transform:scale(.75,.75);-ms-transform:scale(.75,.75);transform:scale(.75,.75);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left;margin:5px 0 -20px 50px!important}}@media screen and (max-width:550px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.67,.67);-webkit-transform:scale(.67,.67);-o-transform:scale(.67,.67);-ms-transform:scale(.67,.67);transform:scale(.67,.67);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left}}@media screen and (max-width:520px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.62,.62);-webkit-transform:scale(.62,.62);-o-transform:scale(.62,.62);-ms-transform:scale(.62,.62);transform:scale(.62,.62);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left;margin:5px 0 -45px 30px!important}}@media screen and (max-width:480px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.58,.58);-webkit-transform:scale(.58,.58);-o-transform:scale(.58,.58);-ms-transform:scale(.58,.58);transform:scale(.58,.58);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left}}@media screen and (max-width:430px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.51,.51);-webkit-transform:scale(.51,.51);-o-transform:scale(.51,.51);-ms-transform:scale(.51,.51);transform:scale(.51,.51);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left;margin:0px 0 -61px 7px!important}}@media screen and (max-width:375px){#div-gpt-ad-1595758502395-0,#div-gpt-ad-1595759386336-0,#div-gpt-ad-1595758634907-0{-moz-transform:scale(.48,.48);-webkit-transform:scale(.48,.48);-o-transform:scale(.48,.48);-ms-transform:scale(.48,.48);transform:scale(.48,.48);-moz-transform-origin:top left;-webkit-transform-origin:top left;-o-transform-origin:top left;-ms-transform-origin:top left;transform-origin:top left;margin:0px 0 -67px 4px!important}}.mobile-advert-mpu,.mobile-advert{display:none}.large-3.medium-3.small-6.columns.no-thumb-teaser{height:120px;position:relative}.large-3.medium-3.small-6.columns.no-thumb-teaser .row.columns.single-date-shares{position:absolute;bottom:0}} 		.mobile-advert {display:none}span.shares.blue,.entry-content span.shares{color:#009dc4;font-family:"klavika-web";font-size:17px;font-weight:bold}.ad_label:before{content:"Advertisement";color:gray;display:block;margin-top:-15px;text-transform:uppercase;text-align:center;color:#4a4a4a;font-family:"PT-Sans";font-size:15px;line-height:20px;letter-spacing:.1em;margin-bottom:10px}.infinite-block{padding-top:20px;margin-bottom:25px!important}.home .home-row-4 .stories .second-latest-box .sponsored-stories .sponsored-box .sponsored-area .avatar{height:50px!important}.mobile-advert-mpu{height:auto;display:none;padding-bottom:5px}.ad-in-article{display:none;margin:0px auto}@media (max-width:480px){.special-section{height:290px}.ad-in-article{display:block!important}.mobile-advert-mpu{display:block!important}.ad-in-article{display:block!important}}</style>
  

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- Hotjar Tracking Code for https://techhq.com/ 
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1596974,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
-->
	</head> 

	<!-- Uncomment this line if using the Off-Canvas Menu -->

	<body class="post-template-default single single-post postid-216261 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFDGNQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) -->

		<div class="ldb-advert">

		
		<!-- /101030411/TECHHQ_LDB_1 -->
<div id='div-gpt-ad-1595758502395-0' style='width: 728px; height: 120px; margin: 0 auto; padding: 10px 0px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595758502395-0');});</script>
</div>
<style>.archive-row-2 .main-row .wrapper-padding .mixed-teasers article .main-title-area .main-title h2{font-size:32px;line-height:36px}</style>

		</div>

<!-- previous mobile container location -->

		<div class="off-canvas-wrapper">

      <header class="header sticky_header" role="banner">

           <!-- This navs will be applied to the topbar, above all content
                To see additional nav styles, visit the /parts directory -->
                      
<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="row">
    <div class="top-bar nav-offcanvas-topbar" id="top-bar-menu">

        <a href="https://techhq.com">
            <div class="top-bar-logo large-4 show-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_STRAP_RGB_WHITE.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
            <div class="top-bar-logo large-4 hide-for-medium">
                <img class="js-lazy-image logo-main-nav logo-black" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg">
                <img class="js-lazy-image logo-main-nav logo-white hide" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/techHQ-logo-colour.svg">
            </div>
        </a>

        <!-- <div class="cta-section">
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
            <a href="">
                <img class="cta show-for-medium" src="">
            </a>
        </div> -->

        <div class="float-right hide-me-when-stuck">
            <div id="top-bar-left" class="top-bar-left float-left slide-in show-for-large">
                <ul id="menu-main-navigation" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown" data-close-on-click-inside="false"><li id="menu-item-175769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li id="menu-item-172290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li id="menu-item-172286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li id="menu-item-175733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>            </div>

            <div id="top-bar-right" class="top-bar-right slide-in show-for-large">
                <ul class="menu">
                    <li><a href="https://twitter.com/techhq" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
                    <li><a href="https://www.facebook.com/TechHQ-348609608954411/" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
                    <li><a href="https://www.linkedin.com/company/28143964/" target="_blank"><img class="js-lazy-image social-icon-nav" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
                    <li>
                        <!-- animated search form -->
                        <div id="wrap">
                            <form action="/advanced-search" method="post">
                                <input id="keyword" name="keyword" class="keyword" type="text" value="" placeholder="What are you searching for?">
                                <input id="search_submit" value="Submit" type="submit">
                                <input id="advsearch" name="advsearch" type="hidden" value="1"/>
                            </form>
                        </div>
    <!--                    <a><i id="expand-search" class="fa fa-search search-icon-nav"></i></a>-->
                    </li>
                </ul>
            </div>
        </div>

        <div class="top-bar-right float-right hide-for-large hide-me-when-stuck">
            <ul class="menu">
                <li><a><i id="expand-search-mobile" class="fa fa-search search-icon-nav"></i></a></li>
                <li class="li-menu-icon"><button id="burger-icon" class="menu-icon" type="button" data-toggle="off-canvas"></button></li>
<!--                <li><a data-toggle="off-canvas">Menu</a></li>-->
            </ul>
        </div>

        <div class="top-bar-search float-left large-9 slide-out show-for-large hide-me-when-stuck">
            <form id="nav-search-disabled" action="/advanced-search" method="post">

                <div class="input-group large-12 medium-12 columns">
                    <span class="input-group-label">
                        <i class="fa fa-search search-icon-nav"></i>
                    </span>
                    <input id="keyword" name="keyword" class="input-group-field keyword" type="text" value="" placeholder="What are you searching for?"/>
                    <span class="input-group-label">
                        <a><i id="collapse-search" class="fa fa-times search-icon-nav"></i></a>
                    </span>
                </div>

                <input id="advsearch" name="advsearch" type="hidden" value="1"/>

            </form>
        </div>

    </div>

</div>

<div class="top-bar-search-mobile float-left slide-bottom hide-for-large">
    <form id="nav-search-mobile" action="/advanced-search" method="post">

        <div class="input-group large-12 medium-12 columns">
            <span class="input-group-label">
                <i class="fa fa-search search-icon-nav"></i>
            </span>
            <input id="keyword" name="keyword" class="input-group-field" type="text" value="" placeholder="What are you searching for?"/>
        </div>

        <input id="advsearch" name="advsearch" type="hidden" value="1"/>

    </form>
</div>


<div class="nav-primary-tags float-left large-12 slide-out show-for-large">
    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
        <h3>POPULAR TOPICS</h3>
        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
                        <span>Digital Marketing</span>
                    </div></a>
                                    <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
                        <span>Big Data</span>
                    </div></a>
                                    <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Artificial Intelligence</span>
                    </div></a>
                                    <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
                        <span>IoT</span>
                    </div></a>
                                    <a href="/tag/security"><div class="float-left nav-primary-tag-label">
                        <span>Security</span>
                    </div></a>
                        </div>
        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
                                <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
                        <span>Social Media</span>
                    </div></a>
                                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
                        <span>Automation</span>
                    </div></a>
                                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
                        <span>Productivity</span>
                    </div></a>
                                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
                        <span>Supply Chain</span>
                    </div></a>
                                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
                        <span>Digital Transformation</span>
                    </div></a>
                                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
                        <span>E-commerce</span>
                    </div></a>
                                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
                        <span>Payments</span>
                    </div></a>
                                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
                        <span>Analytics</span>
                    </div></a>
                                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
                        <span>Business Intelligence</span>
                    </div></a>
                                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
                        <span>Apps</span>
                    </div></a>
                                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
                        <span>Cryptocurrency</span>
                    </div></a>
                                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
                        <span>Cloud</span>
                    </div></a>
                                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
                        <span>Fintech</span>
                    </div></a>
                                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
                        <span>AI</span>
                    </div></a>
                        </div>
    </div>
</div>

<script>jQuery("#expand-search").click(function(){jQuery("#top-bar-left").removeClass("slide-in");jQuery("#top-bar-right").removeClass("slide-in");jQuery("#top-bar-left").addClass("slide-out");jQuery("#top-bar-right").addClass("slide-out");if(jQuery(".top-bar-search").hasClass("slide-out")){jQuery(".top-bar-search").removeClass("slide-out");jQuery(".top-bar-search").addClass("slide-in");}
if(jQuery(".nav-primary-tags").hasClass("slide-out")){jQuery(".nav-primary-tags").removeClass("slide-out");jQuery(".nav-primary-tags").addClass("slide-in");}});jQuery("#collapse-search").click(function(){if(jQuery(".top-bar-search").hasClass("slide-in")){jQuery(".top-bar-search").removeClass("slide-in");jQuery(".top-bar-search").addClass("slide-out");}
if(jQuery(".nav-primary-tags").hasClass("slide-in")){jQuery(".nav-primary-tags").removeClass("slide-in");jQuery(".nav-primary-tags").addClass("slide-out");}
jQuery("#top-bar-left").removeClass("slide-out");jQuery("#top-bar-right").removeClass("slide-out");jQuery("#top-bar-left").addClass("slide-in");jQuery("#top-bar-right").addClass("slide-in");});jQuery("#expand-search-mobile").click(function(){if(jQuery(".header").hasClass("go-off-canvas")){jQuery(".header").removeClass("go-off-canvas");jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");jQuery(".off-canvas").removeClass("is-open");jQuery(".off-canvas").attr('aria-hidden','true');jQuery(".js-off-canvas-overlay").removeClass("is-visible is-closable");}
if(jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){jQuery(".top-bar-search-mobile").removeClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-search");jQuery("#expand-search-mobile").addClass("fa-times");jQuery(".js-off-canvas-overlay").addClass("is-visible");}
else{jQuery(".top-bar-search-mobile").addClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-times");jQuery("#expand-search-mobile").addClass("fa-search");jQuery(".js-off-canvas-overlay").removeClass("is-visible");}});jQuery("#burger-icon").click(function(){if(!jQuery(".top-bar-search-mobile").hasClass("slide-bottom")){jQuery(".top-bar-search-mobile").addClass("slide-bottom");jQuery("#expand-search-mobile").removeClass("fa-times");jQuery("#expand-search-mobile").addClass("fa-search");jQuery(".js-off-canvas-overlay").removeClass("is-visible");}
if(jQuery(".header").hasClass("go-off-canvas")){jQuery(".header").removeClass("go-off-canvas");jQuery("#burger-icon").removeClass("fa fa-times search-icon-nav").addClass("menu-icon");}
else{jQuery(".header").addClass("go-off-canvas");jQuery("#burger-icon").removeClass("menu-icon").addClass("fa fa-times search-icon-nav");}});</script>

      </header> 
	  <!-- end .header 

    	<div class="mobile-advert" style="">
			<div class="ad">
                
			</div>
		</div>-->

			
<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-main-navigation-1" class="vertical menu" data-accordion-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175769"><a href="https://techhq.com/category/insights/">Insights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172290"><a href="https://techhq.com/latest-tech/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172286"><a href="https://techhq.com/popular-tech/">Popular</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175733"><a>Topics</a></li>
</ul>
		<div class="nav-primary-tags float-left large-12 slide-out">
		    <div class="row" data-equalizer="nav-pri-tags" data-equalize-on="medium">
		        <h3>POPULAR TOPICS</h3>
		        <div class="large-3 columns" data-equalizer-watch="nav-pri-tags">
											                  <a href="/tag/digital-marketing"><div class="float-left nav-primary-tag-label">
			                      <span>Digital Marketing</span>
			                  </div></a>
			              			                  <a href="/tag/big-data"><div class="float-left nav-primary-tag-label">
			                      <span>Big Data</span>
			                  </div></a>
			              			                  <a href="/tag/artificial-intelligence"><div class="float-left nav-primary-tag-label">
			                      <span>Artificial Intelligence</span>
			                  </div></a>
			              			                  <a href="/tag/iot"><div class="float-left nav-primary-tag-label">
			                      <span>IoT</span>
			                  </div></a>
			              			                  <a href="/tag/security"><div class="float-left nav-primary-tag-label">
			                      <span>Security</span>
			                  </div></a>
			              		        </div>
		        <div class="large-9 columns" data-equalizer-watch="nav-pri-tags">
										                    <a href="/tag/social-media"><div class="float-left nav-primary-tag-label">
		                        <span>Social Media</span>
		                    </div></a>
		                		                    <a href="/tag/automation"><div class="float-left nav-primary-tag-label">
		                        <span>Automation</span>
		                    </div></a>
		                		                    <a href="/tag/productivity"><div class="float-left nav-primary-tag-label">
		                        <span>Productivity</span>
		                    </div></a>
		                		                    <a href="/tag/supply-chain"><div class="float-left nav-primary-tag-label">
		                        <span>Supply Chain</span>
		                    </div></a>
		                		                    <a href="/tag/digital-transformation"><div class="float-left nav-primary-tag-label">
		                        <span>Digital Transformation</span>
		                    </div></a>
		                		                    <a href="/tag/e-commerce"><div class="float-left nav-primary-tag-label">
		                        <span>E-commerce</span>
		                    </div></a>
		                		                    <a href="/tag/payments"><div class="float-left nav-primary-tag-label">
		                        <span>Payments</span>
		                    </div></a>
		                		                    <a href="/tag/analytics"><div class="float-left nav-primary-tag-label">
		                        <span>Analytics</span>
		                    </div></a>
		                		                    <a href="/tag/business-intelligence"><div class="float-left nav-primary-tag-label">
		                        <span>Business Intelligence</span>
		                    </div></a>
		                		                    <a href="/tag/apps"><div class="float-left nav-primary-tag-label">
		                        <span>Apps</span>
		                    </div></a>
		                		                    <a href="/tag/cryptocurrency"><div class="float-left nav-primary-tag-label">
		                        <span>Cryptocurrency</span>
		                    </div></a>
		                		                    <a href="/tag/cloud"><div class="float-left nav-primary-tag-label">
		                        <span>Cloud</span>
		                    </div></a>
		                		                    <a href="/tag/fintech"><div class="float-left nav-primary-tag-label">
		                        <span>Fintech</span>
		                    </div></a>
		                		                    <a href="/tag/ai"><div class="float-left nav-primary-tag-label">
		                        <span>AI</span>
		                    </div></a>
		                		        </div>
		    </div>
		</div>

    <ul class="menu social">
        <li><a href="https://twitter.com/techhq" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-twitter.svg"></a></li>
        <li><a href="https://www.facebook.com/TechHQ-348609608954411/" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-facebook.svg"></a></li>
        <li><a href="https://www.linkedin.com/company/28143964/" target="_blank"><img class="social-icon-nav" src="https://techhq.com/wp-content/themes/correspondent/assets/images/header-icon-linkedin.svg"></a></li>
    </ul>
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128390164441797";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

<div id="content">

	<div id="inner-content">

		<main id="main" class="article-feed" role="main">

		    
                
<style type="text/css">.read-count{font-size:43px;font-weight:700;font-family:Helvetica\ Neue,Helvetica,Arial,sans-serif;color:#ccc;line-height:13px;color:#7fc04c}</style>
<article id="post-216261" class="article loop-sponsored-single post-216261 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored tag-hardware tag-platforms tag-software tag-supply-chain" role="article" itemscope itemtype="http://schema.org/BlogPosting">

    <!-- <section class="entry-content float-left width_100pc" itemprop="articleBody"> -->

    <section class="entry-content" itemprop="articleBody">

      <!-- row 1 -->
      <div class="row single-row-1" data-equalizer data-equalize-on="medium">

          <!-- social media icons -->
          <div class="large-2 medium-2 columns social-media-icons" data-equalizer-watch>
              <div class="social-icons-group sticky_column">
                  <a href="#comments-216261">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                  </a>
                  <a href="http://twitter.com/intent/tweet?text=The+last-mile+answer+to+many+logistic+headaches&url=https%3A%2F%2Ftechhq.com%2F2022%2F06%2Fthe-last-mile-answer-to-many-logistic-headaches%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                  </a>
                  <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/&title=The last-mile answer to many logistic headaches" target="_blank">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                  </a>

                  <a href="http://twitter.com/intent/tweet?text=The+last-mile+answer+to+many+logistic+headaches&url=https%3A%2F%2Ftechhq.com%2F2022%2F06%2Fthe-last-mile-answer-to-many-logistic-headaches%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="cta show-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-twitter.svg">
                  </a>
                  <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/&title=The last-mile answer to many logistic headaches" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="cta show-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-facebook.svg">
                  </a>
                  <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/&title=The last-mile answer to many logistic headaches" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="cta show-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/CTA-share-linkedin.svg">
                  </a>
            </div>
          </div>

          <!-- main area -->
          <div class="large-7 medium-6 columns main-area" data-equalizer-watch>

              <!-- primary tag -->
              <div class="row columns promoted-by">
                  PROMOTED BY <a href="https://techhq.com/author/locus/" title="Posts by Locus" rel="author">Locus</a>              </div>

              <!-- title -->
              <div class="row columns main-headlines">
                  <h1 class="entry-title single-title animated fadeInUp" itemprop="headline">The last-mile answer to many logistic headaches</h1>
              </div>

              <!-- post summary -->
              
             
              <div class="row">
                   <div class="large-6 medium-6 columns text-left">
                      <!-- date & shares -->
                      <div class="row columns single-date-shares">
                          27 June 2022                          

                         

                      </div>

                   </div>
                   <div class="large-4 medium-4 columns text-right">
                       <!--meta reads-->
                                                   <!--  <aside class="mashsb-container mashsb-main mashsb-stretched">
                                  <div class="mashsb-box">
                                      <div class="mashsb-count mash-large" style="float:left;">
                                          <div class="counts mashsbcount"> -->
                                                                                       <!--  </div>
                                          <span class="mashsb-sharetext">Social Buzz</span>
                                      </div>
                                      <div class="mashsb-buttons">
                                      </div>
                                  </div>
                                  <div style="clear:both;"></div>
                                  <div class="mashsb-toggle-container"></div>
                              </aside> -->
                                                 </div>
                
              </div>


          </div>

       
          <div class="large-3 medium-3 columns client-logo social-icons-mobile" data-equalizer-watch>
              <div class="row columns logo">
                  <div class="avatar"><img src="https://cdn.techhq.com/wp-content/uploads/2022/06/Locus-White-Logo-1-1.png" alt="Locus" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div>
              

              </div>


              <div class="social-icons-group sticky_column">
                  <a href="#comments-216261">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-comments.svg">
                  </a>
                  <a href="http://twitter.com/intent/tweet?text=The+last-mile+answer+to+many+logistic+headaches&url=https%3A%2F%2Ftechhq.com%2F2022%2F06%2Fthe-last-mile-answer-to-many-logistic-headaches%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                  </a>
                  <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/&title=The last-mile answer to many logistic headaches" target="_blank">
                      <img class="social-icon-nav sticky_hide animated fadeInDown" src="/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                  </a>

                  <a href="http://twitter.com/intent/tweet?text=The+last-mile+answer+to+many+logistic+headaches&url=https%3A%2F%2Ftechhq.com%2F2022%2F06%2Fthe-last-mile-answer-to-many-logistic-headaches%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                      <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-twitter.svg">
                  </a>
                  <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/&title=The last-mile answer to many logistic headaches">
                      <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-facebook.svg">
                  </a>
                  <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/&title=The last-mile answer to many logistic headaches" target="_blank">
                      <img class="cta hide-for-medium sticky_show animated fadeInUp" src="https://techhq.com/wp-content/themes/correspondent/assets/images/icon-share-linkedin.svg">
                  </a>
              </div>
          </div>

      </div>

      <!-- row 2 -->
      <div class="row expanded single-row-2" data-equalizer>
          <!-- featured image -->
          <div class="large-12 medium-12 columns single-featured-image" data-equalizer-watch>
              <img width="1440" height="810" src="https://cdn.techhq.com/wp-content/uploads/2022/06/SM-Image-02-1440x810.jpg" class="attachment-thumb-1440w810h size-thumb-1440w810h wp-post-image" alt="locus" srcset="https://cdn.techhq.com/wp-content/uploads/2022/06/SM-Image-02-1440x810.jpg 1440w, https://cdn2.techhq.com/wp-content/uploads/2022/06/SM-Image-02-861x484.jpg 861w, https://cdn.techhq.com/wp-content/uploads/2022/06/SM-Image-02-560x315.jpg 560w, https://cdn.techhq.com/wp-content/uploads/2022/06/SM-Image-02-223x126.jpg 223w, https://cdn1.techhq.com/wp-content/uploads/2022/06/SM-Image-02-800x450.jpg 800w, https://cdn1.techhq.com/wp-content/uploads/2022/06/SM-Image-02-375x210.jpg 375w, https://cdn1.techhq.com/wp-content/uploads/2022/06/SM-Image-02-757x426.jpg 757w" sizes="(max-width: 1440px) 100vw, 1440px"/>          </div>
      </div>

      <!-- row 3 -->
      <div class="row single-row-3">

        <!-- left col -->
        <div class="large-2 medium-2 columns empty-col"></div>
        <!-- main content -->
        <div class="large-7 medium-7 columns single-content">
            <!-- caption -->
            <div class="row columns single-author-caption">
                <!-- caption -->
                <div class="single-caption">
                    <p class="caption"></p>
                </div>
            </div>

            <!-- article -->
            <p><span style="font-weight: 400;">The world is evolving to demand ubiquitous delivery of products and services in previously unthinkable schedule windows. </span><a href="https://www.linkedin.com/in/walter-heil-63084325/"><span style="font-weight: 400;">Walter Heil</span></a><span style="font-weight: 400;">, Senior Vice-President of Business, Americas, at </span><a href="https://locus.sh/"><span style="font-weight: 400;">Locus</span></a><span style="font-weight: 400;">, a leader in the logistics space, told us about the problems and pitfalls of tight demand windows – and how last-mile technology providers are paving the way for a more precise future.</span></p>
<p><span style="font-weight: 400;">The last-mile delivery business is all about having the capability to handle business models that run  on tight delivery windows and optimizing the sub-optimal in the real world. Transforming the last mile sector into a growth area of a business should be the end-goal of a company, and behind that goal is improving the customer experience. But what sort of problems are there on the way to delivering that outcome?</span></p>
<p><span style="font-weight: 400;">The way the world is going, people have been sold the expectation of fast delivery, irrespective of geography or real-world constraints. It doesn&#8217;t </span><i><span style="font-weight: 400;">matter </span></i><span style="font-weight: 400;">that you live in the countryside, if you&#8217;re ordering anything you expect the delivery window to apply to you as it applies to people living in cities.</span></p>
<p><span style="font-weight: 400;">These days, the service level agreements and consumer expectations are getting steeper. If you order a meal kit, groceries, or any type of food product, you expect those to be delivered in a very narrow window. If they&#8217;re not, the whole point of the business is blown. &#8220;Some of our e-grocery customers today advertise themselves as 90-minute delivery businesses. You place your order, you have your groceries in 90 minutes, wherever you are,&#8221; Walt said.</span></p>
<h3><b>Enabling efficiencies by tackling real-world constraints</b></h3>
<p><span style="font-weight: 400;">That&#8217;s the first problem. Every company is trying to compete with that expectation. An e-grocery business is super sensitive to those tight delivery windows. Any technician, service engineer, or contract janitorial staff that drives their van to an office to install, service, or clean something in the office is on tight expectation schedules – and those schedules change. They could be on schedule, then a new order comes in, and the schedule changes. </span></p>
<p><span style="font-weight: 400;">Walter told us companies that deliver packages and parcels are under tremendous pressure to be far more efficient in how they utilize their trucks and manage their drivers. </span></p>
<p><span style="font-weight: 400;">You need to have technology that can manage all of your trucks, drivers, and packages, look at a region or territory and route them, finding optimal routing. &#8216;Optimal&#8217; here refers to the lowest number of miles but also includes meeting delivery time requirements and maximizing every truck&#8217;s capacity. </span></p>
<p><span style="font-weight: 400;">Companies are trying to reduce the number of overall miles driven and the number of sub-optimal or unfulfilled delivery stops. Walt said, &#8220;You don&#8217;t want to deliver two packages to the same house within an hour of each other and go back and forth.&#8221;</span></p>
<p><img loading="lazy" class="aligncenter wp-image-216334 size-large" src="https://cdn2.techhq.com/wp-content/uploads/2022/06/SM-Image-03-1024x536.jpg" alt="locus" width="1024" height="536" srcset="https://cdn2.techhq.com/wp-content/uploads/2022/06/SM-Image-03-1024x536.jpg 1024w, https://cdn1.techhq.com/wp-content/uploads/2022/06/SM-Image-03-300x157.jpg 300w, https://cdn1.techhq.com/wp-content/uploads/2022/06/SM-Image-03-768x402.jpg 768w, https://cdn1.techhq.com/wp-content/uploads/2022/06/SM-Image-03-1536x804.jpg 1536w, https://cdn.techhq.com/wp-content/uploads/2022/06/SM-Image-03-2048x1072.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px"/></p>
<p><span style="font-weight: 400;">And at the same time, companies are dealing with the pressures of retaining their drivers. Driver wages are going up, so operating costs need to fall to pay drivers competitively. This means empowering drivers with routes optimized for the number of deliveries and miles travelled, all while maintaining existing service level agreements. And the key to success is how you account for the real world in your business model. “A small town has bridges, roads that are too narrow for a large truck to go down. Those are […] </span><i><span style="font-weight: 400;">real-world constraints,</span></i><span style="font-weight: 400;">&#8221; Walt told us. And smart software</span><span style="font-weight: 400;"> &amp; hardware</span><span style="font-weight: 400;"> platforms account for several of those real-world constraints. Disruptions in real-time to planned routes mean re-optimizing the sub-optimal in real-time, and that&#8217;s a challenge without good technology.</span></p>
<h3><b>A real-world ready platform solely focused on last-mile excellence</b></h3>
<p><span style="font-weight: 400;">Much of this will be familiar to logistics professionals, and any mature supply company will have a long investment in telemetry to route their vehicles and some form of TMS (transportation management system). Those systems do many different things, including handling freight invoicing, contract rate management, pay and labor scheduling, and much more.</span></p>
<p><span style="font-weight: 400;">But the Locus platform doesn&#8217;t try to replace extant systems, Walt said: &#8220;At Locus, we’ve narrowed our focus in the last six to nine months, primarily around routing. Previously, our vision was to digitize specific roles in a business, such as the work of a supply chain officer. But that remit was too broad, and now the company specializes in ensuring excellence in last-mile logistics, right from order capture to delivery.”</span></p>
<h3><b>Turnkey solutions for end-to-end last-mile logistics optimization at scale</b></h3>
<p><span style="font-weight: 400;">In the </span><span style="font-weight: 400;">North American or European </span><span style="font-weight: 400;">markets with little existing investment in legacy technology like TMS, Locus is a great fit. Still, like much technology today, the capability to integrate with and complement existing Enterprise Resource Planning (ERP) systems is critical. Time is of the essence, and plugging in API-ready solutions that are compliant with diverse regulatory norms go a long way in ensuring competitive advantage at the last-mile in a matter of weeks, not months.</span></p>
<p><span style="font-weight: 400;">Service providers are also a great fit for the expertise Locus offers. Wherever technicians need to go out and see assets for repair or maintenance, the ability to optimize routes and manage working resources can save huge amounts of cost. Technicians can also complete more tasks at any given day, and still be on time for dinner at home. Even with some form of legacy, Locus is a platform that adds value, Walt said.</span></p>
<h3><b>Looking to the future</b></h3>
<p><span style="font-weight: 400;">&#8220;Say you’re a company with 100 vehicles. You have some telemetry, you have a Google Maps feed from five years ago. At the small scale, with </span><i><span style="font-weight: 400;">some</span></i><span style="font-weight: 400;"> embedded legacy telemetry,</span><span style="font-weight: 400;"> […] </span><span style="font-weight: 400;">our core dispatch and track platform is a turnkey; world-class solution to basically drop in and [manage] end to end.&#8221; </span></p>
<p><span style="font-weight: 400;">Heil reiterated that the Locus technology isn&#8217;t predicated on a burn-down-and-start-again approach to deploying technology. &#8220;We’re not going to give you a complete heart transplant overnight. We’d start off with routing first, and then gradually we’d roll in our dynamic business. We&#8217;re going to hold off on changing your drivers from the app they use to our own version because we don&#8217;t want to increase the friction of having two apps at drivers. </span><span style="font-weight: 400;">[…] </span><span style="font-weight: 400;">The beauty of our solution is it&#8217;s very iterative, it could be rolled out in phases based on functions.&#8221;</span></p>
<p><span style="font-weight: 400;">To learn more about the Locus solution that can revolutionize your last-mile or service business (whatever your turnover), reach out to one of the trained experts at <a href="https://bit.ly/3NPAE4N">Locus</a>. They know your pain points and likely have a solution for you.</span></p>

            <br>

            <div class="row columns single-tail">
                <!-- secondary tags -->
                <div class="large-6 medium-12 small-12 columns secondary-tags">
                                                <a class="secondary-tag button" href="https://techhq.com/tag/hardware" rel="tag">
                                Hardware                            </a>
                                                        <a class="secondary-tag button" href="https://techhq.com/tag/platforms" rel="tag">
                                Platforms                            </a>
                                            </div>

                <!-- social sharing -->
                <div class="large-6 medium-12 small-12 columns social-icons">
                    <span class="share">SHARE</span>
                    <ul>
                        <li>
                            <a href="http://www.facebook.com/sharer/sharer.php?u=https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/&title=The last-mile answer to many logistic headaches" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/facebook-icon.svg">
                            </a>
                        </li>
                        <li>
                            <a href="http://twitter.com/intent/tweet?text=The+last-mile+answer+to+many+logistic+headaches&url=https%3A%2F%2Ftechhq.com%2F2022%2F06%2Fthe-last-mile-answer-to-many-logistic-headaches%2F" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=400'); return false;">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/twitter-icon.svg">
                            </a>
                        </li>
                        <li>
                            <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/&title=The last-mile answer to many logistic headaches" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/linkedin-icon.svg">
                            </a>
                        </li>
                        <li>
                            <a href="http://www.reddit.com/submit?urlhttps://techhq.com/2022/06/the-last-mile-answer-to-many-logistic-headaches/&title=The last-mile answer to many logistic headaches" target="_blank">
                              <img class="social-icon-nav" src="/wp-content/themes/correspondent/assets/images/reddit-icon.svg">
                            </a>
                        </li>
                    </ul>
                </div>
            </div>

            <!-- author tablet mobile -->
            <div class="row columns author-tablet-mobile">
                <!-- author pic -->
                <div class="medium-12 small-12 columns author-pic">
                    <div class="avatar"><img src="https://cdn.techhq.com/wp-content/uploads/2022/06/Locus-White-Logo-1-1.png" alt="Locus" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div>                </div>

                <div class="medium-12 small-12 columns client-desc">
                                    </div>
            </div>

            
            <br>

            
            <br>

        </div>

        <!-- sidebar -->
        <div class="large-3 medium-3 columns popular-stories show-for-medium">
            <!-- sidebar -->
                    </div>
      </div>

      <br>

      <!-- row 5 -->
      <div class="row expanded single-row-5">
          <div class="row">
              <!-- read more -->
              

                <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/06/artificial-intelligence-model-training-times-halved-in-protein-design-research/">
                                                    <img width="359" height="196" src="https://cdn1.techhq.com/wp-content/uploads/2022/06/BGYnNpQNHJXSnEDAEVvE1w-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="Protein" loading="lazy"/><br/>
                                                    <span class="title">Artificial Intelligence Model Training Times Halved in Protein Design Research</span>
                    </a>
                </div>
                <p class="date">24 June 2022</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/06/el-ahorro-en-tiempo-y-combustible-promueve-una-flota-mas-ecologica-konery-y-movildata/">
                                                    <img width="359" height="196" src="https://cdn2.techhq.com/wp-content/uploads/2022/06/AdobeStock_64563375-Resize-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="" loading="lazy"/><br/>
                                                    <span class="title">El ahorro en tiempo y combustible promueve una flota más ecológica: Konery y Movildata</span>
                    </a>
                </div>
                <p class="date">22 June 2022</p>
            </div>
                    <div class="large-4 medium-4 columns read-more">
                <div class="thumb-box">
                    <a href="https://techhq.com/2022/06/encrypted-ssl-tls-1-3-east-west-cloud-data-analysis-packet-network-protection-cyber-security-best/">
                                                    <img width="359" height="196" src="https://cdn1.techhq.com/wp-content/uploads/2022/06/GettyImages-1297658354-bw-359x196.jpg" class="attachment-thumb-359w196h size-thumb-359w196h wp-post-image" alt="Cybersecurity" loading="lazy"/><br/>
                                                    <span class="title">Decrypt-examine-encrypt: the overheads of security have a solution</span>
                    </a>
                </div>
                <p class="date">22 June 2022</p>
            </div>
        
          </div>
      </div>

	</section> <!-- end article section -->

  
</article> <!-- end article -->

		    
		</main> <!-- end #main -->


	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer hyb-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
								<div id="inner-footer" class="row">
										<div class="row columns footer-row-1">
												<div class="large-6 medium-6 columns footer-left">
														<div class="row columns footer-left-1">
																<img src="https://techhq.com/wp-content/themes/correspondent/assets/images/TECHHQ_LOGO_RGB_WHITE-02.svg"/>
														</div>
														<div class="row columns footer-left-2">
																<a href="https://twitter.com/techhq"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-twitter-icon.svg"/></a>
																<a href="https://www.facebook.com/TechHQ-348609608954411/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-facebook-icon.svg"/></a>
																<a href="https://www.linkedin.com/company/28143964/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-linkedin-icon.svg"/></a>
																<a href="https://www.reddit.com/"><img class="js-lazy-image" data-src="https://techhq.com/wp-content/themes/correspondent/assets/images/footer-reddit-icon.svg"/></a>
														</div>
														<div class="row columns footer-left-3">
																<a href="/about">About</a>
																<a href="/advertise">Advertise with us</a>
																<a href="/about">Contact</a>
														</div>
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<div class="row columns footer-right-1">
																<a href="http://hybrid.co" target="_blank">
																		<img class="logo js-lazy-image" data-src="https://cdn2.techhq.com/wp-content/uploads/2018/06/hybrid-logo-menu.png"/>
																</a>
														</div>
														<div class="row columns footer-right-2">
																<a href="http://hybrid.co" target="_blank">
																		<img class="tagline js-lazy-image" data-src="https://cdn.techhq.com/wp-content/themes/correspondent/assets/images/more_compelling.png"/>
																</a>
														</div>
														<div class="row columns footer-right-3">
																<a class="footer-brands" href="http://hybrid.co/" target="_blank">Hybrid brands</a>
																<a class="footer-careers" href="http://hybrid.co/careers/" target="_blank">Jobs @ Hybrid.co</a>
														</div>
														<div class="row columns footer-right-4 hide-for-medium">
																Bristol <img class="js-lazy-image" data-src="https://cdn1.techhq.com/wp-content/themes/correspondent/assets/images/shape-hybrid.png"> Kuala Lumpur <img class="js-lazy-image data-src=" https: cdn1.techhq.com wp-content themes correspondent assets images shape-hybrid.png"> Sydney
														</div>
												</div>
										</div>
										<div class="row columns footer-row-2">
												<div class="large-6 medium-6 columns footer-left">
														&copy; 2022 Copyright TechHQ | All Rights Reserved
												</div>
												<div class="large-6 medium-6 columns footer-right">
														<a href="/terms-of-use">Terms of use</a> <a href="/privacy-policy">Privacy Policy</a>
												</div>
										</div>
								</div> <!-- end #inner-footer -->
						</footer> <!-- end .footer -->

				</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->

		<script>$(window).bind('scroll',function(e){parallaxScroll();});function parallaxScroll(){var scrolled=$(window).scrollTop();$('.main-article .post').css('top',(0-(scrolled*.25))+'px');$('.sub-article').css('top',(0-(scrolled*.75))+'px');}</script>

					<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
	<script type="text/javascript">if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if((typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==true)||(typeof(__gtagTracker)!=='undefined'&&__gtagTracker)){(function(factory){factory(jQuery);}(function($){"use strict";var defaults={percentage:true};var $window=$(window),cache=[],scrollEventBound=false,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return;}
var type='event';var eventName=action;var fieldsArray={event_category:'Scroll Depth',event_label:label,value:1,non_interaction:true,send_to:'UA-11137787-11'};MonsterInsightsObject.sendEvent(type,eventName,fieldsArray);if(arguments.length>3){var type='event';var eventName='timing_complete';fieldsArray={event_category:'Scroll Depth',name:action,event_label:label,value:timing,non_interaction:1,send_to:'UA-11137787-11'};MonsterInsightsObject.sendEvent(type,eventName,fieldsArray);}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5};}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key);}});}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString();}
function init(){bindScrollDepth();}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth();};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth();}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1);}
if(inCacheArray!=-1){cache.splice(inCacheArray,1);}});};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args);};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args);}else if(!timeout){timeout=setTimeout(later,remaining);}
return result;};}
function bindScrollDepth(){scrollEventBound=true;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing);},500));}
init();};return $.scrollDepth;}));jQuery.scrollDepth();}else{setTimeout(monsterinsights_scroll_tracking_load,200);}}
monsterinsights_scroll_tracking_load();});}</script><script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/techhq.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/techhq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/vendor/what-input/dist/what-input.min.js?ver=6.0' id='what-input-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/foundation.js?ver=6.2.3' id='foundation-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/infinite-scroll.pkgd.min.js?ver=6.0' id='infinite-scroll-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/scripts.js?ver=6.0' id='site-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/lazyloading.js?ver=1.0.5' id='lazyload2-js-js'></script>
<script type='text/javascript' src='https://cdn1.techhq.com/wp-content/themes/correspondent/assets/js/jquery.sticky-kit.min.js?ver=6.0' id='sticky-kit-js'></script>

				    <script>jQuery(".sticky_header").stick_in_parent({parent:'body',offset_top:0,sticky_class:'header_is_stuck'}).on("sticky_kit:stick",function(e){}).on("sticky_kit:unstick",function(e){});</script>
		
		<script>jQuery(".menu-item-175733").click(function(){if(jQuery(".nav-primary-tags").hasClass("slide-out")){jQuery(".nav-primary-tags").removeClass("slide-out");jQuery(".nav-primary-tags").addClass("slide-in");jQuery(".menu-item-175733").addClass("expanded");}
else if(jQuery(".nav-primary-tags").hasClass("slide-in")){jQuery(".nav-primary-tags").removeClass("slide-in");jQuery(".menu-item-175733").removeClass("expanded");jQuery(".nav-primary-tags").addClass("slide-out");}});</script>
		<script type="text/javascript">jQuery('#inner-box').on('click',function(){console.log('click');fbq('track','ViewContent',{value:1,currency:'usd',content_ids:'iframe',content_type:'iframe_hover'});jQuery(this).css('display','none');});</script>

	</body>
</html> <!-- end page -->


<script>jQuery(".social-icons-group.sticky_column").stick_in_parent({parent:'.entry-content',sticky_class:'is_stuck'}).on("sticky_kit:stick",function(e){jQuery(".social-icons-group.sticky_column.is_stuck .sticky_hide").addClass('fadeOutUp');}).on("sticky_kit:unstick",function(e){jQuery(".social-icons-group.sticky_column .sticky_hide").removeClass('fadeOutUp');});</script>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3829/94 objects using memcached
Page Caching using memcached 
Content Delivery Network via cdn.techhq.com
Database Caching 3/11 queries in 0.005 seconds using memcached

Served from: techhq.com @ 2022-06-27 14:38:10 by W3 Total Cache
-->